Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 05-07-2018, 11:54   #16
Registered User

Join Date: Apr 2018
Location: Ruskin, Florida
Boat: Costum 42 Monohull
Posts: 13
Re: NO LOCATION NAMES SHOWING ON CHARTS

Hello,

Im facing the same problem, this time I have no location names on the CM93 charts. I've uncheck the "Important Text Only" as suggested but no changes.
My OpenCPN version is 4.8.4

Anyone can help?

Thanks in advance
Mgago is offline   Reply With Quote
Old 05-07-2018, 12:15   #17
Registered User

Join Date: Feb 2011
Posts: 1,111
Re: NO LOCATION NAMES SHOWING ON CHARTS

Quote:
Originally Posted by Mgago View Post
Hello,

Im facing the same problem, this time I have no location names on the CM93 charts. I've uncheck the "Important Text Only" as suggested but no changes.
My OpenCPN version is 4.8.4

Anyone can help?

Thanks in advance
Uncheck de-clutter txt and zoom-in, maybe it will be OK.
bye.
P_Dub is offline   Reply With Quote
Old 05-07-2018, 13:06   #18
Registered User

Join Date: Apr 2018
Location: Ruskin, Florida
Boat: Costum 42 Monohull
Posts: 13
Re: NO LOCATION NAMES SHOWING ON CHARTS

Quote:
Originally Posted by P_Dub View Post
Uncheck de-clutter txt and zoom-in, maybe it will be OK.
bye.
Done that befone and no changes
Mgago is offline   Reply With Quote
Old 05-07-2018, 13:50   #19
Registered User

Join Date: Aug 2013
Location: Back in Montt.
Boat: Westerly Sealord
Posts: 8,218
Re: NO LOCATION NAMES SHOWING ON CHARTS

What I just did..... and what is now displayed...

The 'detail level' slider' may be affecting what is displayed on your screen....
Attached Thumbnails
Click image for larger version

Name:	text.jpg
Views:	89
Size:	139.7 KB
ID:	173102   Click image for larger version

Name:	chart.jpg
Views:	76
Size:	85.0 KB
ID:	173103  

El Pinguino is offline   Reply With Quote
Old 05-07-2018, 14:14   #20
Registered User

Join Date: Apr 2018
Location: Ruskin, Florida
Boat: Costum 42 Monohull
Posts: 13
Re: NO LOCATION NAMES SHOWING ON CHARTS

It shows everything like on your map except the names.
Mgago is offline   Reply With Quote
Old 05-07-2018, 14:28   #21
Registered User

Join Date: Aug 2013
Location: Back in Montt.
Boat: Westerly Sealord
Posts: 8,218
Re: NO LOCATION NAMES SHOWING ON CHARTS

Hmmmm.... all boxes ticked on the right?

I'm using 4.8.0 on a mac......
Attached Thumbnails
Click image for larger version

Name:	MS.jpg
Views:	88
Size:	88.7 KB
ID:	173104  
El Pinguino is offline   Reply With Quote
Old 05-07-2018, 14:32   #22
Registered User

Join Date: Jun 2012
Location: Bay Area
Boat: Beneteau 373
Posts: 41
Re: NO LOCATION NAMES SHOWING ON CHARTS

I had same issue of names not showing up. Followed direction provided here, exited and relaunched CPN. Names now show up.
oslokid is offline   Reply With Quote
Old 08-01-2020, 03:28   #23
Registered User

Join Date: Nov 2016
Location: The Pacific
Boat: 44ft mono hull
Posts: 393
Re: NO LOCATION NAMES SHOWING ON CHARTS

To resurect this conversation, I've just updated to Opencpn v5.0 and have no names showing on my charts (CM93, it was fine in the previous version of the program).

I've followed the instructions in the thread but still no luck.
I have unchecked inportant text only and also declutter at small scale and have the CM93 slider all the way up to 5.
Im on Windows 10.


Would anyone have any ideas?
Olly75 is offline   Reply With Quote
Old 08-01-2020, 03:56   #24
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 4,785
Re: NO LOCATION NAMES SHOWING ON CHARTS

Which "display category" are you using?
Attached Thumbnails
Click image for larger version

Name:	Captura de pantalla 2020-01-08 a las 12.55.03.jpg
Views:	91
Size:	348.1 KB
ID:	206552  
bcn is offline   Reply With Quote
Old 08-01-2020, 04:16   #25
Registered User

Join Date: Nov 2016
Location: The Pacific
Boat: 44ft mono hull
Posts: 393
Re: NO LOCATION NAMES SHOWING ON CHARTS

Quote:
Originally Posted by bcn View Post
Which "display category" are you using?
Thats it sorted, thank you. I was using the chart options in the Vector Chart Menu in the options menu on the left hand side.
Olly75 is offline   Reply With Quote
Old 05-02-2020, 11:11   #26
Registered User

Join Date: Aug 2013
Posts: 448
Re: NO LOCATION NAMES SHOWING ON CHARTS

Quote:
Originally Posted by Olly75 View Post
Thats it sorted, thank you. I was using the chart options in the Vector Chart Menu in the options menu on the left hand side.
I have same problem. New install on Windows 7. I cant follow how you sorted it out. I am also using the chart options in the Vector Chart Menu. Which options should I be using and where do I find them?? Thanks.
osprey877 is offline   Reply With Quote
Old 05-02-2020, 11:46   #27
Registered User

Join Date: Aug 2013
Location: Sweden
Boat: Dehler 47
Posts: 27
Re: NO LOCATION NAMES SHOWING ON CHARTS

I have exactly the same problem! New computer and new install of everything including charts (downloaded new oeSENC of Sweden and Norway, and old CM93). No names on locations.
When pressing F3, only a few aditional texts are shown...
HenrikB is offline   Reply With Quote
Old 05-02-2020, 12:02   #28
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 4,785
Re: NO LOCATION NAMES SHOWING ON CHARTS

Have you boys/girls read the messages of this thread about the parameters and the options to toggle the text stuff?


Please check your settings following the proposals from posts in this thread.
bcn is offline   Reply With Quote
Old 05-02-2020, 12:41   #29
Registered User

Join Date: Aug 2013
Location: Sweden
Boat: Dehler 47
Posts: 27
Re: NO LOCATION NAMES SHOWING ON CHARTS

Quote:
Originally Posted by bcn View Post
Have you boys/girls read the messages of this thread about the parameters and the options to toggle the text stuff?


Please check your settings following the proposals from posts in this thread.
Problem solved!
Changed the font to Arial and all names are now visible!
The Segoe UI do not work...

I might have browsed the thread to quick, but I did not find this solution...
HenrikB is offline   Reply With Quote
Old 05-02-2020, 17:02   #30
Registered User

Join Date: Aug 2013
Posts: 448
Re: NO LOCATION NAMES SHOWING ON CHARTS

I read the entire post twice and tried all suggestions and variations thereof. Will now try changing the font!!
osprey877 is offline   Reply With Quote
Reply

Tags
charts

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AIS not showing vessel names. Ivanm OpenCPN 46 17-02-2017 23:00
Charts not showing at all zoom levels rowansmith OpenCPN 8 22-06-2016 04:31
CM93 Charts not showing text in Windows 8.1 kas_1611 OpenCPN 4 12-12-2013 15:41
For Sale: Charts, charts and more charts ocean31 Classifieds Archive 1 02-07-2012 19:26

Advertise Here


All times are GMT -7. The time now is 15:08.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.