Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 28-04-2020, 17:30   #1
Registered User
 
unbusted67's Avatar

Join Date: Dec 2006
Location: Islesboro, ME
Boat: Looking for a new boat
Posts: 2,437
Images: 24
Brand New Volvo D130 idles rough

Hey guys, I am in the very baby stages of running in a brand new Volvo D1-30. I've got a welder friend who made up mounts and aligned the engine but I am noticing an excessive amount of vibration when the engine idles.

It seems to be quite good at higher rpms and while in gear, but bumps around quite a bit idling in neutral at the recommended 850 rpm, and gets scary when it dips below that. Is this a common issue when breaking in an engine? Is there something wrong with the mounts? What am I missing?

Links to videos of the engine running below.

https://youtu.be/tdQ4QLDyxIQ

https://youtu.be/AP2sinPc2_Y
__________________

__________________
__________________________________________
Unbusted67 or just Ben
unbusted67 is offline   Reply With Quote
Old 28-04-2020, 22:56   #2
Registered User

Join Date: Feb 2010
Posts: 613
Re: Brand New Volvo D130 idles rough

That really is a very lively engine at idle. I had a look at another youtube vid of the same engine and it idle much more smoothly.
The mounts don’t seem to look like Volvo mounts, more like US made “Bushings” mounts.
The amount of weight each mount carries is very important and is surprisingly difficult to get right. If one mount is carrying too much load , it sets up a diagonal where the other two mounts are lightly loaded and the engine can wobble along the strong diagonal ( like that annoying restaurant table with one short leg)..... the actual alignment has no effect on this until the engine is rotating the propeller shaft. I’m interested to know if those mounts were supplied by Volvo.
Are the engine beds vibrating or moving at all, its hard to tell in the video.
Pete.
__________________

skipperpete is offline   Reply With Quote
Old 29-04-2020, 02:46   #3
Registered User
 
unbusted67's Avatar

Join Date: Dec 2006
Location: Islesboro, ME
Boat: Looking for a new boat
Posts: 2,437
Images: 24
Re: Brand New Volvo D130 idles rough

Quote:
Originally Posted by skipperpete View Post
That really is a very lively engine at idle. I had a look at another youtube vid of the same engine and it idle much more smoothly.
The mounts don’t seem to look like Volvo mounts, more like US made “Bushings” mounts.
The amount of weight each mount carries is very important and is surprisingly difficult to get right. If one mount is carrying too much load , it sets up a diagonal where the other two mounts are lightly loaded and the engine can wobble along the strong diagonal ( like that annoying restaurant table with one short leg)..... the actual alignment has no effect on this until the engine is rotating the propeller shaft. I’m interested to know if those mounts were supplied by Volvo.
Are the engine beds vibrating or moving at all, its hard to tell in the video.
Pete.
I’m actually not sure and i was wondering the same thing. The aft mounts look to not be the ones from volvo
__________________
__________________________________________
Unbusted67 or just Ben
unbusted67 is offline   Reply With Quote
Old 29-04-2020, 06:48   #4
Registered User

Join Date: Nov 2014
Posts: 1,165
Re: Brand New Volvo D130 idles rough

The D1-30 engine is not the smoothest engine ever devised by man, and in fact when it first came out, there was a change from the original metalastik mounts to the mounts which you have. That said:
- it seems like the front and rear mounts that you have are different. The front looks like a Volvo supplied and the rear doesn’t. Are you sure they are the ones supplied by VP. See the attached photo.....these were the prior supplied by VP, but they could have changed.

-Is the starboard front mount missing a retaining bolt......or not sitting on the engine bed 100%?
- The rear mounts seem to have non-factory engine brackets, perhaps quite elevated...could cause a bit of vibration.
- Also very important the mount balance, as described by SkipperPete.

One other thing.....it seems you have a flexible coupling, “drive saver” , installed and also a Federal flexible coupling behind that. I can’t see two flex couplings being necessary, and perhaps a problem down the road when they get a bit soft...
Attached Thumbnails
Click image for larger version

Name:	99C98076-DE72-43A1-893B-D8510C93A29D.jpg
Views:	27
Size:	405.5 KB
ID:	213961  
DougR is offline   Reply With Quote
Old 29-04-2020, 16:51   #5
Senior Cruiser

Cruisers Forum Supporter

Join Date: May 2013
Location: Oregon to Alaska
Boat: Wheeler Shipyard 83' ex USCG
Posts: 2,791
Re: Brand New Volvo D130 idles rough

The mounts are too soft and the higher the engine is up the motor mount stud, the more leverage it has to shake. I'd put a spacer below the motor mount so where the engine is bolted is slightly above the bottom of the stud.
Lepke is offline   Reply With Quote
Old 29-04-2020, 17:59   #6
Moderator
 
a64pilot's Avatar

Cruisers Forum Supporter

Join Date: Oct 2013
Location: Jacksonville/ out cruising
Boat: Island Packet 38
Posts: 30,569
Re: Brand New Volvo D130 idles rough

Looks like a Diesel to me, but you need find a more secure way to mount the expansion tank.
a64pilot is offline   Reply With Quote
Old 29-04-2020, 18:01   #7
Registered User
 
unbusted67's Avatar

Join Date: Dec 2006
Location: Islesboro, ME
Boat: Looking for a new boat
Posts: 2,437
Images: 24
Re: Brand New Volvo D130 idles rough

Quote:
Originally Posted by Lepke View Post
The mounts are too soft and the higher the engine is up the motor mount stud, the more leverage it has to shake. I'd put a spacer below the motor mount so where the engine is bolted is slightly above the bottom of the stud.
This is an interesting take. Thanks. You know looking at this video It looks like this guy's engines have the same vibration as mine but it would appear that the back of the engine is a bit better stabilized.

I just talked to the guy who sold me the engine who is a volvo dealer and mechanic and he saw no issue with the different aft mounts, but your point is duly noted about the height of the mount. Thank you.
__________________
__________________________________________
Unbusted67 or just Ben
unbusted67 is offline   Reply With Quote
Old 29-04-2020, 18:07   #8
Registered User
 
unbusted67's Avatar

Join Date: Dec 2006
Location: Islesboro, ME
Boat: Looking for a new boat
Posts: 2,437
Images: 24
Re: Brand New Volvo D130 idles rough

Also this: minute 1:03 LOLZ. Shaky little motors aren't they!?
__________________
__________________________________________
Unbusted67 or just Ben
unbusted67 is offline   Reply With Quote
Old 06-05-2020, 13:53   #9
Registered User

Join Date: Mar 2020
Posts: 9
Re: Brand New Volvo D130 idles rough

Just a thought. Use a free "strobe" tachometer app for your phone and shine it one something attached to and edge of the flywheel and see if you are actually idling at 850 rpms or not.
Calcruiser is offline   Reply With Quote
Old 06-05-2020, 14:05   #10
Registered User
 
Sailmonkey's Avatar

Join Date: Sep 2009
Location: Houston
Boat: '76 Allied Seawind II, 32'
Posts: 7,899
Re: Brand New Volvo D130 idles rough

It isles like our little kubota engine. Not the smoothest, but just like you describe, it smooths out as soon as it’s used.
Sailmonkey is offline   Reply With Quote
Old 16-05-2020, 15:21   #11
Registered User

Join Date: Mar 2018
Location: Victoria, BC, Canada
Boat: Ranger Tug R21EC
Posts: 11
Re: Brand New Volvo D130 idles rough

Quote:
Originally Posted by DougR View Post
The D1-30 engine is not the smoothest engine ever devised by man, and in fact when it first came out, there was a change from the original metalastik mounts to the mounts which you have. That said:
- it seems like the front and rear mounts that you have are different. The front looks like a Volvo supplied and the rear doesn’t. Are you sure they are the ones supplied by VP. See the attached photo.....these were the prior supplied by VP, but they could have changed.

-Is the starboard front mount missing a retaining bolt......or not sitting on the engine bed 100%?
- The rear mounts seem to have non-factory engine brackets, perhaps quite elevated...could cause a bit of vibration.
- Also very important the mount balance, as described by SkipperPete.

One other thing.....it seems you have a flexible coupling, “drive saver” , installed and also a Federal flexible coupling behind that. I can’t see two flex couplings being necessary, and perhaps a problem down the road when they get a bit soft...
I have the same engine in my 2014 21FT Ranger Tug and the 4 mounts are identical to those shown in your photo. I replaced mine at around 1400hrs due to cracking in the rubber and had considered trying another type of mount because of the excessive vibration in these but ended up with the same Volvo mounts.

90% of my engine hours are at idle speeds as I use the boat mostly for fishing (trolling). The new ones now have about 600hrs on them and are already showing signs of cracking.

The videos in the original post is very typical of how mine runs. Would a different mount, those where the rubber is in a more compressive mode, create a higher vibration through the hull? This style seems to be a "softer" setup where the rubber is in a shear/tension mode. (pulling down and away from the sides of the casting resulting in the tears/cracks in the rubber)

Also, how do you ensure you have equal loading on all 4 mounts? I understand why you would want this but not sure how you would measure to accomplish it. You could try to get close to equal thread distance for height adjustment on all 4 but this may not give you the coupling alignment you need.
__________________

Newf1 is offline   Reply With Quote
Reply

Tags
volvo

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
YANMAR 60 TURBO idles but dies at higher RPMS Alterboy 65 Engines and Propulsion Systems 17 02-01-2018 05:40
Volvo D130 Tacho pulses ducati996guy Engines and Propulsion Systems 11 25-09-2015 19:06
Alternator idles at zero pisail Engines and Propulsion Systems 9 23-04-2015 15:12
Volvo 2040 Rough Idle when Cold ben373 Engines and Propulsion Systems 5 03-08-2014 07:27
Starts, Idles, then Dies + Stalls on Takeoff - YM 1GM10 nickj Engines and Propulsion Systems 16 18-07-2009 01:13

Advertise Here


All times are GMT -7. The time now is 05:45.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.