Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 16-06-2015, 13:11   #1
Senior Cruiser
 
sailalibi's Avatar

Cruisers Forum Supporter

Join Date: Jul 2006
Location: Marathon Fl. USA/Bahamas
Boat: Allied Seawind II 32ft ketch
Posts: 62
Universal 5424 Won't Fire

After sitting for 2 weeks my engine cranks but won't start. I changed racor and secondary filters, bled the secondary filter and the injector pump. Still no fire. I pulled all 3 injectors and reconnect ed them to the feed pipes and all spray patterns looked as per specs. I had compression checked and get readings above 300 all cyls.I sprayed wdt into intake manifold while cranking with no start. I even held a gas soaked rag at the intake still nothing. I am waiting on 3 new glowplug as 1 is bad...what else can I do?
__________________

__________________
sailalibi is offline   Reply With Quote
Old 16-06-2015, 13:29   #2
Registered User

Join Date: May 2015
Location: Florida
Boat: Jeanneau 44i SO
Posts: 139
Re: universal 5424 won't fire

How is the battery? There is only a very small difference between how a diesel engine will crank over and not start and when it will. If everything else looks good after you change the bad glow plug, get a new battery. I have seen this fix this exact problem several times.
__________________

__________________
l2ridehd is offline   Reply With Quote
Old 16-06-2015, 13:53   #3
Senior Cruiser
 
sailalibi's Avatar

Cruisers Forum Supporter

Join Date: Jul 2006
Location: Marathon Fl. USA/Bahamas
Boat: Allied Seawind II 32ft ketch
Posts: 62
Re: Universal 5424 Won't Fire

The l2, yes I replaced the start battery with a 680 CCA one. It is the biggest one they had...I'm in the Bahamas now with no engine...lol
__________________
sailalibi is offline   Reply With Quote
Old 16-06-2015, 13:59   #4
Registered User

Join Date: Nov 2005
Location: 5 Mile River
Boat: Bristol 41.1 Keep on Dancin'
Posts: 536
Re: Universal 5424 Won't Fire

Any chance the compression release is open just a small amount? Fuel shut off pushed in all the way?
__________________
keepondancin is offline   Reply With Quote
Old 16-06-2015, 14:08   #5
Senior Cruiser
 
sailalibi's Avatar

Cruisers Forum Supporter

Join Date: Jul 2006
Location: Marathon Fl. USA/Bahamas
Boat: Allied Seawind II 32ft ketch
Posts: 62
Re: Universal 5424 Won't Fire

I verified that the shutoff lever actually stops and starts fuel flow at the injector pump and the decompression lever is shut..my compression test shows good compression.
__________________
sailalibi is offline   Reply With Quote
Old 17-06-2015, 09:09   #6
Registered User

Join Date: Feb 2010
Location: East shore Mobile Bay AL
Boat: ODAY 28
Posts: 374
Re: Universal 5424 Won't Fire

have you checked your fuel, possible water in your fuel, from everything else that you checked it should start, in your location do not think the glow plugs are the issue,
__________________
boeing1 is offline   Reply With Quote
Old 17-06-2015, 09:31   #7
Senior Cruiser
 
seasick's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Bend, OR
Boat: Brewer designed Pacific 43 in fiberglass. Center cockpit set up for long-distance single handing.
Posts: 430
Re: Universal 5424 Won't Fire

The glow plugs are more important than some might think on this particular motor that has a pre-combustion chamber. I would pull all the glow plugs and test each straight to a known, good 12VDC source.

You will find a greater variety of info on this motor by searching the Kubota D11 sites.
__________________
seasick is offline   Reply With Quote
Old 17-06-2015, 11:02   #8
Senior Cruiser
 
seasick's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: Bend, OR
Boat: Brewer designed Pacific 43 in fiberglass. Center cockpit set up for long-distance single handing.
Posts: 430
Re: Universal 5424 Won't Fire

Further to my previous post. I meant the Kubota D-1101 and later the D-1102 block.
A good initial test is to check the voltage at the glow plug wires with the circuit energized before going through the hassle of pulling these plugs.
__________________
seasick is offline   Reply With Quote
Old 17-06-2015, 11:45   #9
Registered User

Join Date: Apr 2011
Posts: 2,243
Re: Universal 5424 Won't Fire

There are two things that I have experienced, cause a non-start condition on my 5424 :

1) Glow plugs not working for some reason.

2) Some trapped air in the injector pump.

So back to basics :

A diesel engine needs :

Fuel
Air
Compression / ignition
and glow plugs help when cold

So far I don't think you have eliminated the air factor, and the glow plugs.

Have you checked that there is nothing blocking the air intake? Did some mice set up a nest while you were gone?

A blocked exhaust would have the same effect as a blocked intake. Did a hose collapse?

While doing all this cranking, I hope you've had the raw water intake closed?
__________________
Bristol 31.1, SF Bay.
MarkSF is offline   Reply With Quote
Old 17-06-2015, 13:32   #10
Registered User
 
hamburking's Avatar

Join Date: Feb 2013
Location: Kingston Ont Canada
Boat: Looking for my next boat!
Posts: 2,148
Re: Universal 5424 Won't Fire

Here's one that stopped my engine...a spider nest in the fuel tank vent. With no vent, the fuel tank soon became a vacuum. So even though everything worked, no fuel would flow...so no go. When I finally "blew out" (with my mouth) the vent line, suddenly everything worked again.

My bet is a fuel problem. Try fresh fuel in a gerry can, using a spare hose directly to the engine.

Please let us know what happens.

As a last resort...just sell the boat where it sits.
__________________
hamburking is offline   Reply With Quote
Old 18-06-2015, 06:10   #11
Marine Service Provider

Join Date: Aug 2008
Location: North Carolina
Posts: 252
Re: Universal 5424 Won't Fire

Sailalibi, if your compression test only provided 300 lbs, I suggest that the first thing to do is adjust the valves. This may help a bit if they are too tight.

Your engine should have 448 PSI compression if all is 100%.
The minimum compression for ignition is 337 PSI.
__________________
NCboatrx is offline   Reply With Quote
Old 18-06-2015, 08:11   #12
Registered User

Join Date: Apr 2011
Posts: 2,243
Re: Universal 5424 Won't Fire

Quote:
Originally Posted by NCboatrx View Post
Sailalibi, if your compression test only provided 300 lbs, I suggest that the first thing to do is adjust the valves. This may help a bit if they are too tight.

Your engine should have 448 PSI compression if all is 100%.
The minimum compression for ignition is 337 PSI.
The specification for compression ratio is 21:1, which is 305 PSI.
__________________
Bristol 31.1, SF Bay.
MarkSF is offline   Reply With Quote
Old 18-06-2015, 08:50   #13
Marine Service Provider

Join Date: Aug 2008
Location: North Carolina
Posts: 252
Re: Universal 5424 Won't Fire

Marksf. The figures that I provided are from the Kubota workshop manual. Your figures are not.
__________________
NCboatrx is offline   Reply With Quote
Old 18-06-2015, 09:03   #14
Registered User

Join Date: Apr 2011
Posts: 2,243
Re: Universal 5424 Won't Fire

The number I quoted is straight from the Universal service manual, page 1. How do you get 450 psi? That would be more than 30:1.
__________________
Bristol 31.1, SF Bay.
MarkSF is offline   Reply With Quote
Old 18-06-2015, 09:31   #15
Marine Service Provider

Join Date: Aug 2008
Location: North Carolina
Posts: 252
Re: Universal 5424 Won't Fire

Quote:
Originally Posted by MarkSF View Post
The number I quoted is straight from the Universal service manual, page 1. How do you get 450 psi? That would be more than 30:1.
I repeat. The figures that I quoted are straight out of the Kubota workshop manual. I cannot comment on anything that is written in a Universal book
__________________

__________________
NCboatrx is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Locating Decompression Lever on Universal 5424 StormSailer Engines and Propulsion Systems 1 19-01-2011 15:48
For Sale: Universal 5424 Diesel FSmith Classifieds Archive 0 28-09-2010 19:36



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 23:54.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.