Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 10-06-2018, 10:04   #1
Registered User
 
pstadt's Avatar

Join Date: Dec 2013
Location: Cruising the US East Coast
Boat: Fountaine Pajot, Orana 44
Posts: 111
Cruiseair AC Not Blowing

We have a Cruiseair heat pump (STQ16-410A, 115V/60HZ) in our 2011 FP Orana...three of them actually, but only having problems with one (so far).

Last night the fan, which normally blows loudly through the vents when we have the AC cranked up, dropped speed, got quiet and has now ceased to blow at all.

I separated the fan from the rest of the unit and used the controller to turn on the fan without running the compressor....it hummed but did not turn. I started it spinning with my hand and used the controller again to send it power and this time it began running in accordance with whatever speed selection I set with the controller. Without me hand spinning it to start it rotating however, it will not start rotating.

I haven't changed any wiring to this or anything else; no fuses blown anywhere and no fault codes appear on the Q3 Controller screen. The fan blades have some dust on them, but there is hardly any resistance/friction when I rotate it by hand.

New fan is about $360 and I'd hate to add a couple of hours of expensive labor troubleshooting it just to determine I need to replace it.

Any guesses what is causing this problem and what the solution is?

Thanks,

Pat
__________________

pstadt is offline   Reply With Quote
Old 10-06-2018, 10:30   #2
Moderator
 
a64pilot's Avatar

Cruisers Forum Supporter

Join Date: Oct 2013
Location: Albany Ga.
Boat: Island Packet 38
Posts: 21,706
Cruiseair AC Not Blowing

I believe these fans are brushless outrunners.
Meaning that they are electronically commutated, I think.
Meaning I suspect the electronics and not the fan motor itself.
First, is the fan real heavy? The part that rotates, Iím assuming it contains the magnets and is therefore heavy, itís not just a tiny shaft with a squirrel cage blower like in the old days?

Trying to figure out what kind of fan, cause the old type doesnít have any electronics and I want to think it could be a capacitor on the old type motor.

You have three, Iíd suggest swapping components to try to fault isolate
__________________

a64pilot is offline   Reply With Quote
Old 10-06-2018, 10:44   #3
Registered User
 
pstadt's Avatar

Join Date: Dec 2013
Location: Cruising the US East Coast
Boat: Fountaine Pajot, Orana 44
Posts: 111
Re: Cruiseair AC Not Blowing

The fan is approximately 15 pounds (guessing) and I'm pretty sure the rotor contains the magnets as it has a bit of inertia when starting rotating by hand. Pics attached....
Attached Thumbnails
Click image for larger version

Name:	IMG_2819.jpg
Views:	48
Size:	398.3 KB
ID:	171408   Click image for larger version

Name:	IMG_2820.jpg
Views:	49
Size:	96.8 KB
ID:	171409  

pstadt is offline   Reply With Quote
Old 10-06-2018, 10:54   #4
Registered User
 
Kenomac's Avatar

Join Date: Jan 2012
Location: Somewhere in Nova Scotia heading to Italy
Boat: Oyster 62 Cutter, Oyster 53 Cutter (for sale)
Posts: 9,317
Re: Cruiseair AC Not Blowing

Try switching two of the controllers to see if the controller has gone bad.
Kenomac is offline   Reply With Quote
Old 10-06-2018, 10:59   #5
Moderator
 
a64pilot's Avatar

Cruisers Forum Supporter

Join Date: Oct 2013
Location: Albany Ga.
Boat: Island Packet 38
Posts: 21,706
Re: Cruiseair AC Not Blowing

Iíd say try swapping components after you give Dometic a call.
This may be a common problem, however if that motor is what Iím pretty sure it is, it should last a long, long time. So Iím doubting motor, but I canít say for sure.
a64pilot is offline   Reply With Quote
Old 11-06-2018, 10:23   #6
Registered User

Join Date: Mar 2011
Location: fl- various marinas
Boat: morgan O/I 33' sloop
Posts: 1,259
Re: Cruiseair AC Not Blowing

Start with calling Dometic. For what its worth, I've had the same issue an 3 different coolers. Both times the fan motors went totally bad a short time after needing an assisted start.
Dave22q is offline   Reply With Quote
Old 11-06-2018, 14:48   #7
Registered User
 
pstadt's Avatar

Join Date: Dec 2013
Location: Cruising the US East Coast
Boat: Fountaine Pajot, Orana 44
Posts: 111
Re: Cruiseair AC Not Blowing

Thanks all! I'll call the local rep and post the solution as soon as I get one.

Pat
pstadt is offline   Reply With Quote
Old 13-06-2018, 10:55   #8
Registered User

Join Date: May 2013
Location: Treasure Island, FL
Boat: Island Packet 35
Posts: 474
Re: Cruiseair AC Not Blowing

Quote:
Originally Posted by pstadt View Post
We have a Cruiseair heat pump (STQ16-410A, 115V/60HZ) in our 2011 FP Orana...three of them actually, but only having problems with one (so far).

Last night the fan, which normally blows loudly through the vents when we have the AC cranked up, dropped speed, got quiet and has now ceased to blow at all.

I separated the fan from the rest of the unit and used the controller to turn on the fan without running the compressor....it hummed but did not turn. I started it spinning with my hand and used the controller again to send it power and this time it began running in accordance with whatever speed selection I set with the controller. Without me hand spinning it to start it rotating however, it will not start rotating.

I haven't changed any wiring to this or anything else; no fuses blown anywhere and no fault codes appear on the Q3 Controller screen. The fan blades have some dust on them, but there is hardly any resistance/friction when I rotate it by hand.

New fan is about $360 and I'd hate to add a couple of hours of expensive labor troubleshooting it just to determine I need to replace it.

Any guesses what is causing this problem and what the solution is?

Thanks,

Pat
Call Dometic. They will give you the procedure to test. The motors do go bad. Before ours went completely out, you could start it by hand and it would continue spinning until it finally gave up for good.
__________________

tdoster is offline   Reply With Quote
Reply

Tags
cruise

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruiseair System Not Working Right! Precious Cargo Plumbing Systems and Fixtures 1 07-04-2010 18:30
CruiseAir issue brs56 Plumbing Systems and Fixtures 1 03-07-2009 02:11
CruiseAir Problem RaptorDance Plumbing Systems and Fixtures 4 04-05-2009 06:33
Cruiseair drips ksmith Plumbing Systems and Fixtures 1 27-08-2008 06:17
CRUISEAIR CARRY ON 5000 ALMOST NEWW! EDUARDOJAIMES Classifieds Archive 0 10-06-2007 14:44



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 00:23.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.