Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 31-01-2015, 00:08   #1
TOT
Registered User
 
TOT's Avatar

Join Date: Jul 2013
Location: Singapore
Boat: Lagoon 450
Posts: 273
Raymarine Auto Pilot

Hello All
I have just received an email from SV Emerald Seas, she is on the water on her way to Maldives from Thailand and out in the deep blue and she has requested me to post this email on her behalf as she needs advise ASAP....

Please note SV Emerald Seas is a 2014 Lagoon 450

The email sent is as follows -

Title: Help: AutoPilot Hydraulic Linear Drive Knocking Problem

Im getting this loud knocking sound from the AP linear drive that I hope someone could clarify for me and offer a solution? I'm presently 1/2 way across the Indian Ocean thus I'd like to fix it myself if possible.

My 2014 Lagoon 450 is fitted with the Lecomble & Schmitt linear hydraulic system consisting of the reservoir/ hydraulic pump with 3x hyd hoses connecting it to the linear drive unit that is then connected to the steering system. The AP (the smarts are by Raymarine/SPX30) is functioning properly however it has recently developed a loud knocking sound (similar to a hammer hitting a solid piece of wood) during operation that is coming direct from the linear drive unit. It doesn't knock on each stroke - its rather irregular, say every 4-8 strokes, and no particular pattern to it. I was thinking it could be an air lock in the hyd valving but unsure??

Has anyone come across this before? Any idea what it could be? Any (onsite) solutions?

Serious replies only please

Fellow Sailors
Please respond via my account so l can forward your responses to SV Emerald Seas.

Thank you in advance for all assistance.

[IMG]/ Raymarine Auto Pilot


SV TOT 😃
Wayne
__________________

__________________
TOT Team
TOT is offline   Reply With Quote
Old 31-01-2015, 02:12   #2
Sponsoring Vendor
 
Neptune's Gear's Avatar

Community Sponsor

Join Date: Oct 2012
Location: Gulf Harbour, New Zealand
Boat: Farr Phase 4, 12.8m
Posts: 992
Re: Raymarine Auto Pilot

I'm not familiar with that particular drive unit, but is the reservoir still full of oil? Check the end connection of the drive to tiller/quadrant for play, and ensure the lock nut (if there is one) still tight.
A knocking sound that solid - does the ram or tiller/quadrant move in an unusual way when the sound is made???
__________________
Matt Paulin
Neptunes Gear Ltd
www.neptunes-gear.com
Neptune's Gear is offline   Reply With Quote
Old 31-01-2015, 03:19   #3
Senior Cruiser
 
atoll's Avatar

Cruisers Forum Supporter

Join Date: Mar 2010
Location: gettin naughty on the beach in cornwall
Boat: 63 custom alloy sloop,macwester26,prout snowgoose 37 elite catamaran!
Posts: 9,310
Images: 75
Re: Raymarine Auto Pilot

best to check the most simple first!
as sound can be transmitted,and the vessel is relatively new I would start on the rudders,as play on the bearings can produce a knock.

#1 check the rudder posts do not have abnormal play
#2 check the steering arms are not slipping
#3check the tie bar bolts are not loose
#4 check the hyd ram fasteners,ie
A where the drive connects to tie bar
B,the mounting bolts to the hull,
C the ram universal swivel joint is not worn or loose.

if the problem persists
bleeding the system is realitively easy,you just will need to top up the reserviour as you bleed.

link to pump models spec

http://www.pyiinc.com/images/pdf/ls/...r%20Drives.pdf

first check your oil reservoir is full
listen for the clutch to engage when engaging the auto pilot from auto to manual.
for models of pumps RV 1/2 or 3

at the outboard end of the ram are 2 S/S bleed valves above where the hoses attach.

with the ram arm fully"IN" bleed the outboard nipple until no bubbles appear.

with the ram arm fully "OUT"(extended ) bleed the inboard side nipple until no bubbles appear.

this is best done at the dock,as you will have to engage the auto pilot to move the ram from hard over to hard over when bleeding using the +1deg port and stb buttons.

if the problem persists suspect faulty clutch solenoid,faulty pump,faulty wiring.

I also assume that the system you have is not the constantly running pump system with 2 reversing solenoids mounted above the reservoir EV2/EV3/or HVR
this system is prone to making a knocking sound as the solenoids shunt the oil in one direction or other.

cheers alex (we met in Singapore in October)
__________________
my catamaran building project updates http://www.cruisersforum.com/forums/...36#post2502136
atoll is offline   Reply With Quote
Old 31-01-2015, 05:00   #4
Registered User
 
Albro359's Avatar

Join Date: Jun 2009
Location: Elyse is in Fiji
Boat: Amel Super Maramu 2000
Posts: 510
Re: Raymarine Auto Pilot

Most autopilots have a maximum drive setting...
Are you sure the pilot head isn't telling the computer to keep driving the ram even though it's at its max extent.
BUT if it has to do that, then the boat is not balanced sailwise
When we had a wind vane the trick was to get the boat to sail by itself....no hands on the wheel / tiller...then engage the vane'
Should be the same with the autopilot
__________________
See you out there ....... Alan S.V. Elyse
now http://svelyse.weebly.com
older http://voyagesofDIVA.weebly.com
Albro359 is offline   Reply With Quote
Old 31-01-2015, 05:59   #5
Senior Cruiser
 
colemj's Avatar

Cruisers Forum Supporter

Join Date: Oct 2005
Location: Presently on US East Coast
Boat: Manta 40 "Reach"
Posts: 10,049
Images: 12
Re: Raymarine Auto Pilot

Another simple check is the Heim/Rose joint on the arm end. These can be mild steel and start to lock as they corrode. Perhaps it is locking, causing the ram to move a bit out of position or against its mounting, and knocking when it unlocks or moves back into position?

Mark
__________________
www.svreach.com

You do not need a parachute to skydive. You only need a parachute to skydive twice.
colemj is offline   Reply With Quote
Old 01-02-2015, 06:46   #6
TOT
Registered User
 
TOT's Avatar

Join Date: Jul 2013
Location: Singapore
Boat: Lagoon 450
Posts: 273
Re: Raymarine Auto Pilot

Thank you all for your replies them are much appreciated.


SV TOT 😃
Wayne
__________________
TOT Team
TOT is offline   Reply With Quote
Old 01-02-2015, 09:25   #7
Eternal Member
 
monte's Avatar

Cruisers Forum Supporter

Join Date: Jul 2011
Location: Australia
Boat: Lagoon 400
Posts: 3,650
Images: 1
Re: Raymarine Auto Pilot

We have the same setup. Ours developed slight knocking after continuous use ..15+ days in hot weather. It sounded like the ram needed lubricating. Fluid was full. I'd suggest handsteering for an hour or two to let it cool down and see if it fixes the problem. Ours had been fine since but yes, strange AP sounds are a big concern when you have weeks to go on passage...
__________________
monte is offline   Reply With Quote
Old 07-02-2015, 09:09   #8
Senior Cruiser
 
Emerald Sea's Avatar

Cruisers Forum Supporter

Join Date: Feb 2013
Location: Live-aboard Cruiser
Boat: Lagoon 450
Posts: 569
Re: Raymarine Auto Pilot

Alex, Wayne, all, thanks for your support and replies. We arrived in the Maldives a few days back and since inspected the complete steering and hydrualic system. The steering system is sound. The knocking is clearly coming from the linear cylinder. I suspected it was an air lock and bled the system down (Alex, much appreciated for sending the procedure) and it has since stopped. I didn't notice any air during bleeding with a semi-clear drain hose however the knocking has stopped. Having said this, I have only used the AP while here at anchor and not in anger which we will do next week.

Monte, I did the manual steering for some 3-4 hrs but this didn't stop the knocking.

I'll be chatting with L&C next week in France and see where we get with them. Also, I'll be ordering a spare cylinder! Otto is he the hardest working guy onboard - can't work without him!!

Thanks again
Steve
SV Emerald Sea
L450/304
__________________
Steve
SV Emerald Sea
L450
Emerald Sea is offline   Reply With Quote
Old 14-02-2015, 01:23   #9
Senior Cruiser
 
Emerald Sea's Avatar

Cruisers Forum Supporter

Join Date: Feb 2013
Location: Live-aboard Cruiser
Boat: Lagoon 450
Posts: 569
Re: Raymarine Auto Pilot

To close this out: I've spoke with L&S who were very helpful. Bleeding the system to remove any air lock has worked and the AP is working quite fine again.

Cheers all.



Steve
L450
SV Emerald Sea
__________________
Steve
SV Emerald Sea
L450
Emerald Sea is offline   Reply With Quote
Old 14-02-2015, 04:17   #10
Senior Cruiser
 
atoll's Avatar

Cruisers Forum Supporter

Join Date: Mar 2010
Location: gettin naughty on the beach in cornwall
Boat: 63 custom alloy sloop,macwester26,prout snowgoose 37 elite catamaran!
Posts: 9,310
Images: 75
Re: Raymarine Auto Pilot

Quote:
Originally Posted by Emerald Sea View Post
To close this out: I've spoke with L&S who were very helpful. Bleeding the system to remove any air lock has worked and the AP is working quite fine again.

Cheers all.



Steve
L450
SV Emerald Sea
that's great steve,you mentioned getting a spare cylinder.

this is probably over kill,as new seals are generally all you need to fix a ram .

what is more common is the brushes need replacing on the pump,so worth having a spare set.
cheers alex
__________________
my catamaran building project updates http://www.cruisersforum.com/forums/...36#post2502136
atoll is offline   Reply With Quote
Old 14-02-2015, 13:14   #11
Registered User

Join Date: Feb 2015
Posts: 15
Re: Raymarine Auto Pilot

Quote:
Originally Posted by TOT View Post
Hello All
I have just received an email from SV Emerald Seas, she is on the water on her way to Maldives from Thailand and out in the deep blue and she has requested me to post this email on her behalf as she needs advise ASAP....

Please note SV Emerald Seas is a 2014 Lagoon 450

The email sent is as follows -

Title: Help: AutoPilot Hydraulic Linear Drive Knocking Problem

Im getting this loud knocking sound from the AP linear drive that I hope someone could clarify for me and offer a solution? I'm presently 1/2 way across the Indian Ocean thus I'd like to fix it myself if possible.

My 2014 Lagoon 450 is fitted with the Lecomble & Schmitt linear hydraulic system consisting of the reservoir/ hydraulic pump with 3x hyd hoses connecting it to the linear drive unit that is then connected to the steering system. The AP (the smarts are by Raymarine/SPX30) is functioning properly however it has recently developed a loud knocking sound (similar to a hammer hitting a solid piece of wood) during operation that is coming direct from the linear drive unit. It doesn't knock on each stroke - its rather irregular, say every 4-8 strokes, and no particular pattern to it. I was thinking it could be an air lock in the hyd valving but unsure??

Has anyone come across this before? Any idea what it could be? Any (onsite) solutions?

Serious replies only please

Fellow Sailors
Please respond via my account so l can forward your responses to SV Emerald Seas.

Thank you in advance for all assistance.

[IMG]/ Raymarine Auto Pilot


SV TOT 😃
Wayne
It is real hard to assess her problem with the given information. I have extensive experience with mechanical and hydraulic APs, installed and repaired a few thus far. My immediate guess here would be that since this is a 2014 AP, you are probable not looking at a malfunction yet, unless this was left unchecked for a very prolonged period. If she has a manual on it, it would most certainly list this problem under the troubleshooting section, as I believe the system needs to be bled out all the air bubble in the hydraulic system. Do this by turning a full swing in one direction, then open the filler cap on the pump if it is a steering pump or wherever, then top up to the level, then close the filler cap and slowly turn to the full opposite direction, and repeat the oil check level. Then close the cap again, and turn the steering slowly to each full direction a few times and check the level again, ensuring the oil does not have any air bubbles in it. If her problem persists after this check, she can be then looking at a hydraulic ram/linear malfunction. If she can take a picture of the Ram/linear with her mobile phone, this will help. Email me anytime, and in your reply, provide me information whether this is a tiler or steering AP, and the AP model so I can be more precise in helping. Try to use the AP as limited as possible until the problem is resolved
__________________
J. Nikitaridis is offline   Reply With Quote
Old 14-02-2015, 13:29   #12
Registered User

Join Date: Feb 2015
Posts: 15
Re: Raymarine Auto Pilot

It is real hard to assess her problem with the given information. I have extensive experience with mechanical and hydraulic APs, installed and repaired a few thus far. My immediate guess here would be that since this is a 2014 AP, you are probable not looking at a malfunction yet, unless this was left unchecked for a very prolonged period. If she has a manual on it, it would most certainly list this problem under the troubleshooting section, as I believe the system needs to be bled out all the air bubble in the hydraulic system. Do this by turning a full swing in one direction, then open the filler cap on the pump if it is a steering pump or wherever, then top up to the level, then close the filler cap and slowly turn to the full opposite direction, and repeat the oil check level. Then close the cap again, and turn the steering slowly to each full direction a few times and check the level again, ensuring the oil does not have any air bubbles in it. If her problem persists after this check, she can be then looking at a hydraulic ram/linear malfunction. If she can take a picture of the Ram/linear with her mobile phone, this will help. Email me anytime, and in your reply, provide me information whether this is a tiler or steering AP, and the AP model so I can be more precise in helping. Try to use the AP as limited as possible until the problem is resolved
__________________

__________________
J. Nikitaridis is offline   Reply With Quote
Reply

Tags
marine, raymarine

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Just hooked up my tiller pilot / auto pilot boatsail Marine Electronics 4 27-06-2012 23:59
Want To Buy: Raymarine Auto Pilot Controler ST4000 Sue Chambers Classifieds Archive 5 03-04-2012 07:49
Raymarine Auto Pilot Edmundo65 Marine Electronics 5 02-02-2012 15:52
For Sale: Raymarine ST50+ Auto Pilot Remote delmarrey Classifieds Archive 3 07-03-2011 18:58
Raymarine auto pilot wind rose ll Marine Electronics 3 04-07-2007 19:15



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 19:57.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.