Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 26-06-2011, 19:37   #1
Registered User

Join Date: May 2006
Location: Pennsylvania
Boat: Cruisers 340 Express - Hey Jude
Posts: 4
Send a message via AIM to DAKunes
Fresh water system not working

Hey All,

I have a Cruisers 340 Express. The problem is that my fresh water system is not working - The pump is running but it never gets enough pressure to properly dispense water to the galley and head/shower faucets. I ordered the valve assembly and replaced that but to no avail......still no water. Has anyone had a similar problem and found a workable solution......any help is greatly appreciated. Thanks.

Dave
__________________

__________________
DAKunes is offline   Reply With Quote
Old 26-06-2011, 19:42   #2
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Fresh water system not working

Shot in the dark here, but it could be the pump impeller or a plugged filter somewhere in the line (if there is one). Basic troubleshooting skills should help you eliminate things one by one.
__________________

__________________
DeepFrz is offline   Reply With Quote
Old 26-06-2011, 19:46   #3
Registered User
 
Exile's Avatar

Join Date: Sep 2010
Location: Land of Disenchantment
Boat: Bristol 47.7
Posts: 2,964
Re: Fresh water system not working

Could be a vent line that has water or whatever trapped inside. I had to continuously blow the water out of mine before replacing and re-routing the vent line altogether. In my case, like perhaps yours, the pump would run but no water would flow.
__________________
Exile is offline   Reply With Quote
Old 26-06-2011, 19:55   #4
Sponsoring Vendor
 
HopCar's Avatar

Community Sponsor
Cruisers Forum Supporter

Join Date: May 2011
Location: Miami Florida
Boat: Ellis Flybridge 28
Posts: 3,163
Re: Fresh water system not working

Could be a lot of things. I think I'd check the vent on the water tank first. If air can't get in water won't come out. I was on a boat that was stopped by mud dauber wasps building a nest in a fuel tank vent. Make sure there are no restrictions in the supply line from the tank to the pump.
Disconect the hose from the discharge side of the pump and see if you get a good flow. If you do, you've got a restriction in the discharge side.
What make and model pump is it?
__________________
Hopkins-Carter Marine Supplies & Fishing Tackle
What You Need, at the Price You Want...with Service!
HopCar is online now   Reply With Quote
Old 26-06-2011, 20:17   #5
Senior Cruiser
 
skipmac's Avatar

Cruisers Forum Supporter

Join Date: Oct 2007
Location: 29 49.16 N 82 25.82 W
Boat: Pearson 422
Posts: 12,387
Re: Fresh water system not working

Does any water come out of the faucet at all? If so, is it spitting a lot of air and water or is it just a very small stream of just water?

If spitting you probably have a leak somewhere between the water pump and the water tank allowing the pump to suck some air into the system.

Like many boat systems the way to fix it is to go step by step through the system. If you want to get really basic, pick up a piece of cheap water hose and hook it directly to the pump and drop the other end in a bucket of water. Make sure the connection at the pump is good and tight. Turn it on and see if that solves the problem. If that works then you know the pump is working and have isolated the problem to the supply side.
__________________
The water is always bluer on the other side of the ocean.
skipmac is offline   Reply With Quote
Old 26-06-2011, 20:21   #6
Registered User

Join Date: Oct 2005
Location: Traverse City, Mi
Boat: Catalina 34MKII
Posts: 102
Re: Fresh water system not working

This might sound overly simplistic, but it happened to a friend a couple of years ago. There can be a lot of "stuff" in the system. In his, the screens on the faucets plugged. Unscrew the screen on the end of the faucets, see if there is anything stopping flow, clean, and replace. Try the system with the screen off and see if it works.

If there is stuff there....clean the system.
__________________
tommy
tomdidit is offline   Reply With Quote
Old 26-06-2011, 20:33   #7
Registered User

Join Date: Feb 2009
Posts: 1,848
Re: Fresh water system not working

It is also possible you have a screen filter on you pump I just had this problem with my water system Find you pump and see if there is one
__________________
motion30 is offline   Reply With Quote
Old 26-06-2011, 20:37   #8
Registered User
 
sww914's Avatar

Join Date: May 2009
Location: Punta De Mita
Boat: Vagabond 39 Hull # 1
Posts: 1,842
Re: Fresh water system not working

I agree with the consensus, start at one end and work your way towards the other. Is water coming freely out of the tank? Through the filter? Making it to the pump? Is it coming out of the pump? Is it making it to the faucet?
I know it sounds stupid but sometimes I have to remind myself how simple the idea is, you just have to find the problem and then fix it.
__________________
Steve
http://www.landfallvoyages.com
sww914 is offline   Reply With Quote
Old 26-06-2011, 22:51   #9
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Santa Cruz
Boat: Boatless Again
Posts: 4,334
Re: Fresh water system not working

If the tank has been empty recently, you may just have an airlock in the pump. Try opening the closest faucet wide open for a while.
__________________
donradcliffe is offline   Reply With Quote
Old 26-06-2011, 22:56   #10
Moderator Emeritus
 
David M's Avatar

Cruisers Forum Supporter

Join Date: Sep 2007
Location: San Francisco Bay
Boat: research vessel
Posts: 10,152
Re: Fresh water system not working

I would try the high probability test first. The impeller might be blown. Disconnect the inlet and outlet side and put a tube from a bucket of the water to the inlet side. Does it pump water?
__________________
David

Life begins where land ends.
David M is offline   Reply With Quote
Old 17-11-2015, 16:48   #11
Registered User

Join Date: Nov 2015
Posts: 2
Re: Fresh water system not working

I have a 2007 340 cruiser yacht express have the same problem water is coming out with not pressure / I assume is the filter but cant find it
Can somebody help me/ where is the water pump and the filter located
thank you
__________________
Hrbt is offline   Reply With Quote
Old 28-11-2015, 13:33   #12
Senior Cruiser
 
River Cruiser's Avatar

Cruisers Forum Supporter

Join Date: Jul 2011
Location: UMR mm 283 /winter in Kansas
Boat: Bayliner 3870 41' oal.
Posts: 817
Fresh water system not working

Quote:
Originally Posted by Hrbt View Post
I have a 2007 340 cruiser yacht express have the same problem water is coming out with not pressure / I assume is the filter but cant find it
Can somebody help me/ where is the water pump and the filter located
thank you

It's a simple system and can only be a few things that affect the proper operation
#1- is the tank full and is there flow to the pump and is the tank vent open?
#2- does the pump run, if not is the pump switch on and power at pump, no power could be bad switch,fuse, breaker or wiring,check strainer and that fittings are tight
#3- if you have water at the pump and the pump runs but flow and or pressure is low the pump may be sucking air, or bad pump/pressure switch, does the pump shut off when all faucets are closed, if not check for leaks or bad pressure switch.
Good luck


Sent from my iPad using Cruisers Sailing Forum
__________________
River Cruiser is offline   Reply With Quote
Old 28-11-2015, 15:41   #13
Registered User

Join Date: Nov 2015
Posts: 2
Re: Fresh water system not working

thank you River cruiser,
I found the filter by the water pump, was very dirty, I clean it with vinegar rinsed and its working back with lots of pressure.
__________________
Hrbt is offline   Reply With Quote
Old 29-11-2015, 05:59   #14
Moderator Emeritus
 
GordMay's Avatar

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 31,586
Images: 240
Re: Fresh water system not working

Greetings and welcome aboard the CF, Hrbt.
__________________

__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Reply

Tags
water

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 18:20.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.