Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 17-08-2012, 16:03   #1
Senior Cruiser
 
Jim Cate's Avatar

Cruisers Forum Supporter

Join Date: May 2008
Location: cruising SW Pacific
Boat: Jon Sayer 1-off 46 ft fract rig sloop strip plank in W Red Cedar
Posts: 11,447
Lots of Server Errors ... What's Going On ?

For the past few days I have been getting frequent error messages:

Server error
The website encountered an error while retrieving Wood Hull Repair Toredo Worm. It may be down for maintenance or configured incorrectly.
Here are some suggestions:
Reload this webpage later.
HTTP Error 500 (Internal Server Error): An unexpected condition was encountered while the server was attempting to fulfill the request.

This prevents accessing the subject posting.

Anyone else getting these, and what can be done about the problem?

Cheers,

Jim
__________________

__________________
Jim and Ann s/v Insatiable II , lying Port Cygnet, Tasmania once again
Jim Cate is offline   Reply With Quote
Old 17-08-2012, 16:19   #2
Registered User
 
Astrid's Avatar

Join Date: Oct 2008
Location: Northern British Columbia, part of the time in Prince Rupert and part of the time on Moresby Island.
Boat: 50-ft steel Ketch
Posts: 1,885
Send a message via MSN to Astrid Send a message via Yahoo to Astrid
Re: Lots of server errors... what's going on?

I had a small problem for about an hour today when it took a longer time than usual for the forum to upload a topic. Other websites loaded normally. It would eventually load up, but only after a considerable delay. It seem to have returned to normal now though.
__________________

__________________
'Tis evening on the moorland free,The starlit wave is still: Home is the sailor from the sea, The hunter from the hill.
Astrid is offline   Reply With Quote
Old 17-08-2012, 16:27   #3
Registered User
 
goldiphlox's Avatar

Join Date: Jul 2012
Location: Ft Myers Fl
Boat: 1984 Sovereign 24
Posts: 169
Images: 1
Re: Lots of server errors... what's going on?

someone was trying to pm me yesterday and said they were getting server error and it took 3 times before it worked...so its not just you
__________________
goldiphlox is offline   Reply With Quote
Old 17-08-2012, 18:57   #4
Registered User
 
avb3's Avatar

Cruisers Forum Supporter

Join Date: Jul 2010
Location: Florida/Alberta
Boat: Lippincott 30
Posts: 9,913
Images: 1
Re: Lots of server errors... what's going on?

I'll ensure our tech squad knows. Thanks for the heads up.
__________________
If your attitude resembles the south end of a bull heading north, it's time to turn around.
avb3 is offline   Reply With Quote
Old 17-08-2012, 21:32   #5
Senior Cruiser
 
Jim Cate's Avatar

Cruisers Forum Supporter

Join Date: May 2008
Location: cruising SW Pacific
Boat: Jon Sayer 1-off 46 ft fract rig sloop strip plank in W Red Cedar
Posts: 11,447
Re: Lots of server errors... what's going on?

Update: It has now been nearly 24 hours since I was able to access the above mentioned thread ( Wood Hull Repair Toredo Worm). I note that there have been some new posts added, so some folks can access it.

Perplexing and a bit aggravating!

Cheers,

Jim
__________________
Jim and Ann s/v Insatiable II , lying Port Cygnet, Tasmania once again
Jim Cate is offline   Reply With Quote
Old 17-08-2012, 22:53   #6
Registered User
 
TeddyDiver's Avatar

Join Date: Aug 2010
Location: Arctic Ocean
Boat: Under construction 35' ketch
Posts: 1,826
Images: 2
Re: Lots of server errors... what's going on?

That has been happening every now and then during the last months for me too..
__________________
TeddyDiver is offline   Reply With Quote
Old 17-08-2012, 23:59   #7
Senior Cruiser

Cruisers Forum Supporter

Join Date: Dec 2006
Location: Seattle
Boat: Cal 40
Posts: 2,401
Images: 7
Re: Lots of server errors... what's going on?

It's been happening to me in Chrome. I then start up and use Firefox, the problem goes away.

John
__________________
cal40john is offline   Reply With Quote
Old 18-08-2012, 13:11   #8
Moderator Emeritus
 
FrankZ's Avatar

Cruisers Forum Supporter

Join Date: Sep 2006
Location: Chesapeake Bay
Boat: Bristol 35 Bellesa
Posts: 13,565
Images: 1
Re: Lots of server errors... what's going on?

Quote:
Originally Posted by Jim Cate View Post
Update: It has now been nearly 24 hours since I was able to access the above mentioned thread ( Wood Hull Repair Toredo Worm). I note that there have been some new posts added, so some folks can access it.

Perplexing and a bit aggravating!

Cheers,

Jim

What browser and version are you using?
__________________
Sing to a sailor's courage, Sing while the elbows bend,
A ruby port your harbor, Raise three sheets to the wind.
......................-=Krynnish drinking song=-
FrankZ is offline   Reply With Quote
Old 18-08-2012, 14:20   #9
Senior Cruiser
 
Jim Cate's Avatar

Cruisers Forum Supporter

Join Date: May 2008
Location: cruising SW Pacific
Boat: Jon Sayer 1-off 46 ft fract rig sloop strip plank in W Red Cedar
Posts: 11,447
Re: Lots of server errors... what's going on?

G'Day Frank,

I'm using Chrome, 21.0.1180.79 m.

Have not made any known changes in it, and never saw this error message before in several years of CF participation.

The error does not appear in all responses by any means, but seems to be consistent in some, ie the one quoted above. I believe that it only occurs in posts that I have responded to, but not sure about that.

Cheers,

Jim
__________________
Jim and Ann s/v Insatiable II , lying Port Cygnet, Tasmania once again
Jim Cate is offline   Reply With Quote
Old 18-08-2012, 15:53   #10
Registered User

Join Date: Apr 2011
Location: Cooktown,Australia.(only to collect my mail)
Boat: Fastback 32 cat.
Posts: 158
Re: Lots of server errors... what's going on?

Problems appear to be worst when there are a large number of users online. Also the most users ever online number is wrong , it changes from 1800 to 1600 etc. I changed from chrome to IE 9 but still have problems when user numbers are high.
__________________
Ian R is offline   Reply With Quote
Old 18-08-2012, 15:57   #11
cruiser

Join Date: May 2010
Location: SF Bay Area; Former Annapolis and MA Liveaboard.
Boat: Looking and saving for my next...mid-atlantic coast
Posts: 6,197
Re: Lots of server errors... what's going on?

I've noticed that some pages dont load in Safari. Just white. No errors.
__________________
SaltyMonkey is offline   Reply With Quote
Old 18-08-2012, 16:04   #12
Registered User

Join Date: Apr 2011
Location: Cooktown,Australia.(only to collect my mail)
Boat: Fastback 32 cat.
Posts: 158
Re: Lots of server errors... what's going on?

Quote:
Originally Posted by SaltyMonkey View Post
I've noticed that some pages dont load in Safari. Just white. No errors.
Same here.
__________________
Ian R is offline   Reply With Quote
Old 18-08-2012, 16:09   #13
Registered User

Join Date: Nov 2011
Location: Montegut LA.
Boat: Now we need to get her to Louisiana !! she's ours
Posts: 3,421
Re: Lots of server errors... what's going on?

No problem have shown up for us !! just made a reply to the worm thread!!
__________________
Bob and Connie
bobconnie is offline   Reply With Quote
Old 18-08-2012, 17:46   #14
cruiser

Join Date: May 2010
Location: SF Bay Area; Former Annapolis and MA Liveaboard.
Boat: Looking and saving for my next...mid-atlantic coast
Posts: 6,197
Re: Lots of server errors... what's going on?

Quote:
Originally Posted by Ian R View Post
Same here.
Could be caching issue?
__________________
SaltyMonkey is offline   Reply With Quote
Old 18-08-2012, 18:11   #15
Registered User
 
Tom Stormcrowe's Avatar

Join Date: Jul 2012
Location: Indiana
Boat: 1984 Johnson Boatworks Inland Scow, 20' and a 1975 sailMFG Bandit 19 Pocket Cruiser
Posts: 204
Re: Lots of server errors... what's going on?

The threads that only load white page for me all have filepath issues, where the URL ends with .html and nothing after. Those same threads load as error pages with Chrome. I've already cleared cookies and cache, so it's not an obsolete style cookie issue.

Browsers are Firefox 13 and GoogleChrome.
__________________

__________________
"Dum vivimus, vivamus! -- 'While we live, let us live!"-Heinlein (Among others)
My Refit and Travel Blog
Tom Stormcrowe is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 09:29.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.