Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 16-12-2012, 06:45   #1
Registered User

Join Date: Jan 2007
Posts: 19
Grunert Refigeration problem

Hi

I have an OLD Grunert refrig / freezer setup. Techcumseh CE compressor, dual solenoids for Frig / Freezer, 1/2 hp 12v Dc motor and running R12,

The unit has worked flawlessly for years, fulltime liveaboard.

Recently the system has developed a chattering noise. As a guess I would say that the noise is at 1-3 Hz. It will make the noise upon start-up and then gradually diminish. With the Refig. side off and the Freezer side operating it is particularly bad and will continue though the whole cycle.

Initially I though a rattling tube but have gone though it multiple times and no amount of pushing / pulling on the tubes changes the noise???

Any suggestions..

Thanks
__________________
onehalfmoon is offline   Reply With Quote
Old 16-12-2012, 21:46   #2
Senior Cruiser
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 7,930
Re: Grunert Refigeration problem

Perhaps the motor needs new brushes? Maybe you need a new fridge? Compressor?
__________________
DeepFrz is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 04:53.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.