Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 06-11-2017, 18:47   #1
Registered User

Join Date: Sep 2015
Location: Milwaukee, WI
Boat: O'day 34, O'day 39
Posts: 53
Bonding, electrolysis questions

First let me say that I'm not sure I entirely understand bonding as it pertains to sailboats, especially since our 34 year old boat has all metal through hulls, mast, engine, keel and stainless straps where headstay and backstay attach all connected with a bare #10 copper wire. On the other hand, our friend's 17 year old boat has nothing bonded.

We are in Lake Michigan, on a mooring so not affected by stray dock currents. We use a magnesium sacrificial anode on the stainless prop shaft, and the last couple of years it wastes away about 30 - 50 % in a season - faster than any previous years. The last couple of years I have noted an area on the top of our cast iron keel where the copper bottom paint is all discolored at the end of the season, as are the areas around the metal through hulls. The area on the keel coincides with the location of the keel bolt that has the bonding wire attached to it. I am inclined to believe this indicates an electrical issue of some kind. What I don't know is how to begin troubleshooting the problem, especially with the boat out of the water for the winter now.

On average we probably spend 4 -6 nights a season on shore power, when we travel to another port for a weekend. None of my mooring neighbors has solar nor do any of them spend any time on their boats at their moorings, so stray current from another vessel would seem to be unlikely. I rewired the batteries and charging system a couple of years ago, but I believe the problem existed prior to that.

Any explanations of the necessity of bonding or lack thereof as well as where to begin troubleshooting would be appreciated.

--
Scott
Attached Thumbnails
Click image for larger version

Name:	20171026_095639.jpg
Views:	143
Size:	346.1 KB
ID:	158901   Click image for larger version

Name:	DT_Wiring.jpg
Views:	164
Size:	210.1 KB
ID:	158902  

__________________

Scott Fuller is offline   Reply With Quote
Old 06-11-2017, 18:53   #2
Senior Cruiser
 
Sailmonkey's Avatar

Cruisers Forum Supporter

Join Date: Sep 2009
Location: Houston
Boat: '76 Allied Seawind II, 32'
Posts: 7,443
Re: Bonding, electrolysis questions

Do you have a submersible bilge pump? Is your bilge typically wet?
__________________

Sailmonkey is online now   Reply With Quote
Old 06-11-2017, 19:01   #3
Registered User

Join Date: Sep 2015
Location: Milwaukee, WI
Boat: O'day 34, O'day 39
Posts: 53
Re: Bonding, electrolysis questions

We do have a submersible pump, however the bilge is generally dry, if not dry only trace amounts of water. The bilge does not have a sump for the pump, the entire length of the bilge is on one plane so the pump is never sitting in water unless something went very wrong
Scott Fuller is offline   Reply With Quote
Old 06-11-2017, 19:39   #4
rbk
Registered User

Join Date: Feb 2016
Location: Whitehorse, YT
Boat: Tayana 37
Posts: 1,348
Re: Bonding, electrolysis questions

Without going into detail or starting an all out war about bonding, in summary it has more to do with dissimilar metals and dissipating it over a larger area, more so when you add electrical current. Whether you choose to bond he system or not it should be all or none. Chances are your existing system is breaking down and bonded parts are becoming less and less so the ones that remain have to take the brunt of it. You can look more into wether or not you want to re-bond it there are many good explanations for both, but if you press the matter in forums fights will ensue. Just saying, good luck.
rbk is offline   Reply With Quote
Old 06-11-2017, 21:03   #5
Marine Service Provider
 
boatpoker's Avatar

Join Date: Nov 2008
Location: Whitby, Ontario or Bahamas
Boat: Benford 38 Fantail Cruiser
Posts: 3,891
Re: Bonding, electrolysis questions

RBK gives good advice.

Electrolysis is not the issue in fact it is a terribly inaccurate and improper term for any corrosion issues on boats. To learn a little more about it I suggest AC DC Electrolysis Mythology
__________________
That hysterical laughter you hear as you sail a way in your "new" boat ..... is the seller.
boatpoker is offline   Reply With Quote
Old 07-11-2017, 09:22   #6
rbk
Registered User

Join Date: Feb 2016
Location: Whitehorse, YT
Boat: Tayana 37
Posts: 1,348
Re: Bonding, electrolysis questions

I should also add that when you decide which way you’re going, take a good hard looks at all your through hulls and keel bolts. If any one of them has been isolated in the system it may be time for replacement. Look for pink or brittle bronze (tabs on through hulls is a good place to start) or to a lesser extent geometric shapes in your prop and generall corrosion on your keel bolts, washers and nuts.

This guy does a great job explaining a lot of boat related issues.
http://www.pcmarinesurveys.com/AC%20...ectrolysis.htm
rbk is offline   Reply With Quote
Old 07-11-2017, 10:57   #7
Marine Service Provider
 
boatpoker's Avatar

Join Date: Nov 2008
Location: Whitby, Ontario or Bahamas
Boat: Benford 38 Fantail Cruiser
Posts: 3,891
Re: Bonding, electrolysis questions

Quote:
Originally Posted by rbk View Post

This guy does a great job explaining a lot of boat related issues.
Electrolysis, Stray Current, Galvanic Corrosion on boats explained
Thank you
__________________
That hysterical laughter you hear as you sail a way in your "new" boat ..... is the seller.
boatpoker is offline   Reply With Quote
Old 07-11-2017, 11:26   #8
rbk
Registered User

Join Date: Feb 2016
Location: Whitehorse, YT
Boat: Tayana 37
Posts: 1,348
Re: Bonding, electrolysis questions

Ha! I thought that boat in your thumbnail looked familiar! Thank you! Your site is awesome and greatly appreciate the info you provide. Iíve read every page several times (among many books) but love the mix of great info and hilarious commentary and detailed pictures. Thanks again
rbk is offline   Reply With Quote
Old 07-11-2017, 11:35   #9
Senior Cruiser

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Santa Cruz
Boat: Boatless Again
Posts: 4,676
Re: Bonding, electrolysis questions

One of the symptoms of too much anode protection is the damage to bottom paint around bonded metals, but I'm not familiar with fresh water corrosion. If I had to guess, there may be water leaking around that bonded keel bolt.
donradcliffe is offline   Reply With Quote
Old 07-11-2017, 17:45   #10
Registered User

Join Date: Sep 2015
Location: Milwaukee, WI
Boat: O'day 34, O'day 39
Posts: 53
Re: Bonding, electrolysis questions

Quote:
Originally Posted by donradcliffe View Post
One of the symptoms of too much anode protection is the damage to bottom paint around bonded metals, but I'm not familiar with fresh water corrosion. If I had to guess, there may be water leaking around that bonded keel bolt.

That was my initial assessment the first few seasons I noticed this, but this year I diligently worked to keep the bilge dry. I had thought water must be seeping in through the keel bolt holes, but the only water I ever had enter the bilge was down the mast in a heavy rain. The keel/stub joint doesn't really exhibit any signs of movement and the fact there are 5 keel bolts and the only area on the keel that shows this problem is at the one with the bonding wire as well as the fact all the other metal thru hulls exhibit a similar appearance lead me to suspect an electrical problem.
Scott Fuller is offline   Reply With Quote
Old 19-11-2017, 06:56   #11
Registered User

Join Date: Sep 2015
Location: Milwaukee, WI
Boat: O'day 34, O'day 39
Posts: 53
Re: Bonding, electrolysis questions

This topic has gotten many views, but not generated much practical information. The linked website has good explanations, but I was looking more for instruction as to how to diagnose a potential problem, or alternatively, how to start from scratch to make sure my system is right. For others that may be in the same situation, the best explanation with instruction I have found is this article:

https://sailmail.com/wp-content/uplo.../Grounding.pdf

--
Scott
Scott Fuller is offline   Reply With Quote
Old 19-11-2017, 17:04   #12
Commercial Member
 
CharlieJ's Avatar

Cruisers Forum Supporter

Join Date: Dec 2008
Location: St. Petersburg, FL
Boat: Gulfstar Long Range Trawler; 53'; BearBoat
Posts: 932
Re: Bonding, electrolysis questions

Scott
There are three components to galvanic corrosion: two dissimilar metals, electrically connected and immersed in the same electrolyte. The least noble of the metals on the galvanic series will be anodic and corrode. The more noble of the metals in this galvanic cell will be protected if its potential against a AgAgCl reference cell has shifted > -200 mVDC.

The electrolyte can be bilge water or it can be the water that the boat is floating in. Since both of your electrolyte "oceans" are freshwater, and therefore relatively non-conductive, I am a bit surprised to see the paint failure and attribute it to galvanic corrosion alone. I suspect a breech in the paint system at the keel to hull joint. It is possible that the poor bonding connection is not allowing the Mg anode protect the steel keel and the keel is acting anodic to the other underwater bits.

Corrosion mitigation is too difficult to accomplish by long distance. I suggest you contact a marine electrician with corrosion testing and mitigation experience and have him perform a corrosion survey.

In the meantime, while on the hard, take a good quality DMM on the resistance scale and check the resistance between the anode and the shaft, the anode and the engine, the anode and the keel bolts and the anode and each underwater metal component. All readings should be < 1 ohm.

BTW; bonding is to be done with a minimum AWG 8 insulated wire and connections to the underwater bits must have a resistance < 1 ohm. In other words, you just can't wrap the wire around a thru hull and clamp it with a hose clamp.
__________________
Charlie Johnson
JTB Marine Corporation
"The Devil is in the details and so is salvation."
CharlieJ is offline   Reply With Quote
Old 19-11-2017, 17:36   #13
Registered User

Join Date: Sep 2015
Location: Milwaukee, WI
Boat: O'day 34, O'day 39
Posts: 53
Re: Bonding, electrolysis questions

Thanks Charlie, I will check the resistance of all my connections. My bonding wire is a bare copper wire running from one end of the boat to the other connecting all the metal thru-hulls, keel, mast, forestay/backstay, and engine. It is in fact wrapped around the thru-hulls and secured with a hose clamp exactly as you indicate it should not be.

In the article I linked to, it seems that completely isolating the bonding system from the DC grounding system is probably a good idea - would you concur with that?

I am embarrassed to admit that in tracing the route of the bonding wire, I discovered a huge fail where it terminates at the engine as the accompanying photo shows.

Thinking back through the history of my ownership of the boat, I am wondering if these issues actually date all the way back to when I scraped all of the old ablative bottom paint and barrier coat, and applied Interprotect and VC17 copper bottom paint. Could the copper in the bottom paint possibly be a piece in this puzzle?
Attached Thumbnails
Click image for larger version

Name:	bonding.jpg
Views:	175
Size:	365.8 KB
ID:	159431   Click image for larger version

Name:	bonding2.jpg
Views:	119
Size:	378.6 KB
ID:	159432  

Scott Fuller is offline   Reply With Quote
Old 22-11-2017, 08:04   #14
Commercial Member
 
CharlieJ's Avatar

Cruisers Forum Supporter

Join Date: Dec 2008
Location: St. Petersburg, FL
Boat: Gulfstar Long Range Trawler; 53'; BearBoat
Posts: 932
Re: Bonding, electrolysis questions

Not unless it is well over 15%.
__________________
Charlie Johnson
JTB Marine Corporation
"The Devil is in the details and so is salvation."
CharlieJ is offline   Reply With Quote
Old 22-11-2017, 13:09   #15
Marine Service Provider
 
fstbttms's Avatar

Cruisers Forum Supporter

Join Date: Oct 2006
Location: Under a boat, in a marina, in the San Francisco Bay
Posts: 3,988
Re: Bonding, electrolysis questions

I believe the hull/keel joint issue is what we call "burnback" and it is due to improper priming of the underlying metal.
__________________

fstbttms is online now   Reply With Quote
Reply

Tags
electrolysis

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Electrolysis Bonding Question Beausoleil Electrical: Batteries, Generators & Solar 35 07-01-2011 06:41
Yanmar 3GM30F Engine Electrolysis Xtofinooic Engines and Propulsion Systems 8 12-06-2010 08:08
Mast Electrolysis cvondo Deck hardware: Rigging, Sails & Hoisting 3 16-12-2009 18:45
Electrolysis bill good Electrical: Batteries, Generators & Solar 6 29-06-2009 06:32
Power Leaking and Electrolysis... svHyLyte Electrical: Batteries, Generators & Solar 33 27-04-2006 16:23

Advertise Here


Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 08:26.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2019, vBulletin Solutions, Inc.
×

ShowCase vBulletin Plugins by Drive Thru Online, Inc.