Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 08-09-2012, 19:25   #1
Nia
Registered User
 
Nia's Avatar

Join Date: Oct 2011
Location: Coral Bay, St. John, USVI
Boat: was 17' Thistle, currently looking
Posts: 120
Images: 1
Picture Loading Problems

I am having trouble and can't find any topic on the forum for it. I loaded pictures a while back, and now I can't. I don't have the option in albums, though I can create an album. Even in my old albums I do not have an option to add pictures, only to delete them and the album. Maybe I am missing something. I should have an upload button in my albums, right? I also couldn't load a picture onto a thread. Loading onto a thread should also work? I even tried using a link and Zee got a broken link to a FB picture, but that was about it.
Thanks,
Nia
__________________

__________________
I found my home with wind filled sails and salt and waves across the bow. Why o why did it take so long for me to get here? Thank God I am here now.
Nia is offline   Reply With Quote
Old 09-09-2012, 03:09   #2
Armchair Bucketeer
 
David_Old_Jersey's Avatar

Join Date: Oct 2006
Posts: 10,013
Images: 4
Re: Picture Loading Problems

The Albums on CF are voice activated.
__________________

David_Old_Jersey is offline   Reply With Quote
Old 09-09-2012, 03:22   #3
Moderator
 
noelex 77's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: Living on dirt waiting for our new yacht to be built.
Boat: Half built Bestevaer.
Posts: 10,619
Re: Picture Loading Problems

Go to manage attachments
Then upload you photo from your computer or other

There should be something in the FAQ section
Attached Thumbnails
Click image for larger version

Name:	4C6CBF63-7048-46CE-82CA-FDF34B0D9018-7468-00000DD96166510E.jpg
Views:	112
Size:	38.7 KB
ID:	46198   Click image for larger version

Name:	F5D48988-4BEB-4765-A6BD-31E219D775DD-7468-00000DD97471B9EF.jpg
Views:	112
Size:	33.2 KB
ID:	46199  

__________________
noelex 77 is offline   Reply With Quote
Old 09-09-2012, 03:28   #4
Moderator
 
noelex 77's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: Living on dirt waiting for our new yacht to be built.
Boat: Half built Bestevaer.
Posts: 10,619
Re: Picture Loading Problems

This might also help Nia

You can search the FAQ just like any other area of the forum.

Cruisers & Sailing Forums - FAQ

And
http://www.cruisersforum.com/forums/...l&titlesonly=0

We now expect you to upload a photo onto this thread, just to prove you can do it
__________________
noelex 77 is offline   Reply With Quote
Old 09-09-2012, 07:24   #5
Nia
Registered User
 
Nia's Avatar

Join Date: Oct 2011
Location: Coral Bay, St. John, USVI
Boat: was 17' Thistle, currently looking
Posts: 120
Images: 1
Re: Picture Loading Problems

Quote:
Originally Posted by David_Old_Jersey View Post
The Albums on CF are voice activated.
Too funny David.
__________________
I found my home with wind filled sails and salt and waves across the bow. Why o why did it take so long for me to get here? Thank God I am here now.
Nia is offline   Reply With Quote
Old 09-09-2012, 11:02   #6
Registered User
 
capttman's Avatar

Join Date: Apr 2011
Location: Satellite Beach Florida
Boat: Bruce Roberts 434
Posts: 716
Send a message via Skype™ to capttman
Ok I've been talking to my I pad for twenty minutes and still haven't seen any pictures of nia here
__________________
Capttman

"When the bow be in the trees we'll be running out of seas"
capttman is offline   Reply With Quote
Old 09-09-2012, 12:12   #7
Nia
Registered User
 
Nia's Avatar

Join Date: Oct 2011
Location: Coral Bay, St. John, USVI
Boat: was 17' Thistle, currently looking
Posts: 120
Images: 1
Re: Picture Loading Problems

Quote:
Originally Posted by noelex 77 View Post
Go to manage attachments
Then upload you photo from your computer or other

There should be something in the FAQ section
That seems to be my problem. Thanks to DoJ I have tracked down that I do not have an Upload button, nor do I have a Manage Attachments section in my albums or pictures.

I'll try to include some screen shots here that I put into a word document.
The two page word document seems to be an invalid file. It was also an invalid file as a pdf. There seems to be a glitch in my version of CF.
__________________
I found my home with wind filled sails and salt and waves across the bow. Why o why did it take so long for me to get here? Thank God I am here now.
Nia is offline   Reply With Quote
Old 09-09-2012, 12:13   #8
Moderator
 
noelex 77's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: Living on dirt waiting for our new yacht to be built.
Boat: Half built Bestevaer.
Posts: 10,619
Re: Picture Loading Problems

What operating system is it?

In the mean time I will PM my email address if you want to send me some pictures and I will upload them for you
__________________
noelex 77 is offline   Reply With Quote
Old 09-09-2012, 13:39   #9
Nia
Registered User
 
Nia's Avatar

Join Date: Oct 2011
Location: Coral Bay, St. John, USVI
Boat: was 17' Thistle, currently looking
Posts: 120
Images: 1
Re: Picture Loading Problems

Quote:
Originally Posted by noelex 77 View Post
What operating system is it?

In the mean time I will PM my email address if you want to send me some pictures and I will upload them for you
I am on Windows 7, and Firefox is my preferred browser. Unfortunately I also have the same problem with Windows Internet Explorer too.

Thanks for the offer. I'll get everything organized and send them to you.
__________________
I found my home with wind filled sails and salt and waves across the bow. Why o why did it take so long for me to get here? Thank God I am here now.
Nia is offline   Reply With Quote
Old 09-09-2012, 13:57   #10
Moderator
 
noelex 77's Avatar

Cruisers Forum Supporter

Join Date: Jul 2007
Location: Living on dirt waiting for our new yacht to be built.
Boat: Half built Bestevaer.
Posts: 10,619
Re: Picture Loading Problems

I will raise the issue with some of the technical people to see if they have any further suggestions.
__________________
noelex 77 is offline   Reply With Quote
Old 09-09-2012, 15:14   #11
Moderator... short for Cat Wrangler
 
sarafina's Avatar

Cruisers Forum Supporter

Join Date: Jul 2009
Location: San Francisco
Boat: Cal 28 Flush Deck
Posts: 5,559
Images: 56
Re: Picture Loading Problems

Hi, Give this thread a read. It covers some of the issues I think you are having. If that doesn't help pipe up again for more help ; -)

Uploading Pictures
__________________
Sara

ain't what ya do, it's the way that ya do it...
sarafina is offline   Reply With Quote
Old 09-09-2012, 16:31   #12
Nia
Registered User
 
Nia's Avatar

Join Date: Oct 2011
Location: Coral Bay, St. John, USVI
Boat: was 17' Thistle, currently looking
Posts: 120
Images: 1
Re: Picture Loading Problems

Sara,
I can read all the threads I want, but unfortunately I still do not have upload buttons or file manager in pictures, and can not upload a file on any thread, no matter what it is. It seems CF has a glitch and I get to be its best friend.
Nia
__________________
I found my home with wind filled sails and salt and waves across the bow. Why o why did it take so long for me to get here? Thank God I am here now.
Nia is offline   Reply With Quote
Old 09-09-2012, 16:40   #13
Moderator... short for Cat Wrangler
 
sarafina's Avatar

Cruisers Forum Supporter

Join Date: Jul 2009
Location: San Francisco
Boat: Cal 28 Flush Deck
Posts: 5,559
Images: 56
Re: Picture Loading Problems

That sucks ; -) I'll pm you and see if we can work it out.
__________________
Sara

ain't what ya do, it's the way that ya do it...
sarafina is offline   Reply With Quote
Old 09-09-2012, 17:58   #14
Nia
Registered User
 
Nia's Avatar

Join Date: Oct 2011
Location: Coral Bay, St. John, USVI
Boat: was 17' Thistle, currently looking
Posts: 120
Images: 1
Re: Picture Loading Problems TEST

Sara posting for Nia as a test.
Attached Thumbnails
Click image for larger version

Name:	Calportsidewoodpanel.jpg
Views:	120
Size:	50.6 KB
ID:	46240  
__________________
I found my home with wind filled sails and salt and waves across the bow. Why o why did it take so long for me to get here? Thank God I am here now.
Nia is offline   Reply With Quote
Old 09-09-2012, 18:01   #15
Nia
Registered User
 
Nia's Avatar

Join Date: Oct 2011
Location: Coral Bay, St. John, USVI
Boat: was 17' Thistle, currently looking
Posts: 120
Images: 1
Re: Picture Loading Problems

Additional test
__________________

__________________
I found my home with wind filled sails and salt and waves across the bow. Why o why did it take so long for me to get here? Thank God I am here now.
Nia is offline   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 20:31.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.