Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 26-05-2024, 02:44   #1
Registered User

Join Date: Oct 2023
Location: Sydney Australia
Posts: 2
Raymarine axiom crash or reboot possibly due to card reader or lighthouse v 4.6.103

Hi All,


We recently had some strange behaviour with our Raymarine plotter. This is now resolved, although the full cause is still a bit unclear. Nonetheless, I am sharing our experience as it might help others.


Please note, when the problem started we did a bit of investigation and then called our local Raymarine office in Sydney. The over-the-phone support was fantastic so big it up for Raymarine support on this occasion.


Context:
1) Plotter - Axiom pro 12 RVX running LH4.6.74.
2) Two SD cards. Data and backups on card in slot one. Navionics on card in slot 2.
3) on about 14 April upgraded to LH4.6.103.
3) Immediately after that the plotter software started rebooting. Not a full hardware level reboot, just the software. It would come back pretty quickly (about 1 minute) and resume from the place it left off. This could happen on any screen (navigation, radar, home page etc).


Attempted fixes:
1) backup data and settings. Reset cache and clear data. restore data and settings. No change.
2) Tried to downgrade to early version but the plotter would not recognise sd card software. Tried a few different cards with different format options. No go.


Success:
Finally, I removed all SD cards. Did a full power cycle. Shutdown. Put the Navionics card in slot 1 (previously in slot 2) and left slot 2 empty. A bit more testing and it seems if I put any card in slot 2 the problem returns.


Everything is now working and has been good for two weeks now.


Thoughts:
1) New issue card slot that caused the problem.
2) Existing issue with card slot that was not a problem with LH4.6.74 but became a problem with LH4.6.103.
3) Perhaps the slot is fine and the issue is entirely with LH4.6.103.


Hope this helps.
Scoee64 is offline   Reply With Quote
Reply

Tags
marine, raymarine

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
RayMarine Axiom Pro LightHouse v. 3.10 B4A Marine Electronics 7 31-03-2023 10:58
Want To Buy: Raymarine e80 or e120 card reader jefndeb General Classifieds (no boats) 0 18-05-2021 17:35
RayMarine Axiom Reboot sv JoyRide Marine Electronics 5 03-04-2020 08:09
raymarine CF card reader corrosion havnjero Marine Electronics 13 28-08-2019 01:24
help with raymarine lighthouse 3 (axiom) Sunnycoastgreg Marine Electronics 3 29-06-2018 14:34

Advertise Here


All times are GMT -7. The time now is 19:39.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.