Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 11-05-2015, 14:46   #16
Registered User

Join Date: Aug 2012
Posts: 811
Re: batteries drop from 13v to 8v randomly

Check and clean all your battery and earth connections. Clean and Vaseline the battery posts. If the voltage goes up and down and up again it's most likely a poor connection somewhere. If it stays down it just might be a faulty battery. A faulty connection also affects the charge rate. I had the same problem on my RAV 4 the other day. It would sometimes start and sometimes not. The earth cable on the battery had worked loose as it was touching the bodywork.

GrahamHO is offline   Reply With Quote
Old 11-05-2015, 14:51   #17
Registered User
Terra Nova's Avatar

Join Date: Apr 2007
Location: Marina del Rey, California
Boat: Freya 39 cutter- Terra Nova
Posts: 3,218
Re: batteries drop from 13v to 8v randomly

Originally Posted by skipmac View Post
...the charger shows fully charged but the batteries have 8 volts. But you turn the charger off and back on and it charges the batteries back to 13V...
No it doesn't.

You can be certain the charger is not causing the batteries to go from 8v to 13v, just by switching it off and on.

Likely a loose ground.

1st rule of yachting: When a collision is unavoidable, aim for something cheap.
"whatever spare parts you bring, you'll never need"--goboatingnow
"Id rather drown than have computers take over my life."--d design
Terra Nova is offline   Reply With Quote
Old 11-05-2015, 14:55   #18
Senior Cruiser
skipmac's Avatar

Cruisers Forum Supporter

Join Date: Oct 2007
Location: 29 49.16 N 82 25.82 W
Boat: Pearson 422
Posts: 11,239
Re: batteries drop from 13v to 8v randomly

Originally Posted by savoir View Post
You are thinking of AGM batteries.
Oh yes. 100% correct. Sorry to the OP. I had a brain fart and got Gel and AGM confused. But in my defense, the both have three letters and a G in the name.

That seems to be happening more often these days. Must be time for a vacation.

The water is always bluer on the other side of the ocean.
skipmac is offline   Reply With Quote

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Bilge Running Randomly GreggL Plumbing Systems and Fixtures 13 28-12-2014 15:01
Actisense NGW-1 ISO randomly stopped working! Toubab Navigation 0 16-10-2014 15:56
Onan MDKBR diesel genset randomly stops Seaqul Electrical: Batteries, Generators & Solar 0 24-03-2014 10:54
ST7000 Autopilot Problem - Randomly Steers Hard to Port phantomracer Marine Electronics 44 29-03-2013 05:26
Help, Randomly My Boat Turns "Black" Vigen OpenCPN 6 09-08-2012 04:29

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 23:54.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.