Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-11-2015, 13:18   #1
Registered User

Join Date: Apr 2012
Boat: Fountaine Pajot Bahia 46
Posts: 121
Class B AIS on OpenCPN not working

I have been given a Comar USB dual-channel AIS receiver by someone who has upgraded to a transponder. It is in "full working order" apparently.

I've configured OpenCPN to see the AIS and Class A targets are displayed but Class B targets aren't showing up at all. Several Class B's were within line-of-sight and between 400 metres and a couple of kilometres away for 20-30+ minutes. They were transmitting according to Marine Traffic Android app on a phone (different receiving station, I know, but...)

Any ideas why OpenCPN isn't picking up the Class B's? Is there a setting somewhere in OpenCPN I've missed?

Using Version 4.0.0 Build 2015-01-08.
__________________
Bill4 is offline   Reply With Quote
Old 03-11-2015, 13:43   #2
Sponsoring Vendor
 
Neptune's Gear's Avatar

Community Sponsor

Join Date: Oct 2012
Location: Gulf Harbour, New Zealand
Boat: Farr Phase 4, 12.8m
Posts: 992
Re: Class B AIS on OpenCPN not working

I'd suspect a poor antenna connection/function. Class A has much more transmit power than class B. There is no filter in OCPN that might cause this (except the don't display anchored targets perhaps if the Class B's were really slow?)
__________________
Matt Paulin
Neptunes Gear Ltd
www.neptunes-gear.com
Neptune's Gear is offline   Reply With Quote
Old 03-11-2015, 14:20   #3
Registered User

Join Date: Apr 2012
Boat: Fountaine Pajot Bahia 46
Posts: 121
Re: Class B AIS on OpenCPN not working

Quote:
Originally Posted by Neptune's Gear View Post
I'd suspect a poor antenna connection/function. Class A has much more transmit power than class B. There is no filter in OCPN that might cause this (except the don't display anchored targets perhaps if the Class B's were really slow?)
One Class B was anchored (according to Marine Traffic) the rest were sailing/motoring at > 4 knots. One in particular was motorsailing at approx 6 knots and passed directly in front of me approximately half kilometre away.

Interesting comment about the antenna - I had assumed because Class A's were being received OK that Class Bs should be received too. I'll take a look (can't check until the weekend though).
__________________
Bill4 is offline   Reply With Quote
Reply

Tags
ais, enc, opencpn

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Cruising adventures of two working class people & two antique sailboats! s/vAngel Commercial Posts 7 05-06-2015 23:18
OpenCPN lost connection with the AIS Oceansat Class B Machiel H OpenCPN 6 31-05-2015 10:58
OpenCPN AIS not working Albro359 Marine Electronics 1 19-08-2014 16:03
AIS-receiver not working in OpenCPN under Navigatrix hansvalk OpenCPN 11 29-04-2013 12:59
Maxsea 10.3.2.1 does not display AIS Class B target names svBeBe Marine Electronics 7 17-03-2013 09:59



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 20:04.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.