Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 15-05-2011, 13:03   #1
Registered User

Join Date: May 2011
Posts: 1
Autohelm ST50 Tridata Readings

I'm having incorrect reading of depth, and speed (when docked). The reading are greatly changing from shallow to deep when in port and underway? Any suggestions ?

The equipment is a Autohelm, ST50 Tridata

It had worked correctly in the past.
__________________
headparrot is offline   Reply With Quote
Reply

Tags
autohelm

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
autohelm tridata speed-temp transducer yzlian Marine Electronics 0 23-03-2011 09:19
Want To Buy: Autohelm Multi and Tridata Displays sak54757 Classifieds Archive 3 12-03-2011 06:31
Autohelm ST50 landonshaw Marine Electronics 1 20-03-2010 12:06
Autohelm ST50+ Depth zorba Marine Electronics 1 30-11-2009 21:12
Aotohelm st50 tridata problems slavek Marine Electronics 4 03-09-2008 08:55



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 17:19.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.