Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 20-06-2011, 12:48   #1
eja
Registered User

Join Date: Jun 2011
Posts: 1
MaxSea heading vector problem

Hi,

I have two laptops with MaxSea installed. One is a "standard" 15" laptop and had MaxSea installed when I purchased it. The other is a notebook type where I have installed MaxSea later. Both are working fine but on the notebook I can't get the heading vector to come up. I have double checked between the standard laptop and the notebook and they have the same configuration both on the input/output and mobile menus.

Anyone who has any good ideas how I can get the heading vectors to work also on the notebook?
__________________
eja is offline   Reply With Quote
Reply

Tags
maxsea

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Problem Using AIS with MaxSea Aura Navigation 16 18-07-2012 16:36
Battery-Charging Regulator Problem ? MasterVolt Problem ? RJV Electrical: Batteries, Generators & Solar 18 06-11-2011 23:53
What's Your Heading ? Windseeker Marine Electronics 17 12-02-2011 04:51
Maxsea GPS Connection Problem irma Marine Electronics 7 23-04-2010 12:54
Maxsea problem Ray Navigation 69 03-05-2009 15:11



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 10:24.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.