Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 03-07-2011, 21:58   #1
Registered User

Join Date: Jul 2011
Posts: 8
Jabsco Head Bubbling !

My Jabsco electric head "bubbles up" a bit after each flush. I have also noticed that about 20 to 30 seconds after flushing, I can hear what sounds like air squeezing into or out from a tight space.

Obviously, this sounds like a clogged holding tank vent line. So today, I arrived at the boat armed with a hose and a 1/4" plumber's snake.

I opened up the deck cap for the pump out and held my hose up to the vent for about 12 seconds. Hmmm, it seemed to be working OK, so I removed the hose and got hit with a horizontal stream of effluent! Arghh. OK, so the vent is clogged. I used the 1/4" snake and worked it down the hose until I was sure that I had cleared the clog. I then held the hose up to the vent and I could hear the water going into the tank. After removing the hose, there was no back pressure. I thought I had solved my problem, but I didn't.

Even though I am sure that the vent is clear, flushing still results in water bubbling back up through the bowl and I can still hear the sound of air leaking under pressure shortly after flushing.

What is going on? Where do I look next for trouble?

Thanks in advance to Peggy and to everyone else who might have some insight into this mystery.
__________________

__________________
RobH is offline   Reply With Quote
Old 03-07-2011, 22:25   #2
Registered User
 
Unicorn Dreams's Avatar

Join Date: Aug 2007
Location: Clear Lake Marine Services - Seabrook, Texas
Boat: Gulfstar, Mark II Ketch, 43'
Posts: 2,359
Re: Peggy, please help me!

Welcome Aboard CF

That's a new one for me...
__________________

__________________
Formerly Santana
The winds blow true,The skies stay blue,
Everyday is a good day for SAILING!!!!
Unicorn Dreams is offline   Reply With Quote
Old 03-07-2011, 22:39   #3
Marine Service Provider
 
peghall's Avatar

Community Sponsor
Cruisers Forum Supporter

Join Date: Feb 2011
Posts: 1,533
Re: Peggy, please help me!

Your vent is still clogged...it has to be the vent thru-hull. Vent LINES rarely become blocked...99.999% of blockages are in the thru-hull--insects, buildup of waste that spills when the boat is heeled, clogged up screen (get RID that thing! Screens cause more problems than they solve)--and at the connection to the tank, both the vent fitting and that end of the vent line. You seem to have taken care of that one ...you just need to clear the other end of the line. YOu thought you'd solved the problem when you cleaned out one end 'cuz it took several flushed to re-pressurize the tank enough to recreate the back pressure.

I'd also replace the vent thru-hull with an open bulkhead or "mushroom" thru-hull that will allow you to backflush the vent every time you wash the boat and/or pump out...which is the ONLY way to prevent vent blockages...and--as you're discovering, prevention is soooo much easier than cure!

HOWEVER...one thing has me a bit baffled: If you got hit with an eruption when you removed the vent line (I'm assuming you meant the vent line when you said "so I removed the hose and got hit..."), that had to mean that the tank was pressurized. So I can't understand why you didn't have an eruption when you opened the deck pumpout cap...'cuz you should have.

If I'm wrong about the blockage being in the vent thru-hull and vent is totally clear, there are a couple of other possible explanations: 1. Sea water mineral buildup in the head discharge line has reduced the diameter to the point of just about blocking that hose completely. 2. A filter in the vent line. When vent filters get wet, the charcoal swells and creates a blockage...which is one of the reasons why filters are an even worse idea on a sailboat than on powerboats because it's common on sailboats for tank contents to spill out the vent when the boat is heeled.

After re-reading your tale of woe three more times, I realize that I don't have a CLUE what you meant by:

"I opened up the deck cap for the pump out and held my hose up to the vent for about 12 seconds. Hmmm, it seemed to be working OK, so I removed the hose and got hit with a horizontal stream of effluent!"

WHAT hose? Vent line from the tank? Water hose?
__________________
2017 Peggie Hall
Specializing in marine sanitation since 1987
Author "The NEW Get Rid of Boat Odors"
https://www.amazon.com/New-Get-Rid-B...dp/1892399784/
peghall is offline   Reply With Quote
Old 03-07-2011, 22:53   #4
Registered User

Join Date: Jul 2011
Posts: 8
Re: Peggy, please help me!

Hmmm, I'm wondering about the discharge line now...

I should clarify a couple of points. I do have a mushroom through-hull on the vent line. I did not remove the vent hose, I just used a coiled garden hose (with a threaded end that I could seal against the through-hull) to put water into the tank from the vent. I also ran the snake through the vent through-hull and into the tank.

So... The hose that I removed was the garden hose, at which point there was a spray from the vent through-hull. I then ran the snake and I think that the clog has been removed.

My holding tank is not overflowing. It's about half full now with all the water that I put into it. So the horizontal discharge of effluent must have been caused by some blockage in the vent hose (which I'm pretty sure has been cleared now). The only other possible explanation would be that my pump out hose is also clogged which would mean that I was pressurizing the tank when attempting to clear the vent hose. I think this is highly unlikely, but strange things happen sometimes...

In light of this, should I empty the holding tank and then try running the snake through the discharge hose and into the tank? It seems to me that if the pressure is not coming from the tank (now, at least) it must be coming from the discharge hose.
__________________
RobH is offline   Reply With Quote
Old 03-07-2011, 23:42   #5
Marine Service Provider
 
peghall's Avatar

Community Sponsor
Cruisers Forum Supporter

Join Date: Feb 2011
Posts: 1,533
Re: Peggy, please help me!

Forget the snake...running it through the bowl is gonna screw up the bottom part of the pump. And unless you ran it all the way into the tank, one end of your vent line is prob'ly still blocked. Snakes really have no place in a marine sanitation system....and plungers definitely do not!

You're jumping to conclusions the possible location of a blockage when you need to hunt it down methodically.

You're hearing air slowly trying to escape from somewhere...Where??? Find out and you'll prob'ly find the blockage.

If a tank has become pressurized, a tank that's only 1/2 full or less can turn into Old Faithful...so don't jump a conclusion that you've unclogged the vent or that it has to be the tank discharge....it CAN'T be the tank discharge, 'cuz it's only when AIR displaced by incoming from the toilet has nowhere to go that a tank becomes pressurized...so a blocked tank discharge wouldn't pressurize the tank ...that would only make it impossible to pump it out.

So whatever is creating the back pressure that's causing a backup into your toilet MUST be either the tank vent or the head discharge line--including any y-valves or vented loops. That the tank vent spit up on you tells me that it was your tank vent and still is.

Remove the discharge fitting from the pump...remove the joker valve and LOOK at the inside of the discharge line to see whether there's a buildup of sea water minerals.

Go ahead and TRY to pump out...if the vent is still blocked, you won't get more than a gallon or two out before the pumpout pulls a vacuum. Watch the sight glass and LISTEN, 'cuz you'll want to terminate pumpout immediately if that happens.

Don't use the toilet again till you find and fix the problem.
__________________
2017 Peggie Hall
Specializing in marine sanitation since 1987
Author "The NEW Get Rid of Boat Odors"
https://www.amazon.com/New-Get-Rid-B...dp/1892399784/
peghall is offline   Reply With Quote
Old 04-07-2011, 06:57   #6
Eternal Member
 
imagine2frolic's Avatar

Join Date: Feb 2008
Location: Las Brisas Panama AGAIN!
Boat: Simpson, Catamaran, 46ft. IMAGINE
Posts: 4,508
Images: 123
Re: Peggy, please help me!

Un plug the vent at the tank. At ahrdware store you can purchase different size ballons made for blowing out debris with water. Mine is called Drain King..........i2f
__________________
SAILING is not always a slick magazine cover!
BORROWED..No single one of is as smart as all of us!
http://sailingwithcancer.blogspot.com/
imagine2frolic is offline   Reply With Quote
Old 04-07-2011, 09:35   #7
Sponsoring Vendor
 
HopCar's Avatar

Community Sponsor
Cruisers Forum Supporter

Join Date: May 2011
Location: Miami Florida
Boat: Ellis Flybridge 28
Posts: 3,155
Re: Peggy, please help me!

It sounds to me like you filled the holding tank when you used the garden hose to blow out the vent line. I'm not sure why you didn't push stuff out of the pump out deck fitting. You did say the cap was off didn't you? Here's a theory, you filled the tank with the garden hose through the vent line, which pushed stuff up the pump out hose but not far enough to overflow the deck fitting. When you removed the hose, the stuff in the 1-1/2" pump out hose suddenly flowed back into the full tank causing stuff to squirt out of the vent hose.
I wonder if your original problem of back flow into the bowl and the hissing air sound are just your vented loop doing it's job combined with an incomplete flush? If you don't flush long enough to get air in the discharge hose past the vented loop, the waste left in the discharge line will flow back down to the toilet when the vented loop lets air into the line. You should also check the discharge valve in the toilet. It would have to be bad for stuff to back flow into the bowl.
__________________
Hopkins-Carter Marine Supplies & Fishing Tackle
What You Need, at the Price You Want...with Service!
HopCar is offline   Reply With Quote
Old 04-07-2011, 09:51   #8
Registered User
 
capttman's Avatar

Join Date: Apr 2011
Location: Satellite Beach Florida
Boat: Bruce Roberts 434
Posts: 716
Send a message via Skype™ to capttman
Re: Peggy, please help me!

Did you check the "check ball" near the intake?
__________________
Capttman

"When the bow be in the trees we'll be running out of seas"
capttman is offline   Reply With Quote
Old 04-07-2011, 14:02   #9
Marine Service Provider
 
peghall's Avatar

Community Sponsor
Cruisers Forum Supporter

Join Date: Feb 2011
Posts: 1,533
Re: Peggy, please help me!

I don't think so, Hop...'cuz if that were what's happening, flushing the toilet would push water out the vent, relieving the backpressure. And that ain't what's happenin'.
__________________
2017 Peggie Hall
Specializing in marine sanitation since 1987
Author "The NEW Get Rid of Boat Odors"
https://www.amazon.com/New-Get-Rid-B...dp/1892399784/
peghall is offline   Reply With Quote
Old 04-07-2011, 18:52   #10
Registered User
 
S/V Alchemy's Avatar

Join Date: May 2008
Location: Toronto
Boat: Custom 41' Steel Pilothouse Cutter
Posts: 4,574
Re: Peggy, please help me!

I'm sorry, Peggy, but when I read this thread title, I heard "Help us, Obi Wan, you're our only hope!"

Though I find when it comes to marine heads, you do know some Jedi mind tricks...
__________________
S/V Alchemy is offline   Reply With Quote
Old 04-07-2011, 19:11   #11
Registered User

Join Date: Jul 2011
Posts: 8
Re: Peggy, please help me!

Quote:
Originally Posted by HopCar View Post
It sounds to me like you filled the holding tank when you used the garden hose to blow out the vent line. I'm not sure why you didn't push stuff out of the pump out deck fitting. You did say the cap was off didn't you? Here's a theory, you filled the tank with the garden hose through the vent line, which pushed stuff up the pump out hose but not far enough to overflow the deck fitting. When you removed the hose, the stuff in the 1-1/2" pump out hose suddenly flowed back into the full tank causing stuff to squirt out of the vent hose.
I wonder if your original problem of back flow into the bowl and the hissing air sound are just your vented loop doing it's job combined with an incomplete flush? If you don't flush long enough to get air in the discharge hose past the vented loop, the waste left in the discharge line will flow back down to the toilet when the vented loop lets air into the line. You should also check the discharge valve in the toilet. It would have to be bad for stuff to back flow into the bowl.
I removed the deck cap for the pump out so that I would not pressurize the tank when back filling with the garden hose into the vent through-hull. I didn't overfill the tank, as I crawled below and could see that it was about half full (or so) after my attempt to clear the vent.

I'm puzzled (but I'm continuing to work on the problem based on the suggestions here). The boat is only 4 years old and the head hasn't seen an extraordinary amount of use.

Since Obi-Wan continues to suspect the vent, I think I'm going to try running the snake into the tank again from the vent through-hull just to be sure. Perhaps I didn't get past the fitting into the tank (though I'm pretty sure that I did)? Thankfully, it's easy to run the snake with the mushroom through-hull and I'm confident that I'm not damaging the hose interior. After that, I might try a little white vinegar from the bowl, through the discharge hose and into the tank.
__________________
RobH is offline   Reply With Quote
Old 04-07-2011, 19:18   #12
Registered User

Join Date: Jul 2011
Posts: 8
Re: Peggy, please help me!

Quote:
Originally Posted by HopCar View Post
If you don't flush long enough to get air in the discharge hose past the vented loop, the waste left in the discharge line will flow back down to the toilet when the vented loop lets air into the line.
Sorry for the double post, but this raises a question for me. I'm used to a Raritan manual head where you pump wet, then dry. This head is an electric and, as far as I know, there is no "dry" pumping. You just press the button and water flows into and out of the bowl. You can't really get it "dry".

Am I operating the darn thing improperly?
__________________
RobH is offline   Reply With Quote
Old 04-07-2011, 20:09   #13
Sponsoring Vendor
 
HopCar's Avatar

Community Sponsor
Cruisers Forum Supporter

Join Date: May 2011
Location: Miami Florida
Boat: Ellis Flybridge 28
Posts: 3,155
Re: Peggy, please help me!

If you can't pump until air is in the discharge line, at least pump until clean water has flushed the entire hose between the toilet and the tank. That way any water that comes back from the vented loop will be clean water. It also helps prevent the hoses from smelling.
__________________
Hopkins-Carter Marine Supplies & Fishing Tackle
What You Need, at the Price You Want...with Service!
HopCar is offline   Reply With Quote
Old 04-07-2011, 20:41   #14
Marine Service Provider
 
peghall's Avatar

Community Sponsor
Cruisers Forum Supporter

Join Date: Feb 2011
Posts: 1,533
Re: Peggy, please help me!

After that, I might try a little white vinegar from the bowl, through the discharge hose and into the tank.
What do you expect to accomplish by doing that, grasshopper?
__________________
2017 Peggie Hall
Specializing in marine sanitation since 1987
Author "The NEW Get Rid of Boat Odors"
https://www.amazon.com/New-Get-Rid-B...dp/1892399784/
peghall is offline   Reply With Quote
Old 04-07-2011, 20:43   #15
Marine Service Provider
 
peghall's Avatar

Community Sponsor
Cruisers Forum Supporter

Join Date: Feb 2011
Posts: 1,533
Re: Peggy, please help me!

No...you're not. I don't think your problem is in the toilet. It would be helpful if you could tell me where the sound of air trying to escape is coming from.
__________________
2017 Peggie Hall
Specializing in marine sanitation since 1987
Author "The NEW Get Rid of Boat Odors"
https://www.amazon.com/New-Get-Rid-B...dp/1892399784/
peghall is offline   Reply With Quote
Reply

Tags
head, jabsco

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
My Head Smells Like . . . a Head bec.chandler Plumbing Systems and Fixtures 54 26-09-2012 12:53
Jabsco Head captden Plumbing Systems and Fixtures 57 22-11-2011 05:39
Heads or Head or Bathroom - What's Correct ? MarkJ Off Topic Forum 35 01-08-2011 09:00
Dropped in Head - Now What ? cppants Plumbing Systems and Fixtures 35 31-07-2011 07:13
Robertson AP20 Control Head Needed bill brown Marine Electronics 0 25-07-2011 17:17



Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 12:21.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.