Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Rate Thread Display Modes
Old 26-02-2014, 20:31   #1
Registered User
 
Reefmagnet's Avatar

Join Date: May 2008
Location: puɐןsuǝǝnb 'ʎɐʞɔɐɯ
Boat: Nantucket Island 33
Posts: 2,737
TMC 40P harsh shifting into forward

Out boat has a 30 hp Mitsubishi engine fitted with a Technodrive TMC 40P transmission. We purchased this boat a few months back with 19 hours on the engine. We put another 50 hours on it delivering it home. I noticed the engine had a lot of vibration when it was at idle during the delivery trip. Once we reached home I soon discovered that the front engine mounts were (recently) loose at the stud, and one of the rear engine mounts had never actually been correctly tightened. Because the rear engine mounts were corroded (another story!) I was unable to tighten the rear loose mount. I ordered a couple of replacement mounts from the agent, but they didn't have the exact one's in stock and sent me a different type with the assurance that "they would be suitable".

I replaced the rear engine mounts with much swearing and cursing and re-aligned the engine to the shaft. Everything seems fine, except the transmission now makes a loud click / light clunk noise when engaging forward gear. Engaging reverse remains smooth and silent. The noise is there and remains the same regardless of whether I shift super slow or super fast. I should also mention at this point that our last leg of the delivery involved a brisk 12 hour session of motoring, which was much longer than any prior session by a factor of 4.

So now I'm scratching my head and not sure if this is something normal for this box after some wear in (and it is possible the shaft was misaligned before the mounts were replaced), or if the mounts are having an affect or if I've botched up the prop alignment. So far I've changed the oil and tried with disconnected throttle without change. Just wondering if anyone might be able to give a heads up firstly, if this is a problem and secondly, if it is then what's a likely culprit?
__________________
Reefmagnet is online now   Reply With Quote
Old 27-02-2014, 19:27   #2
Registered User
 
Reefmagnet's Avatar

Join Date: May 2008
Location: puɐןsuǝǝnb 'ʎɐʞɔɐɯ
Boat: Nantucket Island 33
Posts: 2,737
Re: TMC 40P harsh shifting into forward

No one?

Noooooooooooooooooooooooooooooooooooooooooooo..... ......................................!!!
__________________
Reefmagnet is online now   Reply With Quote
Reply

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off




Copyright 2002- Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 04:19.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.