Cruisers Forum

Join CruisersForum Today

Thread Tools Rate Thread Display Modes
Old 16-06-2008, 09:35   #1
Registered User

Join Date: Dec 2007
Location: Port of Brownsville, WA
Boat: Ericson 39B
Posts: 34
Honda Outboard Idle question

HEY ALL, I have an early eighties model Honda 100 4 stroke (9.9HP). She starts and runs, but will not idle. I have new fuel, cleaned everything in the carb and fuel pump, checked all connections that I can think of. The adjustments on the carb do nothing to help the idle. I am at a total loss as to what is wrong. I have the owners manual and shop manual. But the trouble shooting guide does not talk about the idle. I will take any and all advice. Thanks.
Sea Maid is offline   Reply With Quote
Old 16-06-2008, 10:35   #2
Senior Cruiser
Lancerbye's Avatar

Cruisers Forum Supporter

Join Date: Mar 2007
Location: Anchored somewhere in the Canadian Gulf Islands, East of Vancouver Island
Boat: Lancer 44 Motorsailer
Posts: 1,710
Images: 32
These engines are usually almost bullet proof. The carb adjustment should affect the idle. If it dosen't you might have a plugged jet. You need a fine stiff wire to run through your jet nozzles. I usually strip the paper or plastic off a twist tie. The wire inside is a good starting size for jets over 4HP.
The basis of accomplishment is in never quitting
Mengzi Meng-tse
Lancerbye is offline   Reply With Quote
Old 16-06-2008, 10:39   #3
Senior Cruiser
SkiprJohn's Avatar

Cruisers Forum Supporter

Join Date: May 2006
Location: Kea'au, Big Island, Hawaii
Boat: Cascade, Sloop, 42 - "Casual"
Posts: 14,169
Aloha Mike,
Our club had one of those and for all the time we had it we could never get it to idle properly until we took it into the shop and the fellow completely dismantled the carb and thoroughly cleaned everything and recommended running the fuel out after each use. The fuel had to be absolutely clean, new and no obstructions whatsoever from the fuel can to the engine. I guess what we finally did was just set the throttle higher so that it wouldn't die on us when the problem came up again. Can't remember for certain. We finally traded it for a Nissan 2 strop 8hp and we became happier.
Kind regards,
SkiprJohn is offline   Reply With Quote

honda, outboard

Thread Tools
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

Similar Threads
Thread Thread Starter Forum Replies Last Post
Honda 8hp Outboard clifflindsey Engines and Propulsion Systems 4 17-11-2010 16:14
Any Experience with the 2hp Honda Outboard ? GreatKetch Auxiliary Equipment & Dinghy 20 27-04-2010 22:12
Outboard alternator question Tnflakbait Electrical: Batteries, Generators & Solar 11 11-02-2008 02:40
Engine idle woes-Will not idle after warm Pa La O La Engines and Propulsion Systems 5 24-09-2006 12:13

Our Communities

Our communities encompass many different hobbies and interests, but each one is built on friendly, intelligent membership.

» More about our Communities

Automotive Communities

Our Automotive communities encompass many different makes and models. From U.S. domestics to European Saloons.

» More about our Automotive Communities

Marine Communities

Our Marine websites focus on Cruising and Sailing Vessels, including forums and the largest cruising Wiki project on the web today.

» More about our Marine Communities

Copyright 2002-2015 Social Knowledge, LLC All Rights Reserved.

All times are GMT -7. The time now is 02:41.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2016, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.