Cruisers Forum
 


Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-08-2020, 09:50   #1
Registered User

Join Date: Sep 2013
Posts: 29
Mysterious gearbox problem with ZF12M

I have a Perkins Prima M50 driving a ZF12M new in 2016 (645 hrs). Boat is Beneteau First 41.5 . The following has happened about 6 times on different occasions. After having to motor for over 5 or 6 hrs at approximately 1800rpm I bring the rpm back to idle speed for docking or anchoring the engine now suddenly cannot rev above idle even if I push to full throttle. I disengage forward place in neutral and now can rev the engine to full throttle if I want , put it back into forward and again I can’t get any more revs than idle again. After about 10 mins of idling in gear I can mysteriously now rev above idle in gear . There is “no problems” with the Morse cables “none whatsoever” the cables move to full throttle on the injection pump to full throttle when this mysterious problem occurs without the engine revs increasing above idle (yeah doesn’t seem possible does it ?).
This problem is occurring randomly and is otherwise operating perfectly the engine/trans is running powerfully and perfectly as it is maintained correctly.
The transmission temperature is operating between
65c & 85 c it is currently running without a cooler .
Is this problem something anyone has ever heard of before ? I have a ZF15m to install with a cooler in the future figuring a heavier workload trans might be better.
The original trans did 8000 hrs before I decided to try and relieve the torsional vibration problem they have behind the Perkins M50 motor however I never did have this problem previously.
Thanks for any advice.
Quintessa41 is offline   Reply With Quote
Reply

Tags
gear, gearbox

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Nanni 4.190HE with ZF12M Transmission MaritimeWarrior Our Community 7 23-04-2020 05:25
Mysterious Freezer Problem Vasco Plumbing Systems and Fixtures 2 29-04-2018 08:42
Drawings for HBW10 and ZF12M ciclon1942 Engines and Propulsion Systems 2 16-04-2009 07:29
Mysterious Blue Whale Deaths TaoJones Off Topic Forum 6 08-10-2007 10:59

Advertise Here


All times are GMT -7. The time now is 12:38.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.