Cruisers Forum
 


Showing results 1 to 14 of 14
Search took 0.01 seconds.
Search: Posts Made By: sv_blackbird
Forum: OpenCPN 06-03-2021, 20:44
Replies: 10
Views: 516
Posted By sv_blackbird
Re: Very slow vector chart performance with Raspberry Pi? [SOLVED]

[SOLVED]


Final resolution is a combination of the various suggested items:


Change the chart directories from ONE top-level choice to many. For the US ENC's, I did this based on the CG...
Forum: OpenCPN 06-03-2021, 08:10
Replies: 2
Views: 277
Posted By sv_blackbird
No "Update All" button on Raspberry Pi?

On my Linux desktop running 5.2.4, the Chart Downloader catalog page has an "Update All" button. Given the update rate on the US ENCs, this is a useful tool :-). This Linux desktop is running...
Forum: OpenCPN 26-02-2021, 17:39
Replies: 10
Views: 516
Posted By sv_blackbird
Re: Very slow vector chart performance with Raspberry Pi?

Thanks to everyone for the suggestions!!!




I AM working with a small area - I've been testing with a 15-mile long section of Long Island Sound ("home" :-)
Normally I check the "Prepare all...
Forum: OpenCPN 26-02-2021, 14:49
Replies: 10
Views: 516
Posted By sv_blackbird
Re: Very slow vector chart performance with Raspberry Pi?

My understanding was the 64-bit on Raspberry Pi wasn't supported . . . . I can try the SSD; I have an old 256Gb drive here that I removed from a laptop, so that's an easy experiment.


I did have...
Forum: OpenCPN 26-02-2021, 05:51
Replies: 10
Views: 516
Posted By sv_blackbird
Very slow vector chart performance with Raspberry Pi?

I've built a Raspberry Pi to (hopefully) replace my old Windows laptop. There were no technical issues in getting it running with OpenCPN 5.2.4. It's a 8Gb 4B and a 64Gb Sandisk "Extreme" SD card. ...
Forum: OpenCPN 23-02-2021, 03:47
Replies: 12
Views: 370
Posted By sv_blackbird
Forum: OpenCPN 22-02-2021, 18:51
Replies: 12
Views: 370
Posted By sv_blackbird
Can't change vector chart settings on 5.2.4 / flatpak

I have a flatpak install of 5.2.4 on openSUSE Leap 15.2. I've installed US raster and vector charts (and a few others).


When I go to the vector chart settings page, all of the display options...
Forum: OpenCPN 22-02-2021, 17:53
Replies: 1
Views: 198
Posted By sv_blackbird
Where to post flatpak issues?

I had some issues with the flatpak install of 5.2.4 on openSUSE; those issues are fixed to the point where I can test, but I'm not sure where to report them.


The original thread is here:


...
Forum: OpenCPN 22-02-2021, 05:38
Replies: 4
Views: 212
Posted By sv_blackbird
Re: Flatpak install won't run on openSUSE

Ahh, thanks - that did the trick! Application now starts/runs and I can do some experimenting.



Note that the flatpak still throws MANY errors, which 5.0.0 does not.



I still get ALSA...
Forum: OpenCPN 21-02-2021, 18:14
Replies: 4
Views: 212
Posted By sv_blackbird
Re: Flatpak install won't run on openSUSE

I never get this error when I run 5.0.0 from my "normal" install, only with flatpak.

A bit of investigation does turn up an obvious problem; I mentioned that /etc/alsa.conf existed . . . but...
Forum: OpenCPN 21-02-2021, 08:29
Replies: 4
Views: 212
Posted By sv_blackbird
Flatpak install won't run on openSUSE

I'm running openSUSE Leap 15.2 with current patches. I've used the normal openSUSE tools to install the available OpenCPN version from the openSUSE "Application" repo, which is 5.0.0.


To take a...
Forum: OpenCPN 10-07-2020, 13:04
Replies: 2
Views: 309
Posted By sv_blackbird
Re: How to contact android purchase opcpn app.

I've had no success contacting the developer for the Android version :-( I think it's been about a week since I sent the first message. Hopefully, they're off cruising :-))



I have a couple...
Forum: OpenCPN 06-07-2020, 09:41
Replies: 109
Views: 10,590
Posted By sv_blackbird
Re: OS Linux specific

I have an apparent packaging error on OpenSUSE:


I'm running OpenCPN (https://www.cruisersforum.com/forums/tags/opencpn.html) 5.0 on OpenSUSE (Leap 15.2). I've installed OpenCPN...
Forum: OpenCPN 05-07-2020, 08:57
Replies: 0
Views: 104
Posted By sv_blackbird
Packaging error on OpenSUSE

I'm running OpenCPN 5.0 on OpenSUSE (Leap 15.1). I've installed OpenCPN from the OpenSUSE repositories - for OpenCPN that means:

...
Showing results 1 to 14 of 14

 
Forum Jump


All times are GMT -7. The time now is 09:23.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.