Cruisers & Sailing Forums (https://www.cruisersforum.com/forums/)
-   OpenCPN (https://www.cruisersforum.com/forums/f134/)
-   -   Open CPN wont open (https://www.cruisersforum.com/forums/f134/open-cpn-wont-open-86123.html)

BONEY MAHONEY 26-07-2012 17:49

Open CPN wont open
 
I have just downloaded V 2.4.628 on my computer that was rebooted back to factory levels yesterday. Open CPN says it has stopped worked even though it is running on Task Mgr. It worked perfectly prior to the reboot. The fault msg is:
Problem signature:
Problem Event Name: APPCRASH
Application Name: opencpn.exe
Application Version: 2.4.628.0
Application Timestamp: 4e09f546
Fault Module Name: wxbase28u_vc_custom.dll
Fault Module Version: 2.8.10.0
Fault Module Timestamp: 4ca4bb33
Exception Code: c0000005
Exception Offset: 00004356
OS Version: 6.1.7601.2.1.0.768.3
Locale ID: 17417
Additional Information 1: 0a9e
Additional Information 2: 0a9e372d3b4ad19135b953a78882e789
Additional Information 3: 0a9e
Additional Information 4: 0a9e372d3b4ad19135b953a78882e789

I have read where one yachtie dbl clicked task bar and maximised. Have done all of this but still cannot open. Could anyone help with other suggestions.

Boney



bdbcat 26-07-2012 19:00

Re: Open CPN wont open
 
Boney...

Recommend you upgrade to OpenCPN Version 3.02

Dave

BONEY MAHONEY 26-07-2012 19:40

Re: Open CPN wont open
 
Dave,

Thanks for your prompt reply. Cannot find V3.02. As a new member, are there versions on this website to tick to download. Went into google also.

Boney

bdbcat 26-07-2012 21:08

Re: Open CPN wont open
 
try Download OpenCPN | Official OpenCPN Homepage

Dave


All times are GMT -7. The time now is 06:22.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.


ShowCase vBulletin Plugins by Drive Thru Online, Inc.