Cruisers & Sailing Forums (https://www.cruisersforum.com/forums/)
-   Forum News & Announcements (https://www.cruisersforum.com/forums/f58/)
-   -   New Look for Our Community ! (https://www.cruisersforum.com/forums/f58/new-look-for-our-community-44287.html)

TaoJones 01-08-2010 16:20

R2G, do you ever open the Quick Links menu and click on Mark Forums Read? If you do that, the software will zero out every thread as if you've read everything, then when you click on a title in the right column that you know you haven't read, the software will take you to the first post in that thread since you clicked Mark Forums Read.

I'm not saying that is the explanation for what you're experiencing, but it's one possibility. I often use the Mark Forums Read shortcut like a reset button - when I go to the Portal after doing so, I'll know that any post with the little box appearing to the left of the title contains new posts since I did so.

There will undoubtedly be some teething pains as we track down the bugs and correct them, but some of what members are reporting aren't bugs at all - they're simply frustrations from not being able to make the site respond in the same way it had previously. I've experienced some of that, myself.

I'm confident, however, that as bugs are located and fixed, and as members grow more familiar with the new skin, the frustrations will begin to dissipate and the user-friendliness of CF will be appreciated. Please be patient.

TaoJones

READY2GO 01-08-2010 16:51

Tao, Just did that. Still get the same thing.

John A 01-08-2010 18:08

Tao,
I started a thread two hours ago. Someone posted a comment to it and I just received an e-mail from the forum. The detalis within the e-mail appeared normal.
When I used the url within the e-mail to gain access to the forum, his comment was not part of the thread. When I scrolled to the bottom and selected for a listing of the current topics, the thread I started was not there ??????????

Stillraining 01-08-2010 23:01

Go into "User CP"...at the bottom of the list of "subscribed threads" off to the right hand corner is a option to "View all subscribed threads"....push that...if you don't see your thread its gone forever....sorry

Feral Cement 02-08-2010 15:13

Where is the "Post New Thread" button?
 
It used to be front and center - I'm old and stupid, blind as well, but I can't find it. Lil help? Thanks.

John

delmarrey 02-08-2010 15:19

Quote:

Originally Posted by Feral Cement (Post 495892)
It used to be front and center - I'm old and stupid, blind as well, but I can't find it. Lil help? Thanks.

John

Go above the top most green line. Click on the box "Forums", then choose a subject and click there. At the top left of the page.

Feral Cement 02-08-2010 15:22

Quote:

Originally Posted by delmarrey (Post 495898)
choose a subject

I knew it would be embarassingly easy.....Thanks!

John

Stillraining 02-08-2010 15:28

Quote:

Originally Posted by delmarrey (Post 495898)
Go above the top most green line. Click on the box "Forums", then choose a subject and click there. At the top left of the page.

You got a green line?...how? where?

All I have is puke blue


All times are GMT -7. The time now is 20:15.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.


ShowCase vBulletin Plugins by Drive Thru Online, Inc.