Cruisers & Sailing Forums (https://www.cruisersforum.com/forums/)
-   Marine Electronics (https://www.cruisersforum.com/forums/f13/)
-   -   B&G 4g Radar Issue (https://www.cruisersforum.com/forums/f13/b-and-g-4g-radar-issue-223026.html)

crayiii 27-08-2019 09:37

B&G 4g Radar Issue
 
We just finished an overnight passage we're the radar worked flawlessly (it's connected to a Zeus 2).

We just started it and it came on and worked for about 5 minutes than stopped showing targets. It displayed a few speckles and still rotated with our heading but wouldn't display land or boats around us.

It we put it into and out of standby it will work for a little while then do the same thing.

We've rebooted a few times but still.

Any ideas on what we should look at?

crayiii 28-08-2019 04:22

Re: B&G 4g Radar Issue
 
1 Attachment(s)
This is all that is displayed. We've reset to factory settings, power cycled, and tried adjusting settings. Best we can get is a few minutes of it working correctly after putting it standby and then transmit repeatedly.

Sailmonkey 28-08-2019 04:36

Re: B&G 4g Radar Issue
 
Thatís what my old furuno 1621 looked like when the magnetron died. Although this being a solid state dome, has no magnetron.

My best guess is that itís no longer transmitting.

CatNewBee 28-08-2019 08:03

Re: B&G 4g Radar Issue
 
Do you activate any power save settings? You can make the radar to transmit for a few minutes and then sleep for a time, then transmit again.

wrwakefield 28-08-2019 10:04

Re: B&G 4g Radar Issue
 
We have the same set-up [B&G 4G RADAR and Zeus2 MFDs.]

Our RADAR seemingly stopped working once a couple of years back. It turned out that the RADAR ethernet cable [yellow twist-on caps] was routed through the GoFree Wifi1 device to the MFD, and the GoFree suddenly decided not to pass through the ethernet traffic. Bypassing that device [i.e., going direct from the RADAR black box to the MFD] solved the issue. [As did a new WiFi1 replaced under warranty...]

The lesson learned was to also check/ experiment with the ethernet cabling and routing.

In case this is helpful, and good luck resolving the issue.

Cheers! Bill

crayiii 28-08-2019 10:38

Re: B&G 4g Radar Issue
 
I've searched the boat and can't find where the radar wires go. Under the nav station are the sonar hub, wifi module, AIS, AIS antenna splitter, and a couple nmea hubs. Haven't really figured out how to get behind the helm to look.

I just spoke with the local B&G service tech and he said he has been replacing units of this vintage 2017 very frequently under warranty. Apparently they are known to get water inside the dome.

He took the serial number down and said he'll start the process.

mvmojo 28-08-2019 14:44

Re: B&G 4g Radar Issue
 
Try a hard re-boot by disconnecting the 12v power to the unit for a minute or so. This is different from simply turning the unit off with the Pwr button and can cause a complete reset of all hardware and software.

crayiii 28-08-2019 14:58

Re: B&G 4g Radar Issue
 
Quote:

Originally Posted by mvmojo (Post 2964810)
Try a hard re-boot by disconnecting the 12v power to the unit for a minute or so. This is different from simply turning the unit off with the Pwr button and can cause a complete reset of all hardware and software.

I have a switch on our 12v panel for nav equipment that seems to remove power from everything except AIS. That should be the same, right?

mvmojo 28-08-2019 15:03

Re: B&G 4g Radar Issue
 
If that switch controls 12v power to the radar then turning it off for a minute or so then back on should cause a hard re-boot. Might want to verify that it does interrupt 12v to the radar. To do this, turn the radar on and get a radar display. Turn off the switch and see if the unit immediately goes dark. If so, then the switch is cutting the 12v power to the unit.

Gripfast 28-08-2019 16:41

Re: B&G 4g Radar Issue
 
Quote:

Originally Posted by crayiii (Post 2964642)
I just spoke with the local B&G service tech and he said he has been replacing units of this vintage 2017 very frequently under warranty. Apparently they are known to get water inside the dome.

He took the serial number down and said he'll start the process.

That is disappointing. I have the same set. No problem yet. Wonder how water gets in?

crayiii 28-08-2019 16:45

Re: B&G 4g Radar Issue
 
Quote:

Originally Posted by Gripfast (Post 2964903)
That is disappointing. I have the same set. No problem yet. Wonder how water gets in?

I'm not sure but mine went from working great for hours on a passage to this in a blink.


All times are GMT -7. The time now is 10:51.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.


ShowCase vBulletin Plugins by Drive Thru Online, Inc.