Cruisers & Sailing Forums (https://www.cruisersforum.com/forums/)
-   OpenCPN (https://www.cruisersforum.com/forums/f134/)
-   -   OpenCPN for Android - Dave Register (https://www.cruisersforum.com/forums/f134/opencpn-for-android-dave-register-172172.html)

sinbad8 09-09-2016 08:14

Re: OpenCPN for Android - Dave Register
 
Greaser-Girl..

You seem to be the only one using Android v 6.xxxx for OpenCPN Android.

The problem is that the app is unable to find the path to/storage/extSdCard/ ..any more.it has been replaced with /storage/609A-F1FD/

I found out by trying all the directories available...

I also had to change to the same path for my OruxMaps app.

All working fine again now.

Tore

sinbad8 10-09-2016 16:05

Re: OpenCPN for Android - Dave Register
 
Forget about the ībigdumboatī forum login. Itīs more secretive than the NWO.

Read my previous message:

"As per the two attachments,one shows the path when on Android 5.2.0, and the other after the update to v. 6.0.1

Trying all,and by sheer luck I found the now cryptically named /storage/609A-F1FD/OPENCPN/ATLANTIC etc. is my extdrive.

Using my Solid Explorer File Manager,I can read/write to the Extdrive as before,and can see no mention of the /storage/609A-F1FD/OPENCPN/ path.

I also experienced that there is a limit to the amount of .kap charts you can enter up in the path.

I normally have all my .kap charts filed alphabetically in country order under the directory OCPNCPN but had to limit the number of kapīs by 4 areas. i.e. ATLANTIC,CARIBBEAN AND PACIFIC, (4 separate paths) as otherwise the app would crash.

To begin with,I think I uninstalled and re-installed 5 times,but later learned to reboot when the app crashed.

Even now,my Android OCPN will crash/hang now and again when I try to start it. Perhaps it depends on how much of the internal memory is available at startup time? Would it not be possible to load just the chart visible when you last used the app? and then open/close as you pan across the screen?
Loading up ALL the charts in a limited memory seems a bit excessive??

I still have not found out how to insert/delete a waypoint in a route.

This all has to do with Android 6.01 "

Tore

Catalacmarc 23-09-2017 13:50

Re: OpenCPN for Android - Dave Register
 
Friends, Dave or someone, I need some help. First, I tried to get into the Android support forum at Opencpn but forgot my password,. By the time I straightened that out, it said I over did the logins and would have to wait 10 days to log in again? Any help accessinng the forum would be appreciated.

The issue that I am struggling with is that I currently run Opencpn on an upgraded Acer iconia A-500 (android 4.03) which works as well as it can with the internal GPS receiver. I also have a Garmin Glo which can link the the tablet via several different Blue tooth GPS programs. BUT Opencpn cannot get data from it? It sees the Glo in the connections yet nothing is transfered. Mock location is set on and every other thing I can think of has been tried. What am I missing? The Glo would provide faster and much more accurate positions if I could get it to work.
Thanks Marc


All times are GMT -7. The time now is 19:43.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.


ShowCase vBulletin Plugins by Drive Thru Online, Inc.