Cruisers & Sailing Forums (https://www.cruisersforum.com/forums/)
-   Marine Electronics (https://www.cruisersforum.com/forums/f13/)
-   -   Raymarine GPS300 / CAP'N (https://www.cruisersforum.com/forums/f13/raymarine-gps300-capn-148264.html)

rschaedel 21-06-2015 16:17

Raymarine GPS300 / CAP'N
 
I have a Raymarine GPS300, CAP'N navigation software and Maptech digital charts on my laptop all of which have operated successfully for me for at least 10 years.
A week ago something caused a problem that disrupted the system and I have managed to get everything including AIS input to the chart display up and running but not the GPS input.
I have reviewed the CAP'N user's manual and it does mention in the procedure for trouble shooting the GPS several steps one of which is "Set your GPS unit to NMEA output".
How does one do that? When doing the procedure recommended I have simply had the GPS display the current position since I assumed that is done with NMEA. Is there a different setting on the GPS that I should be using specifically showing NMEA?
I have already dealt with trying to identify the correct COM ports, etc.
The GPS seems to be working satisfactorily otherwise and indicates the correct position, etc.
I don't remember ever having to use a special driver to do the original set up but if anyone thinks that could be the problem please help.


All times are GMT -7. The time now is 20:35.

Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.


ShowCase vBulletin Plugins by Drive Thru Online, Inc.