Cruisers Forum
 


Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 15-08-2022, 07:34   #1
Registered User

Join Date: Jun 2020
Posts: 6
Yanmar 4JH80 starting issue

New engine installed by Yanmar agent in Largs, Scotland September 2020. Engine has performed well up to last Tuesday, when we were 3 miles off Dartmouth Harbour sailing and as the wind died went to start the engine but would not start, turned over but would not start. In the end we called a Pan Pan as needed to get safely back to our marina in Dartmouth. We had the local marine engineer come to the boat on Wednesday but he could not find the fault, what we did find was the voltage to the fuel pump solenoid was only 9V, so the assumption is it needs to be a minimum 11.5V for the solenoid to open?

Engine has only done 345 hrs.

He took the solenoid out and tested it externally with 12V and functioned correctly.

Starter battery delivering 12.5V, so all good there.

ECU output only 9V to the fuel pump solenoid, so could the ECU be at fault?

Fuel is clean but we could not find a lift pump or a prime to push the fuel through?
Any assistance appreciated.
Rustler20 is offline   Reply With Quote
Old 16-08-2022, 02:07   #2
Registered User

Join Date: Feb 2010
Location: Australia
Posts: 1,354
Re: Yanmar 4JH80 starting issue

For some reason Yanmar seems to have discontinued the manual priming pump that was on the earlier common rail JH series so you really need that electric supply pump to work. Its possible that you have a fuel blockage or a suction leak between the tank and your engine filter or that the supply pump has failed.
Before you continue dead cranking the engine itís wise to close the raw water intake to avoid filling the exhaust. Do you have the engine handbook with the 4 pages of error codes and disabling actions? if not Iíll post them here.
skipperpete is offline   Reply With Quote
Old 16-08-2022, 05:27   #3
Registered User

Join Date: Jun 2020
Posts: 6
Re: Yanmar 4JH80 starting issue

Thank you for responding, If you could post the 4 pages of error codes and disabling actions from the engine handbook that would be appreciated.
Rustler20 is offline   Reply With Quote
Old 16-08-2022, 21:42   #4
Registered User

Join Date: Feb 2010
Location: Australia
Posts: 1,354
Re: Yanmar 4JH80 starting issue

Here are the codes and engine responses. [ATTACH]262984[ATTACH]262986[ATTACH]262987[ATTACH]262985
Attached Thumbnails
Click image for larger version

Name:	IMG_2878.jpg
Views:	33
Size:	306.0 KB
ID:	262984   Click image for larger version

Name:	IMG_2879.jpg
Views:	29
Size:	326.9 KB
ID:	262985  

Click image for larger version

Name:	IMG_2880.jpg
Views:	24
Size:	304.8 KB
ID:	262986   Click image for larger version

Name:	IMG_2881.jpg
Views:	24
Size:	304.8 KB
ID:	262987  

skipperpete is offline   Reply With Quote
Old 29-08-2022, 09:50   #5
Registered User

Join Date: Jun 2020
Posts: 6
Re: Yanmar 4JH80 starting issue

After further investigation the fuel pump has failed, signs of varnish/resin in the pump. Pump will have defective part replaced and then tested before putting back on engine. As a precaution, injectors and common rail being cleaned.
Hopefully the pump repair will be accepted under warranty.
Rustler20 is offline   Reply With Quote
Old 30-08-2022, 01:31   #6
Registered User

Join Date: Feb 2010
Location: Australia
Posts: 1,354
Yanmar 4JH80 starting issue

Which fuel pump , HP or the low pressure feed pump? If youíre cleaning injectors and common rails it sounds ominously like the HP pump. Did the fuel come from the UK or Europe.
You should have had several error codes pop up on the screen for either of the pumps.
skipperpete is offline   Reply With Quote
Old 30-08-2022, 02:07   #7
Registered User

Join Date: Jun 2020
Posts: 6
Re: Yanmar 4JH80 starting issue

HP pump failure, no error codes came up!
Rustler20 is offline   Reply With Quote
Old 30-08-2022, 04:03   #8
Registered User

Join Date: Feb 2010
Location: Australia
Posts: 1,354
Re: Yanmar 4JH80 starting issue

Quote:
Originally Posted by Rustler20 View Post
After further investigation the fuel pump has failed, signs of varnish/resin in the pump. Pump will have defective part replaced and then tested before putting back on engine. As a precaution, injectors and common rail being cleaned.

Hopefully the pump repair will be accepted under warranty.


I doubt very much that the warranty will be valid for a failure caused by contaminated fuel, good luck with it though.
skipperpete is offline   Reply With Quote
Old 12-09-2022, 01:55   #9
Registered User

Join Date: Jun 2020
Posts: 6
Re: Yanmar 4JH80 starting issue

Latest update -I recently suffered an engine failure that is likely to be ashphaltene contamination in my fuel, I understand this is not a diesel bug issue nor is it contamination of the fuel from dirt. It is in fact a product created within the engine due to high temperature and pressure combined.
I understand the standard size for ashphaltene is 2-microns. However, filters recommended for my engine system are 10 Ķm and there is a Racor filter system ahead of the engine which are 10-microns.
The question is, are the new generation Common Rail high pressure engines, whilst no doubt more efficient and environmentally friendly as reliable as their predecessors?
I also understand that taking diesel through a 2-micron filter is quite difficult and may not be as straightforward.
Rustler20 is offline   Reply With Quote
Reply

Tags
yanmar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
YANMAR 4JH80 vs YANMAR 4JH4-TE/4JH3-TE knot smart Engines and Propulsion Systems 3 10-02-2020 06:11
Yanmar 4JH80 Need secondary alternator Lamb Chops Engines and Propulsion Systems 3 17-07-2018 09:24
Another hard starting 3GM-30f hard starting issue phantomracer Engines and Propulsion Systems 29 17-05-2017 03:19
Yanmar YSM 12 starting issue hapibeli Engines and Propulsion Systems 1 08-03-2016 22:17
Yanmar 1GM10 starting issue StuartWeibel Engines and Propulsion Systems 15 15-05-2013 18:34

Advertise Here


All times are GMT -7. The time now is 10:47.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.