Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 24-12-2019, 13:31   #1
Registered User

Join Date: Dec 2019
Location: Dunedin, FL
Boat: 41 Morgan Out Island
Posts: 4
YANMAR 4jh5e low idle problem

I am having a problem with low idle on my 4jh5e YANMAR. The engine starts up fine and runs fine. I keep it at 800rpm for idle. Again it runs fine When it gets up to proper temp and I run normally between 1800 and 2000 rpm but when I bring it back down to a low idle it cuts off. It will level off at about 800rpm and then just dies. It will start right back up again and then do the same when I bring it back down to low idle. I have tried everything I can think of cleaned injectors, new racor filters, new fuel lines, new water separator filter, new electric fuel pump, I replaced the entire fuel injection unit new which was very expensive on advise of a mechanic, checked for blockages, cleaned the mixing elbow thinking maybe a back pressure problem. All have not corrected the problem. I have 1500 hrs on the engine. Would appreciate any insight or has anyone else had this problem. Thanks
CaptainRonKin is offline   Reply With Quote
Old 24-12-2019, 14:56   #2
Registered User
 
DeepFrz's Avatar

Cruisers Forum Supporter

Join Date: Mar 2006
Location: Winnipeg
Boat: None at this time
Posts: 8,461
Re: YANMAR 4jh5e low idle problem

Have you verified that the engine is actually idling at the indicated RPM?
DeepFrz is offline   Reply With Quote
Old 24-12-2019, 15:19   #3
Registered User

Join Date: Dec 2019
Location: Dunedin, FL
Boat: 41 Morgan Out Island
Posts: 4
Re: YANMAR 4jh5e low idle problem

I have not verified the rpm I will do that. I have adjusted my idle from 700rpm to 800rpm and once at 900rpm Thinking it was too low, with no difference it will still cut out once I come down to my low idle.
CaptainRonKin is offline   Reply With Quote
Reply

Tags
yanmar

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Low oil pressure at idle only Yanmar 4JHE cgebluewater Engines and Propulsion Systems 30 01-10-2018 09:45
Coolant temperature at idle rpm on Yanmar 4JH5E jjorio Engines and Propulsion Systems 42 15-06-2018 07:25
Yanmar 3gm Low Idle Knocking / Slap laika Engines and Propulsion Systems 13 28-06-2013 15:26
Perkins 4.108 Replacement with Beta 43 or Yanmar 4JH5E AbacoBahamaMan Engines and Propulsion Systems 2 06-08-2010 16:14
Engine idle woes-Will not idle after warm Pa La O La Engines and Propulsion Systems 5 24-09-2006 12:13

Advertise Here


All times are GMT -7. The time now is 09:04.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.