Cruisers Forum
 


Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 16-06-2017, 18:30   #1
Registered User
 
SVRocinante's Avatar

Join Date: Feb 2005
Location: Where ever the wind blows - Currently in Nantucket
Boat: Hanse, 400e - 40ft
Posts: 429
Mercury Outboard won't start

Good Evening folks

Well, started work on the outboard (15hp Mercury 2-stage, tiller controls) yesterday and no luck... here is where I'm at:

1. Fresh Fuel, mixed to "break-in" ratio as per outboard operation manual (25:1)
2. Removed cowl, cleaned fuel filter, cleaned out tons of Japanese Beatle corpses!
3. Replaced both spark plugs
4. Pumped bulb and confirmed fuel is getting at least as far as the fuel filter

Engine turns when cord is pulled (pull is smooth) but does not start... does not even attempt to start. No coughing, no sputtering, nothing.

Any thoughts before I start throwing money at it?

Thanks again!
__________________
Carlos & Maria
S/V Rocinante
SVRocinante is offline   Reply With Quote
Old 16-06-2017, 19:01   #2
Registered User

Join Date: Feb 2016
Location: So Cal
Boat: Lancer 44 Motor Sailer
Posts: 548
Re: Mercury Outboard won't start

Choke working? Got spark? Pull a plug and hold base of plug to head to ground. Have plug wire on plug. Pull rope a few times . You should have a nice fat blue spark. If spark is good then maybe a plugged jet in carb. Try a small spritz of starting fluid into carb and try to start. My 50 H.P. Merc had a grounded ignition switch in the console. Had to disconnect the ignition ground wire on the side of the engine to get it to start.
You'll figure it out. Just keep at it.
Diesel Bill is offline   Reply With Quote
Old 16-06-2017, 19:33   #3
Registered User
 
SVRocinante's Avatar

Join Date: Feb 2005
Location: Where ever the wind blows - Currently in Nantucket
Boat: Hanse, 400e - 40ft
Posts: 429
Re: Mercury Outboard won't start

Thanks Diesel Bill will give both suggestions a go in the morning... will keep everyone posted on progress.
__________________
Carlos & Maria
S/V Rocinante
SVRocinante is offline   Reply With Quote
Old 03-07-2017, 17:38   #4
Registered User
 
SVRocinante's Avatar

Join Date: Feb 2005
Location: Where ever the wind blows - Currently in Nantucket
Boat: Hanse, 400e - 40ft
Posts: 429
Re: Mercury Outboard won't start

She's all good!

The primary culprit was the carburetor (residue had really hardened?)
The secondary culprit was the fuel/oil mix - my bad for thinking I should revert back to the high percentage oil mix called for during "break in"

Thanks for the input / advice folks!
__________________
Carlos & Maria
S/V Rocinante
SVRocinante is offline   Reply With Quote
Reply

Tags
mercury, outboard

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tohatsu 3.5 HP Outboard won't start, what is this rubber thing autumnbreeze27 Auxiliary Equipment & Dinghy 9 27-06-2016 21:12
Mercury 9.9hp Outboard Won't Idle Bay Sailor General Sailing Forum 9 02-11-2015 12:39
For Sale: Mercury 3.5 outboard and Mercury 260 Dinghy Mermaid Girl Classifieds Archive 0 17-04-2012 05:11
25hp Honda Outboard Won't Start joburnet Engines and Propulsion Systems 8 07-04-2010 12:31
Mercury outboard book? Or just outboard? Jack Long The Library 2 17-09-2008 08:33

Advertise Here


All times are GMT -7. The time now is 22:05.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.