Cruisers Forum
 


Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 26-07-2020, 18:24   #1
Registered User

Join Date: Feb 2020
Location: Cleveland, Ohio
Posts: 19
Mercruiser overheating on muffs

Hello - I finally picked up my new-used 2010 Crownline 260CR last week. Pretty excited to get it in the water but I want to verify everything is working correctly. I put a set of muffs on the outdrive, turned on the hose and started the motor. Ran it for a few minutes and I was expecting the risers to be warm but not hot. I donít see any water coming out of the exhaust or from the prop center. The overheat light did not turn on but I suspect it would have soon.

Iím feeling like a newbie even thought Iíve owned a boat nearly all my life. However, all my boats were outboards. The motor has a new impeller as of May. Before I bought it in June, I had a full marine survey with a sea trial as well as a thermal imaging pictures of the engine during the sea trail. So everything seemed to be working fine at that time.

It has fresh water cooling. There is a large ball valve and an intake on the bottom of the boat. I was wondering if this boat pulls in raw water from there and not the outdrive?

Can you help a newbie? Here are some pictures.


1) Picture of muffs connected to the outdrive. I disconnected the garden hose in this picture but I assure you the hose was there and water flowing

2) Picture of engine and fresh water cooling

3) Picture of large ball valve in hull

4) Picture of intake grate that connects to large ball valve.
Attached Thumbnails
Click image for larger version

Name:	2C4672EE-E930-40BF-8EC4-1881327858AA.jpg
Views:	41
Size:	468.3 KB
ID:	220060   Click image for larger version

Name:	316E4F4D-9825-4D4B-9A0B-9D710C32487C.jpg
Views:	47
Size:	456.5 KB
ID:	220061  

Click image for larger version

Name:	B8B7B7C3-32A8-4592-9824-B74775071822.jpg
Views:	51
Size:	432.1 KB
ID:	220062   Click image for larger version

Name:	F54CC086-ED4D-442D-9DC9-97C5BD621526.jpg
Views:	43
Size:	413.1 KB
ID:	220063  

bheston is offline   Reply With Quote
Old 26-07-2020, 18:38   #2
Registered User
 
Sailmonkey's Avatar

Join Date: Sep 2009
Location: Houston
Boat: '76 Allied Seawind II, 32'
Posts: 8,020
Re: Mercruiser overheating on muffs

Iím pretty sure youíve toasted your impeller.

To be sure, trace the hose from the valve to the raw water pump on the engine. If itís connected to the engine, youíll need to take apart the pump itís attached to and change the impeller.

Thereís be a strainer between the valve and the engine, unless the builder is relying on the external strainer to keep the funk out of the engine.
Sailmonkey is online now   Reply With Quote
Old 26-07-2020, 19:13   #3
Registered User

Join Date: Jan 2019
Location: currently Titusville
Boat: Catalina 350
Posts: 86
Re: Mercruiser overheating on muffs

Yes... that setup has a raw water pump on the Starboard side towards the front of the engine. You provided an image of the mufffs.. Wrong muff. Mercury makes a muff that has a stainless rod that extends all the way thru the outdrive and clamps securely to the outdrive. the one you show barely covers the 5 holes in the lower unit. Hose pressure just squirts the water and provides the tension and lubrication to the muffs causing it to miss locate away from the 5 holes. The raw water has to rise above the bellows before it goes forward to the raw water pump. Never run yours with that muff. Get the muffs with the stainless rod.

you need to remove the impeller and check it and replace it. you only have about 30seconds to 1 minute before damage to the impeller. to remove the impeller, don't go thru the process of removing the entire pump and belts. you can remove the raw water housing (plastic) and impeller from the rear with 1/2 socket. I have done the same so many times with several boats i can do in about 30 minutes and carry spare impellers on my 7.4l Bravo II..

don't run the engine until you have removed the impeller. you may have just burned it but most likely its worse. check for pieces of the impeller. count them. kind of reconstruct the impeller to see if you have the pieces. If NOT, then remove the bottom raw water hose that crosses from one side over to the power steering cooler/exchanger, and dump any pieces out. then while you have it off, take a mirror and look into that same power steering heat exchanger, and check for more bits and pieces.


not sure what the intake grate in #4.. maybe the Head..
__________________
Catalina 350,Bayliner 2855,SeaRay 180
The truth has coordinates!
Fiftybucks is offline   Reply With Quote
Old 26-07-2020, 19:13   #4
Moderator
 
a64pilot's Avatar

Cruisers Forum Supporter

Join Date: Oct 2013
Location: Jacksonville/ out cruising
Boat: Island Packet 38
Posts: 31,318
Re: Mercruiser overheating on muffs

Yeah you May have cooked the impeller, if any vanes are missing which is likely, they are probably in the heat exchanger.
If your taking the heat exchanger apart, I’d change the coolant as your draining it anyway, and who puts old coolant back in?
a64pilot is offline   Reply With Quote
Old 26-07-2020, 19:20   #5
Registered User

Join Date: Nov 2013
Location: Slidell, La.
Boat: Morgan Classic 33
Posts: 2,254
Re: Mercruiser overheating on muffs

Sure looks to me like that is the raw water pickup, but the lack of a substantial strainer is a mystery. Usually if the impeller in the foot is bad and you put muffs on it a small amount of water will come out through the prop hub. Both look a little difficult, but either check the routing of the hose; it should go to a belt-driven raw water pump, or unhook the hose at the valve and feed the water there. If that is the pickup, put a tee and a line with a valve and garden hose fitting on it so you can flush the motor without undoing the hose on the throughhull every time.

At least that's what I did on mine.
jimbunyard is offline   Reply With Quote
Old 27-07-2020, 03:12   #6
Registered User

Join Date: Feb 2020
Location: Cleveland, Ohio
Posts: 19
Re: Mercruiser overheating on muffs

Okay, so my bonehead actions probably fried the impeller. I have a new impeller ordered. I will remove the raw water pump and replace the impeller. In the future I'll switch to just pulling the back cover of the pump like suggested.

With this setup, the raw water intake on the outdrive is no longer used?
bheston is offline   Reply With Quote
Old 27-07-2020, 05:06   #7
Registered User

Join Date: Jan 2019
Location: currently Titusville
Boat: Catalina 350
Posts: 86
Re: Mercruiser overheating on muffs

You are not a bonehead. It Happens. Sounds like you have it off. like the whole pump and bracket? Find the raw water pump inlet hose. If the inlet hose goes backwards towards the transom and outdrive, then YOU HAD IT RIGHT. If the blades on the impeller are gone/damaged, DON'T just hook up the garden hose and try again without finding those missing pieces.. Almost always in the crossover hose under the engine. If no water is pushing them they can't go far - like up into the heat exchanger.



I would investigate by following the ball valve hose. I believe you correctly assumed raw water intake was at the bottom of the outdrive. Never have I seen Mercruiser 350 Mag with anything other than the raw water inlet at bottom of outdrive. There are numerous youtube videos on changing impeller on that engine. Hopefully you ordered the whole kit containing the whole plastic cap,o-rings and bolts. Lube the impeller with silicon grease on all faces and blades. When you take the back of the raw water pump off, even a newbie will be able to see what is up with the impeller. If water is not supplied to the raw water pump and it runs while dry, the heat quickly (1 min) breaks or scores the plastic cap. Also, never run the engine above 1200 rpm, like to check the alternator, while on muffs. I see some gun the engine in bursts and I cringe.



that engine with closed cooling, outdrive setup is one of my favorites.



while you are there, with the hoses off the raw water pump, get a plug for the end of the hose going to the inlet. wood/plastic, home made, something. If the pump goes out while you are at sea, that inlet is below the waterline and could let water into the boat. this is a precaution if you have to repair away from the marina. I think its 1 1/4 inches. Always carry a spare impeller kit, and a spare belt. I pre-lube the spare and put back in the box inside a ziplock sandwich bag. I have seen cracked caps squirting water into the bilge.


It could quite possibly be all ok, but you ran it long enough that the risers got hot. Unlike the Alpha outdrives, with the impeller low and can push the water up to the engine, Bravos have the engine mounted raw water pump. That water has to rise 2 ft before making the turn into the back of the boat. While very robust, Bravos frequent downfall is running on ill fitting muffs. I have run a raw water pump out on the dock, just itself. You would be amazed at the volume of water they pump. Its even doubtful that that unknown ball valve and fitting could provide enough water. If you have a manual or electric head, which would be likely on a Crownline, that is the inlet.
__________________
Catalina 350,Bayliner 2855,SeaRay 180
The truth has coordinates!
Fiftybucks is offline   Reply With Quote
Old 27-07-2020, 05:59   #8
Registered User

Join Date: Feb 2020
Location: Cleveland, Ohio
Posts: 19
Re: Mercruiser overheating on muffs

It was after 11pm last night so I didn't get the raw water pump pulled. I hope to pull the pump this evening but we are expecting some thunderstorms. Either way, I'll try to post some pictures of my "handy work" when available. New impeller and housing should arrive tomorrow.

I just need to figure out how to connect the garden hose to the system to flush. I really want to validate the new impeller is working before I put the boat in the water. There might be a connection somewhere that I have missed. Maybe it will be obvious once I have the pump pulled.
bheston is offline   Reply With Quote
Old 27-07-2020, 06:04   #9
Registered User

Join Date: Nov 2013
Location: Slidell, La.
Boat: Morgan Classic 33
Posts: 2,254
Re: Mercruiser overheating on muffs

We really don't have enough information to go on. A picture from the front of the engine, low down. would probably tell us.

Again, it looks to me that that is the raw water pickup, if so the foot pickup has been disabled. There is no way to tell for sure if the engine mounted raw water pump impeller has been damaged without inspection. How long did you run it?

There are 'run dry' impellers that will last at least 15 minutes; we don't know what's in your pump.

What we do know is that the heat exchanger system on your engine is not supplied by the factory, it is an aftermarket addition, probably installed by the previous owner. Says so right on the heat exchanger, Monitor Products Inc.

Which would add a little credence to the thruhull/valve pickup/not thru foot pickup guess.

As for the hose being too small, well it looks to be at least 3/4", probably 1", so you're probably fine if it turns out that is the engine pickup. This is supported by the previous test, and the size of the hose that the standard Mercruiser setup uses to feed water from the outdrive through the gimbal housing, which is 5/8" ID.
jimbunyard is offline   Reply With Quote
Old 27-07-2020, 06:11   #10
Registered User
 
flyingfin's Avatar

Join Date: Oct 2016
Location: Cape Haze,FL
Boat: Carver,Cobia,Nacra, Columbia
Posts: 582
Re: Mercruiser overheating on muffs

Hire a marine mechanic to install a flush attachment and valve between the thru hull and raw water pump
flyingfin is offline   Reply With Quote
Old 27-07-2020, 07:05   #11
Registered User

Join Date: Feb 2020
Location: Cleveland, Ohio
Posts: 19
Re: Mercruiser overheating on muffs

Quote:
Originally Posted by flyingfin View Post
Hire a marine mechanic to install a flush attachment and valve between the thru hull and raw water pump
Solid advice. I've seen these Perko systems but I've read a few horror stories. Some stories seemed a bit embellished. I've heard they've been redesigned.
Attached Thumbnails
Click image for larger version

Name:	perko_flush.jpg
Views:	13
Size:	27.4 KB
ID:	220104  
bheston is offline   Reply With Quote
Old 27-07-2020, 07:12   #12
Registered User

Join Date: Feb 2020
Location: Cleveland, Ohio
Posts: 19
Re: Mercruiser overheating on muffs

Quote:
Originally Posted by jimbunyard View Post
We really don't have enough information to go on. A picture from the front of the engine, low down. would probably tell us.

Again, it looks to me that that is the raw water pickup, if so the foot pickup has been disabled. There is no way to tell for sure if the engine mounted raw water pump impeller has been damaged without inspection. How long did you run it?

There are 'run dry' impellers that will last at least 15 minutes; we don't know what's in your pump.

What we do know is that the heat exchanger system on your engine is not supplied by the factory, it is an aftermarket addition, probably installed by the previous owner. Says so right on the heat exchanger, Monitor Products Inc.

Which would add a little credence to the thruhull/valve pickup/not thru foot pickup guess.

As for the hose being too small, well it looks to be at least 3/4", probably 1", so you're probably fine if it turns out that is the engine pickup. This is supported by the previous test, and the size of the hose that the standard Mercruiser setup uses to feed water from the outdrive through the gimbal housing, which is 5/8" ID.
I probably ran it enough to start the engine, climb down the ladder. Stare at the outdrive exhaust to look for water. Scramble back up the ladder. Look for leaks in the engine bay. Go back down the ladder and look. Run back up the ladder like a fool. Feel the risers for excessive heat and then shut it off. No where close to 15 minutes but I would guess somewhere around 5 minutes maximum. Enough that keep me from sleeping last night without ordering a new impeller and housing.
bheston is offline   Reply With Quote
Old 27-07-2020, 13:30   #13
Registered User

Join Date: Jan 2019
Location: currently Titusville
Boat: Catalina 350
Posts: 86
Re: Mercruiser overheating on muffs

post some pics of the water pump, connected hoses and the impeller. got my curiosity up.
__________________
Catalina 350,Bayliner 2855,SeaRay 180
The truth has coordinates!
Fiftybucks is offline   Reply With Quote
Old 27-07-2020, 13:32   #14
Registered User

Join Date: Feb 2020
Location: Cleveland, Ohio
Posts: 19
Re: Mercruiser overheating on muffs

Quote:
Originally Posted by Fiftybucks View Post
post some pics of the water pump, connected hoses and the impeller. got my curiosity up.
Will do! The current lightning and rain is keeping me inside the house
bheston is offline   Reply With Quote
Old 27-07-2020, 14:58   #15
Moderator
 
a64pilot's Avatar

Cruisers Forum Supporter

Join Date: Oct 2013
Location: Jacksonville/ out cruising
Boat: Island Packet 38
Posts: 31,318
Re: Mercruiser overheating on muffs

This is a trailer boat? Pic looks like it’s on a trailer, if so drive it down to a Merc dealer and ask before you try again.
My SWAG is it draws raw water thru the hull and the cut outs in the foot are just there, but not used. But some seem to indicate that they do draw water thru the foot, so take it to a Dealer and have them show you.
It’s likely your going to need to have a contact with a dealer eventually anyway.
a64pilot is offline   Reply With Quote
Reply

Tags
cruise, cruiser, heating, overheating

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Brand new Mercruiser overheating vanderd Engines and Propulsion Systems 16 29-06-2018 07:44
mercruiser overheating - impeller good ?? fstarocka Engines and Propulsion Systems 19 25-05-2017 20:42
bell housing mercruiser cutbrain Propellers & Drive Systems 0 29-03-2009 08:59
Mercruiser Corrosion Protection Ripoff Chief Engineer Construction, Maintenance & Refit 2 23-10-2008 20:14
Mercruiser Bravo 3 Problem! Suggestions?? Alondra Powered Boats 7 05-08-2008 17:22

Advertise Here


All times are GMT -7. The time now is 08:50.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.