Cruisers Forum
 


Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 21-09-2019, 21:29   #1
Registered User
 
theway's Avatar

Join Date: Sep 2010
Location: San Francisco, CA
Boat: 1980 Pearson 323 - 34ft LOA
Posts: 604
Engine Stalling When Shifting To Reverse

Ok, my Yanmar 3gm30 has taken on a new behavior. After the anchor goes down and I reverse to set it, the engine bogs/stalls as soon as itís in reverse. I can keep it from stalling if I rev it up a bit. I shift with the rpms around 1000. The interesting thing is that it only happens the first time... I can go back to neutral and the next time to reverse it shift normally. I can even go back to forward gear then back to reverse and it works fine (I tried this because I have maxi prop and thought the effort to reverse the prop blades was causing more friction, but nope, only problematic the first time in reverse.

This happens regardless of boat speed or forward momentum and it only happens the first time, and never for forward gear. I have check the prop and shaft for anything fouling either but itís all clear. I have the km3 transmission. Any ideas or thoughts or test would be appreciated.

From what I read on the internet it could be the stop cable not all the way in or gear linkage or the idle/governor. The stop cable is easy to check but not sure what/how to test the others. None of these really seem to explain it only happening in reverse.

Thanks
theway is offline   Reply With Quote
Old 21-09-2019, 23:19   #2
Registered User

Join Date: Feb 2010
Location: Australia
Posts: 833
Re: Engine Stalling When Shifting To Reverse

Quote:
Originally Posted by theway View Post
Ok, my Yanmar 3gm30 has taken on a new behavior. After the anchor goes down and I reverse to set it, the engine bogs/stalls as soon as itís in reverse. I can keep it from stalling if I rev it up a bit. I shift with the rpms around 1000. The interesting thing is that it only happens the first time... I can go back to neutral and the next time to reverse it shift normally. I can even go back to forward gear then back to reverse and it works fine (I tried this because I have maxi prop and thought the effort to reverse the prop blades was causing more friction, but nope, only problematic the first time in reverse.

This happens regardless of boat speed or forward momentum and it only happens the first time, and never for forward gear. I have check the prop and shaft for anything fouling either but itís all clear. I have the km3 transmission. Any ideas or thoughts or test would be appreciated.

From what I read on the internet it could be the stop cable not all the way in or gear linkage or the idle/governor. The stop cable is easy to check but not sure what/how to test the others. None of these really seem to explain it only happening in reverse.

Thanks


Do the easiest thing first, make sure the throttle lever is sitting on the idle adjusting screw near the injector pump with the gear control in neutral then check the stop cable lever position for fully off , also at/near the injector pump. Sometimes a sticky shift cable will push on the throttle arm and the stop needs to be set properly to avoid stalling.
skipperpete is offline   Reply With Quote
Reply

Tags
engine

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
stalling engine 2 beep alarm 4st 2 relax Engines and Propulsion Systems 3 06-06-2017 08:01
Engine cutting when shifting gears....? XIUMA Engines and Propulsion Systems 1 22-02-2016 01:33
Stalling Universal 5424 Engine ryderstk Engines and Propulsion Systems 13 27-07-2011 09:20
Engine Vibrating Violently when Shifting to Neutral Heikki Engines and Propulsion Systems 24 13-07-2011 07:07
Engine Stalling - Open for Ideas b-rad Engines and Propulsion Systems 7 29-10-2010 19:53

Advertise Here


All times are GMT -7. The time now is 15:03.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.