Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 31-10-2012, 11:59   #1
Registered User

Join Date: Oct 2012
Location: Guilford, CT
Boat: Bristol 35.5 1978
Posts: 387
Sabre Smile

Looking at 1979 Sabre 34, k/cb with 1/4 inch gap at keel/hull joint. She has been on the hard for 2 yrs and no history (per owner) of grounding. Question; how big of an issue is this? what is the most likely cause? loose keel bolts that require torquing? keel bolts pulling out of lead keel? hull structure decomposition resulting in gap? Or other cause? Also approx cost of x-raying keel bolts and accuracy of this diagnostic in determining condition of bolt vs pulling 1 bolt to inspect. Finally, any common issues to look for with this year Sabre that to my eye appears to be in good shape. thanks, dave
Hoodsail is online now   Reply With Quote
Reply

Tags
sabre

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertise Here


All times are GMT -7. The time now is 13:06.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.