Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 07-04-2014, 07:38   #1
Registered User

Join Date: Oct 2010
Location: midwest
Boat: CS36T
Posts: 6
Oops!

I just posted my boat for sale in the classifieds but think I put it in the wrong place (it said no boats after I posted). duh. Anyone know how to fix this? I feel pretty stupid (nothing unusual there) but don't want the ad deleted. thanks.
jebermi is offline   Reply With Quote
Old 07-04-2014, 08:01   #2
Moderator
 
Pete7's Avatar

Cruisers Forum Supporter

Join Date: Aug 2009
Location: Solent, England
Boat: Moody 31
Posts: 15,060
Images: 14
Re: Oops!

All fixed

Pete
Pete7 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Oops - Should Have Checked That! ribbony The Sailor's Confessional 15 08-04-2009 03:18
OOPS! roblanford The Sailor's Confessional 8 17-02-2008 15:10
Oops!! Vasco Multihull Sailboats 8 18-11-2007 00:55
Speed transducer placement - Oops?! Weyalan Marine Electronics 10 25-07-2007 15:26
OOPS Cocoa Moe Meets & Greets 9 03-01-2007 20:58

Advertise Here


All times are GMT -7. The time now is 23:40.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.