Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 04-02-2017, 12:17   #1
Registered User

Join Date: Jun 2010
Location: On my boat
Boat: Roberts 53, Love of Gaia
Posts: 90
Meta: bad website

Sorry for posting this here but:

(a) the login password retrieval system doesn't work, on Chrome there's no graphic, on Firefox there's not even a box.

(b) The Contact US link doesn't work. I get a message "Invalid Redirect to URL www.cruiserforum.com" which is a bit weird since it is a valid URL.

Because of (b) I can't report (a) or (b) by a sane method so I hope the mods will pick up this post which doesn't belong in this particular forum at all.
yttrill is offline   Reply With Quote
Old 04-02-2017, 19:16   #2
Registered User
 
Orion Jim's Avatar

Join Date: Dec 2008
Location: Noank, Ct. USA
Boat: Cape Dory 31
Posts: 2,051
Images: 8
Re: Meta: bad website

Yeah....
Why would you post this in "Forum Tech Support and Site Help" when you can just post it here?
Orion Jim is offline   Reply With Quote
Old 04-02-2017, 20:03   #3
Moderator
 
Jim Cate's Avatar

Join Date: May 2008
Location: cruising SW Pacific
Boat: Jon Sayer 1-off 46 ft fract rig sloop strip plank in W Red Cedar
Posts: 17,127
Re: Meta: bad website

ytrll, if you don't get an immediate response, just click the little red triangle in the lower part of the avatar panel. This will get the immediate attention of a moderator

Jim
__________________
Jim and Ann s/v Insatiable II, back in Port Cygnet after adventures in the big smoke.
Jim Cate is offline   Reply With Quote
Old 05-02-2017, 04:56   #4
Senior Cruiser
 
GordMay's Avatar

Cruisers Forum Supporter

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 39,071
Images: 241
Re: Meta: bad website

Quote:
Originally Posted by yttrill View Post
... I get a message "Invalid Redirect to URL www.cruiserforum.com" which is a bit weird since it is a valid URL..l.
Actually, that should read (plural): http://www.cruisersforum.com
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Soft Deck, How Bad Is Bad ? sunblock Construction, Maintenance & Refit 53 01-07-2014 09:04
Bad People Do Bad Things moto General Sailing Forum 72 20-12-2011 09:11
Dented Mast- How Bad Is Bad? Zednotzee Deck hardware: Rigging, Sails & Hoisting 10 25-01-2010 17:22
Home Depot Plumbing fittings - just bad or really bad? neelie Plumbing Systems and Fixtures 34 11-11-2008 18:21

Advertise Here


All times are GMT -7. The time now is 01:30.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.