Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 09-08-2012, 04:39   #1
CXJ
Registered User

Join Date: Aug 2012
Location: UK
Boat: Trader 44 Sunliner
Posts: 1
Thumbs up United Technologies Wiper Motors

If there is anybody out there that has wipers on their power boat using United Technologies wiper motors frames and linkages and they are looking for replacements or parts, drop me an email. They are no longer made by United Technologies and nobody there can give advice. A 6 month mission found the answer and I will share that knowledge willingly.
CXJ is offline   Reply With Quote
Old 09-08-2012, 05:49   #2
Senior Cruiser
 
GordMay's Avatar

Cruisers Forum Supporter

Join Date: Mar 2003
Location: Thunder Bay, Ontario - 48-29N x 89-20W
Boat: (Cruiser Living On Dirt)
Posts: 37,518
Images: 241
Re: United Technologies Wiper Motors

Greetings and welcome aboard the CF, CXJ.
How about sharing that information publicly (here)?
__________________
Gord May
"If you didn't have the time or money to do it right in the first place, when will you get the time/$ to fix it?"



GordMay is online now   Reply With Quote
Old 29-09-2014, 18:45   #3
Registered User

Join Date: Sep 2014
Location: Bremerton, WA, USA
Boat: Bayliner 4087 CPMY, 41'
Posts: 1
Re: United Technologies Wiper Motors

Quote:
Originally Posted by CXJ View Post
If there is anybody out there that has wipers on their power boat using United Technologies wiper motors frames and linkages and they are looking for replacements or parts, drop me an email. They are no longer made by United Technologies and nobody there can give advice. A 6 month mission found the answer and I will share that knowledge willingly.
Greetings CJX, I hope you are still on this forum. I have three United technology wipers with 28 "panagram arms and 28" blades on my Bayliner. The center motor linkage just broke and the other two are close to failing. I would appreciate any information you can offer as to replacements for these units.

Scottish Mist
Scottish Mist is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Advertise Here


All times are GMT -7. The time now is 14:24.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.