Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 18-08-2022, 08:24   #1
Registered User

Join Date: Jun 2018
Location: Greece
Boat: Bavaria 46 (2007)
Posts: 187
Paguro 4000 not starting

I was running my Farymann 4000 today (3hrs) and it suddenly stopped. When I try to start it, the pre-heat works fine on the control panel. But then when I try to start it, I can hear the generator turning over and almost starting but there is a loud buzzing coming from the control panel. It seems almost that the control panel is stopping the generator from starting up.

Is this meant to happen? Is there a way to bypass the control panel (start without it) to check this? Is it possible the control panel is malfunctioning? Or is it another issue like overload?

For info, there is no error warnings under the oil or battery lights. The load meter lights don't work so I am unable to see load but there is no load on the generator during startup. The starter battery voltage is 12.9V and the generator is starting over ok.
lawrence_craig is offline   Reply With Quote
Old 18-08-2022, 08:50   #2
Registered User

Join Date: Nov 2013
Location: Nice, France
Boat: Hunter Marine 38
Posts: 1,297
Re: Paguro 4000 not starting

Check if you have an automatic extinguisher in your installation. If the pressure in the extinguisher is to low the control panel interrupts the engine running.
If you have this installed there should be a small switch to override this safety feature and engine will start right away.
Use it and get extinguisher refilled.
sailormed is offline   Reply With Quote
Old 18-08-2022, 09:04   #3
Registered User

Join Date: Jun 2018
Location: Greece
Boat: Bavaria 46 (2007)
Posts: 187
Re: Paguro 4000 not starting

Great suggest but I don't have an automatic extinguisher connected to the control panel.
lawrence_craig is offline   Reply With Quote
Old 18-08-2022, 09:06   #4
Registered User

Join Date: Nov 2013
Location: Nice, France
Boat: Hunter Marine 38
Posts: 1,297
Re: Paguro 4000 not starting

Maybe in engine room?
sailormed is offline   Reply With Quote
Old 18-08-2022, 09:18   #5
Registered User

Join Date: Jun 2018
Location: Greece
Boat: Bavaria 46 (2007)
Posts: 187
Re: Paguro 4000 not starting

None of them are wired, they are set off using break valves
lawrence_craig is offline   Reply With Quote
Old 18-08-2022, 14:41   #6
Registered User

Join Date: Feb 2010
Location: Australia
Posts: 1,354
Re: Paguro 4000 not starting

Do the easy stuff first. Check the lube oil level: check coolant level; check the fuel supply and filters; check the shutdown/ alarm circuit and solenoid valve.
Did any unusual load occur in the AC circuit that might trip an overload shutdown.
Avoid overcranking with the raw water seacock open.
Good luck with it
skipperpete is offline   Reply With Quote
Old 18-08-2022, 23:05   #7
Registered User

Join Date: Jun 2018
Location: Greece
Boat: Bavaria 46 (2007)
Posts: 187
Re: Paguro 4000 not starting

Thanks, good call.

Oil is fine.
Fuel is fine (incl filters). Free flowing using hand primer.
I was thinking it might be the fuel solenoid, however it was recently replaced and the engine almost cranks to the point of starting, but then shut downs when I remove my hand from the start button. Still will check it tho.

It’s the buzzing from the control panel that’s throwing me. Suggests a control circuit is stopping it.

On the overload shutdown, it’s a possibility. I was running the watermaker (1.5KW). On an overload shutdown, what would be required to reset the protection?
lawrence_craig is offline   Reply With Quote
Old 18-08-2022, 23:42   #8
Registered User

Join Date: Feb 2010
Location: Australia
Posts: 1,354
Re: Paguro 4000 not starting

I have a suspicion there’s no reset for overload shutdown on the little Paguro. I agree that it might be a shutdown circuit fault or your fuel solenoid is sticking so check the sensors, there are probably only 3 or 4..... oil press/ coolant temp/ exhaust temp on mixer and maybe a “ no 12 volt “ if the vee belt is slipping, broken or the little dc generator has failed. Test each one to verify. Do you have an oil p. override button for startup or is it electronically over ridden.
skipperpete is offline   Reply With Quote
Old 19-08-2022, 05:45   #9
Registered User

Join Date: Jun 2018
Location: Greece
Boat: Bavaria 46 (2007)
Posts: 187
Re: Paguro 4000 not starting

So I measured the resistance across the fuel solenoid, its showing as 23-24 ohms. So I suspect that might be it.

Am I correct in thinking that's too high and therefore needs to be replaced?
lawrence_craig is offline   Reply With Quote
Old 19-08-2022, 16:38   #10
Registered User

Join Date: Feb 2010
Location: Australia
Posts: 1,354
Paguro 4000 not starting

You have a preheat on a Farymann!???
skipperpete is offline   Reply With Quote
Old 20-08-2022, 02:17   #11
Registered User

Join Date: Jun 2018
Location: Greece
Boat: Bavaria 46 (2007)
Posts: 187
Re: Paguro 4000 not starting

It does. It’s kind of helpful, but often not necessary
lawrence_craig is offline   Reply With Quote
Old 20-08-2022, 15:05   #12
Registered User

Join Date: Feb 2010
Location: Australia
Posts: 1,354
Re: Paguro 4000 not starting

Hmmm I guess Volpi fitted an electric air intake heater to avoid the use of the manual cold start device.
It’s possible that the solenoid that was “recently replaced” was working ok and the underlying problem still exists with the new solenoid in place. Why was the original solenoid replaced?
The buzzing is possibly the low oil alarm OR the shutdown circuit remaining active due to a failed sensor
You could try a conventional startup using the cold start and decompressor but it will be futile if this is a lack of fuel to the injector pump.
And keep that seacock closed until you achieve a startup.
skipperpete is offline   Reply With Quote
Old 21-08-2022, 02:31   #13
Registered User

Join Date: Jun 2018
Location: Greece
Boat: Bavaria 46 (2007)
Posts: 187
Re: Paguro 4000 not starting

Thanks Pete.

Ah sorry, I should have explained better. I had the engine rebuilt last year. When rebuilt, the solenoid was replaced as the previous one had failed and repaired.

Would the low oil alarm during startup? The oil level is fine in the reservoir.

A failed sensor could be a good shout. Do you know how I could bypass these to start it to check?

Yes, good shout on the seacocl!
lawrence_craig is offline   Reply With Quote
Old 21-08-2022, 03:23   #14
Registered User

Join Date: Feb 2010
Location: Australia
Posts: 1,354
Re: Paguro 4000 not starting

Pre startup there’s zero oil pressure and an over ride switch allows the engine to start by activating the fuel solenoid, this is usually a push button but can be automatic. The audible alarm sounds for any sensor failure and they’re all linked in one loop to either make earth or to break earth on failure and I’m not sure which on your Paguro but there should be a wiring diagram in your operator manual.
skipperpete is offline   Reply With Quote
Old 24-08-2022, 12:17   #15
Registered User

Join Date: Jun 2018
Location: Greece
Boat: Bavaria 46 (2007)
Posts: 187
Re: Paguro 4000 not starting



This is the wiring diagram. I tried removing the oil and temp switches but start up is still failing.

Posted a video: https://i.imgur.com/F4qLHMh.mp4
lawrence_craig is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Paguro Generators - Any Information negrini Electrical: Batteries, Generators & Solar 34 17-01-2022 11:44
Paguro 4000 Timing Out lawrence_craig Electrical: Batteries, Generators & Solar 6 25-06-2021 04:09
Paguro 5000 Generator islandbuoy Electrical: Batteries, Generators & Solar 2 06-05-2017 15:32
GENSET PAGURO 4000 amarf Engines and Propulsion Systems 1 02-01-2017 05:44
US Paguro Generator Dealer Richfind Electrical: Batteries, Generators & Solar 10 24-05-2016 13:19

Advertise Here


All times are GMT -7. The time now is 10:46.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.