Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 20-03-2017, 11:12   #1
Registered User

Join Date: Jan 2009
Location: Tampa, FL
Boat: Yankee 30'
Posts: 183
BMV-702 info request

Please help. Bought Victron BMV-702 a year ago, finally getting around to installing it, but now I can't find the UTP cable that came with it. Question: do both both connectors on the factory cable have the same pin-out, that is same colors left to right or are they reversed as in some types of interconnection (patch?) cables? (not familiar with the terminology) I can make my own cable of the right length, but not sure which way to crimp the connectors. Thanks, Stan
__________________

sv.antea is offline   Reply With Quote
Old 20-03-2017, 11:25   #2
Registered User
 
Stu Jackson's Avatar

Join Date: Jan 2011
Location: Cowichan Bay, BC (Maple Bay Marina)
Posts: 8,039
Re: BMV-702 info request

Have you considered asking Victron?
__________________

__________________
Stu Jackson
Catalina 34 #224 (1986) C34IA Secretary
Cowichan Bay, BC, (Maple Bay Marina) SR/FK, M25, Rocna 10 (22#) (NZ model)
Stu Jackson is offline   Reply With Quote
Old 20-03-2017, 11:37   #3
Registered User

Join Date: Jan 2009
Location: Tampa, FL
Boat: Yankee 30'
Posts: 183
Re: BMV-702 info request

Yup, sent e-mail, but I confess, as I was about to drive to town, where I could pick up the cable, I used the shotgun approach and bugged everybody at once, on chance someone will respond in time. Sorry. Anyone out there with access to both ends of the cable? Much obliged, Stan
sv.antea is offline   Reply With Quote
Old 20-03-2017, 13:17   #4
Registered User

Join Date: Aug 2014
Location: Astoria, NY
Boat: Sabre 38
Posts: 565
Re: BMV-702 info request

I can take a look this evening!
__________________
Stephen

s/v Carpe Ventum
1983 Sabre 38
My Intro
fallingeggs is offline   Reply With Quote
Old 20-03-2017, 18:15   #5
cruiser

Join Date: Jan 2017
Boat: Retired from CF
Posts: 13,304
Re: BMV-702 info request

Victron cable is UTP - Cat 5E or 6 for long runs,

RJ-12 connectors (all 6 pins)

straight through like phones, not swapped like ethernet

pin-outs

1 - blue
2 - orange
3 - green
4 - white green
5 - white orange
6 - white blue

not using the white brown/brown pair
john61ct is offline   Reply With Quote
Old 20-03-2017, 18:39   #6
Registered User
 
Dod42's Avatar

Join Date: Nov 2012
Location: Brisbane Australia
Boat: Fountaine Lipari 41 Evolution
Posts: 354
Re: BMV-702 info request

Try and keep the cable run as short as possible, as mine always reads about .1 volt under actual which I blame on voltage drop across the UTP cable
__________________
_______________________________________

https://www.facebook.com/SvTwoflower
Dod42 is offline   Reply With Quote
Old 20-03-2017, 19:37   #7
Registered User

Join Date: Aug 2014
Location: Astoria, NY
Boat: Sabre 38
Posts: 565
Re: BMV-702 info request

The above beat me and is what I see, so there ya go.
__________________
Stephen

s/v Carpe Ventum
1983 Sabre 38
My Intro
fallingeggs is offline   Reply With Quote
Old 21-03-2017, 22:40   #8
Registered User

Join Date: Jun 2013
Location: canada
Posts: 2,936
Re: BMV-702 info request

Quote:
Originally Posted by Dod42 View Post
Try and keep the cable run as short as possible, as mine always reads about .1 volt under actual which I blame on voltage drop across the UTP cable
Does it send analog voltage up the cable? Or process at shunt and send data? The shunt seems to have a bunch of electrics on it. I always figured the later.
smac999 is offline   Reply With Quote
Old 21-03-2017, 22:51   #9
Registered User
 
Dod42's Avatar

Join Date: Nov 2012
Location: Brisbane Australia
Boat: Fountaine Lipari 41 Evolution
Posts: 354
Re: BMV-702 info request

Quote:
Originally Posted by smac999 View Post
Does it send analog voltage up the cable? Or process at shunt and send data? The shunt seems to have a bunch of electrics on it. I always figured the later.
Short answer is I don't know however I have put a meter on the utp cable at the meter end and the voltage is about .1 below what is at the battery/shunt end, so I'm assuming the measurement is done at the meter end based on what it is being supplied by the utp cable.
__________________
_______________________________________

https://www.facebook.com/SvTwoflower
Dod42 is offline   Reply With Quote
Old 26-06-2017, 16:50   #10
Registered User
 
Dod42's Avatar

Join Date: Nov 2012
Location: Brisbane Australia
Boat: Fountaine Lipari 41 Evolution
Posts: 354
Re: BMV-702 info request

I have been chasing a problem with my bmv702 showing 0.1 volts below actual. I felt I had a faulty Bmv. But before I sent it back I borrowed another and configure it the same. I also changed the cable and shunt. It shows the same drop. Turns out that if, like us, you use the relay on the bmv then if you set it to mode inverse (meaning always closed unless trigger event reached) then the bmv shows about 0.1 below actual. Sounds small but with LifePo4 batteries that's a big difference. If I stop using the relay in inverse mode it shows correct voltage on both units so it's an issue with relay draw causing the voltage drop
__________________
_______________________________________

https://www.facebook.com/SvTwoflower
Dod42 is offline   Reply With Quote
Old 26-06-2017, 17:24   #11
Registered User

Join Date: Jan 2009
Location: Tampa, FL
Boat: Yankee 30'
Posts: 183
Re: BMV-702 info request

I have recently installed BMV-702, haven't experimented yet with all the functions, but I already noticed the voltage reading drops .02 to .03V when the back lighting comes on. And that is after I shortened the included cable to 6ft. Apparently it reads the voltage at the display and there is slight voltage drop in the cable. I was hoping the voltage was converted to digital signal at the shunt, but already noted there wasn't enough stuff on the little ckt board.
sv.antea is offline   Reply With Quote
Old 26-06-2017, 17:33   #12
Registered User

Join Date: Jan 2009
Location: Tampa, FL
Boat: Yankee 30'
Posts: 183
Re: BMV-702 info request

Thanks DoD42, good to know about the relay draw. I am planning to go to LiFePO bank and indeed, 0.1V is too much play. And by the way, as soon as I got a Victron sales rep to promise to send me a new cable, I found mine. Fortunately, the cable from Victron rep never arrived.
sv.antea is offline   Reply With Quote
Old 17-08-2017, 09:11   #13
Registered User
 
sailalibi's Avatar

Join Date: Jul 2006
Location: Beaufort SC./Bahamas
Boat: Allied Seawind II 32ft ketch, Schucker 436 motorsailor
Posts: 79
Re: BMV-702 info request

Has anyone using the victron 702 noticed that the average amphour draw is always zero? Do I have a bad unit?
sailalibi is offline   Reply With Quote
Old 23-08-2017, 03:13   #14
Registered User
 
Dod42's Avatar

Join Date: Nov 2012
Location: Brisbane Australia
Boat: Fountaine Lipari 41 Evolution
Posts: 354
Re: BMV-702 info request

I did once when I screwed up the settings. The fix for me was reset the unit to factory and reprogram.
__________________
_______________________________________

https://www.facebook.com/SvTwoflower
Dod42 is offline   Reply With Quote
Old 23-08-2017, 06:49   #15
Registered User
 
Capt.Don's Avatar

Join Date: Aug 2010
Location: Altadena, CA
Boat: Tartan 3500
Posts: 813
Images: 1
Re: BMV-702 info request

Quote:
Originally Posted by sailalibi View Post
Has anyone using the victron 702 noticed that the average amphour draw is always zero? Do I have a bad unit?
You might have the shunt wired backwards.
Don
__________________

Capt.Don is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
For Sale: Victron BMV 702 New in Box Ex-Calif Classifieds Archive 4 21-08-2016 06:37
Lombardini LDW 702 Saildrive Oil Seals Johan Kotze Engines and Propulsion Systems 0 27-08-2015 08:34
Terminals for Victron BMV-702 shunt svlamorocha Electrical: Batteries, Generators & Solar 6 23-02-2015 06:42
BMV-600 Installation Question night0wl Electrical: Batteries, Generators & Solar 8 08-01-2011 15:35
Victron BMV 600 - Issues Installing mkeller23173 Electrical: Batteries, Generators & Solar 7 13-07-2010 08:17

Advertise Here


All times are GMT -7. The time now is 13:21.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.