Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 20-07-2019, 09:56   #1
Registered User

Join Date: Jul 2019
Posts: 3
windows 10 problems

Maybe someone can help, i am having terrible problems.
i am running OpenCPN on a surface pro with windows 10
i have done a data rebuild with no luck and reinstalled the program.
i am NOT connected to a gps yet as the surface pro does not have an internal one, but once aboard i will have one through the network.
i am sorry as i am sure it is something silly.


1.chart groups, i cannot get charts to load into a new group, i can add but it will not stay after pressing apply, dialog box comes up saying it is empty.
2. the box for downloading charts from the downloader tab only shows 1 line and cannot be expanded by dragging bottom corner or side.
3. despite seeing charts in the correct folder and in the all files goup, they are not consistently showing on the program, i see the tides and currants and can right click for that detail but no charts.
the only chart that i can see is the pilot chart of the world weather roses etc when i select all chart tab or it's own group that i have created.

4.bottom right sometimes there is a menu bar other times this is gone.
jabdy is offline   Reply With Quote
Old 20-07-2019, 11:47   #2
Registered User

Join Date: Nov 2012
Location: Orust Sweden
Boat: Najad 34
Posts: 2,792
Re: windows 10 problems

If you've charts in your file system. Start to tell OCPN where they are: https://opencpn.org/wiki/dokuwiki/do...hart_files_tab
Don't bother for charts groups until you've so much charts loaded you choke the system. First priority is to find your charts.
If you've no charts on your hard drive use chart downloader. Use the button "Add" to start.
Hakan is offline   Reply With Quote
Old 20-07-2019, 21:54   #3
Registered User

Join Date: Jul 2019
Posts: 3
Re: windows 10 problems

Hakan, thank you for your quick response.
I have now deleted all my chart files as I noticed that the kap extension in all of them had been corrupted.
Reloaded one ENC chart which is now showing.will proceed cautiously. Wonder what corrupted them, would be a real problem if on passage, maybe I should have a back up of them in a USB stick.
jabdy is offline   Reply With Quote
Reply

Tags
wind

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Windows 4 stable and Windows Beta svzephyr44 OpenCPN 0 29-09-2015 10:46
Problems opencpn windows 7 Jorgetrip OpenCPN 0 15-06-2013 20:12
Stability problems on windows seven r2b2s OpenCPN 10 06-05-2012 01:24
GPS Problems with Windows 7 nostramo.moody OpenCPN 58 09-12-2010 10:30
Raytech RNS and Windows 7 and Windows XP kene66 Marine Electronics 2 23-02-2010 15:50

Advertise Here


All times are GMT -7. The time now is 16:03.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.