Cruisers Forum
 


Join CruisersForum Today

Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 27-09-2019, 14:27   #1
Registered User

Join Date: Jun 2015
Posts: 74
Trouble with Options/UI/Fonts

I 1st was happy to discover it had been made possible to customize fonts in the Status Bar.
Then disappointed when finding this was not working properly.

What happens is that randomly, at startup, the status bar selected font is not applied : I have to open the Options/UI Tab, and in the scroll list select Status Bar. Then I can see that the font I had previously chosen is still selected, but not applied. (See attachment)

I need to apply the option tab and to restart to see it applied properly.
The strangest is that after restarting OpenCPN a number of times, it falls back not applying properly the selected font (which stays selected in the option/UI tab, but not applied...)

My configuration is : RPi4 4GB, /Root on USB/SSD, Raspbian Buster, Openplotter 2.0 Beta, OpenCPN 5.0
Any help, suggestion or advice warmly welcomed !
Attached Thumbnails
Click image for larger version

Name:	2019-09-27-230444_1920x1080_scrot.jpg
Views:	49
Size:	368.1 KB
ID:	200630  
__________________

Didier B is offline   Reply With Quote
Old 07-10-2019, 11:21   #2
Registered User

Join Date: Jun 2015
Posts: 74
Re: Trouble with Options/UI/Fonts

After a good night sleep, I guessed what is happening : In fact, when starting OpenCPN in a windowed mode, the font 14 selected for the status bar is too large, and a smaller font is cleverly applied.

When going full-screen, the font size is not updated.

Opening the OPTION window and simply clicking the OK button will apply the selected font
__________________

Didier B is offline   Reply With Quote
Old 08-10-2019, 08:50   #3
Registered User

Join Date: Jun 2015
Posts: 74
Re: Trouble with Options/UI/Fonts

Is there a way to mark this thead as CLOSED ?
Didier B is offline   Reply With Quote
Old 08-10-2019, 12:24   #4
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 3,783
Re: Trouble with Options/UI/Fonts

You can ask the moderators - the Warning Triangle on the left...
bcn is offline   Reply With Quote
Old 11-10-2019, 05:54   #5
Moderator
 
Pete7's Avatar

Cruisers Forum Supporter

Join Date: Aug 2009
Location: Solent, England
Boat: Moody 31
Posts: 13,487
Images: 14
Re: Trouble with Options/UI/Fonts

Quote:
Originally Posted by Didier B View Post
Is there a way to mark this thead as CLOSED ?
We don't close threads as someone may come along in the future with something they wish to add to the thread.

Regards Peter.
Pete7 is online now   Reply With Quote
Reply

Tags
grass

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Huge fonts in Options window and Chart Panel Options window scud OpenCPN 2 27-03-2019 04:06
Fun with Fonts Gemini Dreams Our Community 15 27-12-2013 14:22
problems with fonts koki Navigation 0 09-10-2012 10:46
Info on Signal flag Fonts ? JMRmarinero Off Topic Forum 2 28-06-2007 08:54

Advertise Here


All times are GMT -7. The time now is 15:17.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.