Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 13-06-2024, 11:24   #1
Registered User

Join Date: Sep 2023
Posts: 4
Plugins nightmare - help urgently needed

Hi all,

I have just had to re install Open CPN due to an issue with my PC.

Previously everything worked well. However this time when I try to install ANY plug in it makes out like it has installed and then glasses and error window up and wonít put the relevant icon on the toolbar. I have tried to make sure there are no damaged or retained files from previous installs, I have tried re installing numerous times and it just keeps happening. HELP as I am starting to lose the will & Iím off away in a couple of days.

Please see screenshot
Attached Thumbnails
Click image for larger version

Name:	IMG_7951.jpg
Views:	36
Size:	401.4 KB
ID:	290877   Click image for larger version

Name:	IMG_7950.jpg
Views:	29
Size:	426.0 KB
ID:	290878  

Devon Boy is offline   Reply With Quote
Old 13-06-2024, 14:05   #2
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 7,463
Re: Plugins nightmare - help urgently needed

Devon...
Please post OpenCPN logfile.
Thanks
Dave
bdbcat is offline   Reply With Quote
Old 13-06-2024, 15:15   #3
Registered User

Join Date: Sep 2023
Posts: 4
Re: Plugins nightmare - help urgently needed

Quote:
Originally Posted by bdbcat View Post
Devon...
Please post OpenCPN logfile.
Thanks
Dave
Please find attached
Attached Files
File Type: pdf OpenCPNlog pdf.pdf (49.3 KB, 9 views)
Devon Boy is offline   Reply With Quote
Old 14-06-2024, 13:18   #4
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 7,463
Re: Plugins nightmare - help urgently needed

Devon...
Looks like an installation problem.
From the log:
"C:\Users\User1\AppData\Local\opencpn\plugins does not exist."
Should have been automatically created when OCPN was installed.


Suggestion:
Remove OpenCPN. Double check that it is really gone, e.g. anything in "AppData/Local/opencpn" is gone.
Reboot.
Reinstall OpenCPN.


Dave
bdbcat is offline   Reply With Quote
Reply

Tags
plug, plugin

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Sail Advice Needed Urgently Dockhead Deck hardware: Rigging, Sails & Hoisting 35 12-09-2014 08:33
Antigua - Blood donor O+ urgently needed hartcjhart Atlantic & the Caribbean 0 22-04-2014 08:16
Installateur de plugins, Install software for plugins. Gilletarom OpenCPN 3 30-04-2013 05:57
John Deere 'Special Tools' Needed Urgently Dondon462 Engines and Propulsion Systems 2 26-08-2011 21:40

Advertise Here


All times are GMT -7. The time now is 02:34.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.