Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 29-03-2021, 02:26   #16
Registered User

Join Date: Mar 2016
Location: Bremen
Boat: Dehler Optima 106
Posts: 155
Re: OpenCPN 5.2.4 and OeSENC compatibility

Quote:
Originally Posted by bdbcat View Post
All....
oeSENC_pi Version 4.2.19.21 is now available from the master plugin catalog.
You may like to install this version to resolve some recent troubles with rPI compatibility.


@Aldebaran17:
If you still encounter problems, please PM your logfile to me directly, and I will analyze it.


Thanks, and Good Luck
Dave
Dear Dave,

works smoothly, no problems after update.

Thanks,

Manfred
Aldebaran17 is offline   Reply With Quote
Old 31-03-2021, 02:15   #17
Registered User
 
Ken-ross780's Avatar

Join Date: Feb 2021
Location: Perth Western Australia
Boat: Ross 780 mk III
Posts: 4
Re: OpenCPN 5.2.4 and OeSENC compatibility

Hi
I am running Ubunto 20.10 on a raspberry Pi 4b with 8 Gb ram. I am using OpenCPN ver 5.2.4 Plugin API: 117.
This is a fresh install.
I am only getting 4 plugins in the plugin manger and using the update catelog button is not doing anythig.
Opencpn.log



Thanks in anticipation
Ken-Ross780
Attached Files
File Type: pdf opencpnlog.pdf (57.4 KB, 36 views)
__________________
Ken
Ross 780
Ken-ross780 is offline   Reply With Quote
Old 31-03-2021, 06:38   #18
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 7,435
Re: OpenCPN 5.2.4 and OeSENC compatibility

Ken...
There are no plugins available for Ubuntu 20.10. We generally support only Ubuntu LTS versions (e.g. 20.04) with the full plugin suite.


Thanks
Dave
bdbcat is offline   Reply With Quote
Old 02-04-2021, 23:43   #19
Registered User
 
Ken-ross780's Avatar

Join Date: Feb 2021
Location: Perth Western Australia
Boat: Ross 780 mk III
Posts: 4
Re: OpenCPN 5.2.4 and OeSENC compatibility

Hi Dave
I also have Ubuntu 20.04 LTS running, the EeSenc is available but freezes every time I try to enable it.

Thanks
__________________
Ken
Ross 780
Ken-ross780 is offline   Reply With Quote
Old 19-04-2021, 00:36   #20
Registered User

Join Date: Mar 2021
Posts: 6
Re: OpenCPN 5.2.4 and OeSENC compatibility

the bug on the oeSENC plugin on Raspberry is now fixed and you need to update the oeSENC plugin to the latest version


if you are using O-charts USB Key Dongle then you need to do this before starting Open CPN:

There is a small bug in OpenCPN that will be fixed on next versions. Please open an terminal and type this to install a required package:

sudo apt install opencpn-sglock-arm32
SkibladnerII is offline   Reply With Quote
Reply

Tags
enc, opencpn

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
OpenCpn and OeSENC Charts lapache OpenCPN 22 08-01-2022 06:39
OpenCPN 5 and oeSENC - oeserved dvda95 OpenCPN 60 18-01-2021 21:29
OpenCPN 5 and OeSenc plugin 4 davidbirnie OpenCPN 13 28-07-2020 13:03
How does OpenCPN/oeSENC handle periodical and date dependent objects? keoe OpenCPN 1 16-06-2019 15:24
FURUNO AIS and OpenCPN Compatibility Capt_Seabass OpenCPN 4 27-04-2019 13:03

Advertise Here


All times are GMT -7. The time now is 07:18.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.