Cruisers Forum
 


Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 26-04-2017, 12:33   #1
Registered User

Join Date: Jan 2016
Posts: 42
Grib file @ button won`t launch windows mail Win10

Hi,

Had a search but could not find an answer.

ISSUE - click on @ symbol and Send throws error regarding no mail program association. Using Windows Mail on Windows 10. However all system defaults for Mail are set to use the Mail program.

I tested a mailto: using Mailto Links Test Page - ScottSeverance.us and the test URL do launch windows Mail.

I then downloaded Thunderbird and that does work fine with @ button as in the @ button, then Send will open a compose mail window in Thunderbird. So this is work around for now.

How does OPEN CPN send a request to compose Mail?'
Can anyone replicate this issue or know how to resolve to use Windows Mail program?

Ideally I just want to keep Mail as the default handler
Mattzilla is offline   Reply With Quote
Old 27-04-2017, 16:57   #2
Registered User
 
rgleason's Avatar

Join Date: Mar 2012
Location: Boston, MA
Boat: 1981 Bristol 32 Sloop
Posts: 14,431
Re: Grib file @ button won`t launch windows mail Win10

Thunderbird is my choice for email. It works, but you should be able to get outlook going.
rgleason is offline   Reply With Quote
Old 27-04-2017, 16:58   #3
Registered User
 
rgleason's Avatar

Join Date: Mar 2012
Location: Boston, MA
Boat: 1981 Bristol 32 Sloop
Posts: 14,431
Re: Grib file @ button won`t launch windows mail Win10

When you do, write it up for everyone and we will add it to the book.
rgleason is offline   Reply With Quote
Old 27-04-2017, 17:37   #4
Registered User

Join Date: Jan 2016
Posts: 42
Re: Grib file @ button won`t launch windows mail Win10

Don`t have Outlook installed on tablet - just the default Windows "Mail"
Has to be the method that Open CPN "calls" the mail program - does anyone know how it does this?
Mattzilla is offline   Reply With Quote
Old 27-04-2017, 23:57   #5
Registered User

Join Date: Jan 2016
Posts: 42
Re: Grib file @ button won`t launch windows mail Win10

Seems to have been identified as an issue as documented here - https://opencpn.org/flyspray/feed.ph...atom&project=4
Mattzilla is offline   Reply With Quote
Reply

Tags
rib, wind

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
How to Convert "*.route" Route File into ".*wpt" File To Be Used in Maxsea V.10 doiroda Navigation 7 12-03-2020 06:00
Grib - Start a request button stopped to work stvnm OpenCPN 3 31-03-2017 14:38
Grib File Won't Overlay AnchorageGuy OpenCPN 15 03-12-2014 11:11
3.0.0 : make package : bad file right after installing the deb file manuprenlair OpenCPN 1 12-06-2012 04:17
GRIB File Readers bvimatelot General Sailing Forum 0 17-06-2010 21:45

Advertise Here


All times are GMT -7. The time now is 18:01.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.