Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-02-2023, 13:14   #1
Registered User

Join Date: Jan 2017
Posts: 3
Display error for US Gulf of Mexico ENC

I have OpenCPN running two places - on a Raspberry Pi which I actually use on the boat, and on my Linux (OpenSUSE) desktop. In both cases, the level of detail displayed from the 1:2160000 Gulf of Mexico ENC is clearly a problem.



The place names, light indicators, etc are displayed at a zoom level that should have NO text or detai - see the attached images.


I've removed and re-added this chart, regenerated the ENC data, etc. I've tried with both settings for the "Reduced detail at small scale", "Important text only", and "De-Cluttered Text" checkboxes


Note that NO OTHER CHART (that I've found so far) displays this behavior!


The Linux desktop install is 5.2.6 running on OpenSUSE Leap 15.4; the RaspberryPi install is 5.2.4 running on Raspbian 11 (bullseye). In both cases the images were captured from a NEW install of OpenCPN and a NEW download of the chart.


Any ideas??


Thanks!


Dan
Attached Thumbnails
Click image for larger version

Name:	gulf_of_mexico_linux.jpg
Views:	50
Size:	260.7 KB
ID:	271335   Click image for larger version

Name:	gulf_of_mexico_raspbian.jpg
Views:	51
Size:	406.4 KB
ID:	271336  

drawson1 is offline   Reply With Quote
Reply

Tags
enc, gulf of mexico, Mexico

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Error in Index Error calculation in Celestial Navigation plug-in MarkN OpenCPN 7 25-04-2020 10:33
ENC data does not display seandarcy OpenCPN 2 08-12-2019 14:38
After v 5 upgrade display problem ENC charts RickyEM OpenCPN 16 23-05-2019 13:33
S57 Error when Prepare All Enc rgleason OpenCPN 24 16-02-2019 14:50
Problem with ENC display murofsresiurc OpenCPN 4 14-11-2018 10:01

Advertise Here


All times are GMT -7. The time now is 15:48.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2024, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.