Cruisers Forum
 


Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 02-08-2021, 01:53   #1
Registered User

Join Date: Aug 2021
Posts: 1
Android oeSENC Plugin Error 27

Hi there,

Apologies if this isnt the right place for this, I have been struggling for hours with it.

I have downloaded the android CPN App, paid for official version, the oeSENc plugin and the app has recognised it.

I have bought my charts for the British Isles on O-Charts but when I click on the section in the plotter app I get Server Error 27. I have tried it on my tablet and phone, wouldnt download as I know you only get two, but neither will connect and I dont get asked for logon details as the manual says you will.

Any help much appreciated, I want to use this and not Garmin.

TIA,

George
Geological1066 is offline   Reply With Quote
Old 02-08-2021, 04:31   #2
Registered User
 
AISEAG's Avatar

Join Date: May 2012
Location: Dahouet (Brittany)
Boat: BENETEAU
Posts: 475
Re: Android oeSENC Plugin Error 27

Quote:
Originally Posted by Geological1066 View Post
Hi there,

Apologies .......

Any help much appreciated, I want to use this and not Garmin.

TIA,

George
Hi George,

Better go to the official Android support forum
https://bigdumboat.com/aocpn/forum/f...play.php?fid=4

Dave will analyse your problem and give you a response.

Serge


Nota : you need to get an account
AISEAG is offline   Reply With Quote
Old 02-08-2021, 06:51   #3
bcn
Registered User

Join Date: May 2011
Location: underway whenever possible
Boat: Rangeboat 39
Posts: 4,092
Re: Android oeSENC Plugin Error 27

Error 27 indicates an outdated plug-in.
Please update the plug-in from within OpenCPN:
- Options|plug-ins --> update catalog (down left)
- look for the oeSENC plug-in, select it and update


(The oeSENC plug-in from the play store is not the latest one)
bcn is offline   Reply With Quote
Old 02-08-2021, 06:56   #4
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 6,304
Re: Android oeSENC Plugin Error 27

George...
Error 27 means that your plugin is obsolete, and needs to be upgraded.


To upgrade, use the integrated Plugin Manager within OpenCPN.


Settings->Plugins->Update Plugin Catalog. Select "oeSENC" to download and install the update. It will be version 4.2.20.



Good luck
Dave
bdbcat is offline   Reply With Quote
Old 02-08-2021, 06:57   #5
Marine Service Provider
 
bdbcat's Avatar

Join Date: Mar 2008
Posts: 6,304
Re: Android oeSENC Plugin Error 27

Collision....bcn wins
bdbcat is offline   Reply With Quote
Reply

Tags
enc, plug, plugin

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Issues with Android oeSENC plugin Gemalinnen OpenCPN 6 26-05-2021 02:14
oesenc plugin for Android Tony Button OpenCPN 7 18-01-2020 02:59
Bug? oesenc-pi crashes on start-up with "Bus error" Sea Patroller OpenCPN 12 30-03-2019 04:29
oeSENC loader version 5 error Puddle_Sailor OpenCPN 16 30-03-2019 00:31
oeSENC: Error on Fingerprint file creation Tanagra OpenCPN 17 29-05-2017 03:04

Advertise Here


All times are GMT -7. The time now is 00:42.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2021, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.