Cruisers Forum
 


Reply
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 13-08-2022, 16:50   #1
Registered User

Join Date: May 2019
Location: Port Charlotte, FL
Posts: 2
2005 Raymarine Pathfinder equipment and incorrect depth readings

I have a 2005 vintage Raymarine electronics package on my Catalina 387 with a depth/speed/wind/radar/pathfinder chart plotter. When the chart plotter is on, OpenCPN gives both correct and incorrect depth readings. When the chart plotter is off and my tridata ST60 is on, my depth is correct and does not constantly change. Looking at the NMEA sentence from the Seatalk/NMEA 0183 converter on OpenCPN, the sentences are all the same except for the incorrect numbers for the depth.



Has anyone had this problem? Have you been able to fix it?
joesdream is offline   Reply With Quote
Old 14-08-2022, 08:48   #2
Registered User

Join Date: Nov 2012
Location: Steinhatchee, FL
Posts: 227
Re: 2005 Raymarine Pathfinder equipment and incorrect depth readings

I'd start by looking at any depth offset settings in the chart plotter. If the difference in the depth reading is the same as the offset you've found your problem.
Be Free is offline   Reply With Quote
Old 14-08-2022, 11:29   #3
Registered User

Join Date: May 2019
Location: Port Charlotte, FL
Posts: 2
Re: 2005 Raymarine Pathfinder equipment and incorrect depth readings

Thanks for your input, but when the chart plotter is on, the NMEA sentences I get, the correct depth, then something like 3,000 ft, then 800 ft. Usually 3 or 4 readings that are way off then the correct depth. The Raymarine Pathfinder chart plotter, however, always reads depth correctly on the screen. It's when its translated from Seatalk apparently, into the NMEA sentence on OpenCPN that I get the strange depths. Again it only happens when the chart plotter is on.


I really appreciate your knowledge and input.
joesdream is offline   Reply With Quote
Reply

Tags
depth, equipment, marine, men, raymarine

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Depth instrument giving incorrect reading SeaDancer Marine Electronics 14 25-09-2019 08:19
ST40 & C80 both showing fixed incorrect depth? danstanford Marine Electronics 3 03-09-2017 11:06
Depth Gauge Gives Wrong Readings, Raymarine myocean Marine Electronics 5 19-07-2013 10:37
Odd Depth Sounder Readings S/VSkylark Construction, Maintenance & Refit 3 19-01-2010 11:54
Wonky depth readings form Simard IS12 witzgall Electrical: Batteries, Generators & Solar 0 27-09-2009 10:39

Advertise Here


All times are GMT -7. The time now is 11:30.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.