Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 22-03-2011, 14:40   #1
Registered User

Join Date: Feb 2011
Location: London
Boat: Beneteau 47.7
Posts: 100
Tack tick mn100

Hi all
I have the wind only tack tick mn 100 so the very basic one and I can't seem to get in to the menu anymore to adjust the connectivity!
If I hold the menu button down as per the menu it actually switches the unit off' I am trying to reset the unit to see if it will connect again with the wind transducer
Any help would be great
Cheers
Tomtom39 is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Tack Point/s for Asymmetrics svstrider Multihull Sailboats 23 13-05-2010 06:38
Overtaking vs Port/Starboard Tack SkiprJohn Rules of the Road, Regulations & Red Tape 47 15-01-2008 13:48
Rigging the tack on a C-Lark davethegr8 Deck hardware: Rigging, Sails & Hoisting 1 16-08-2007 09:49
seams every time I get a post I get a tick cat man do Forum Tech Support & Site Help 8 04-11-2006 01:18

Advertise Here


All times are GMT -7. The time now is 12:46.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.