Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 17-01-2022, 08:22   #1
Registered User

Join Date: Apr 2015
Posts: 52
Strange signals from echosounder

I have a Silva echosounder which send the signal through the hull from a waterfilled cylinder. It is connected to a simple display which just show the depth.

A while ago it started to just give readings once in a while. When I put the transmitter in the water it gave signals without problems. I thought maybe growth on the hull was the problem.

Now the boat have been on the hard and there's no growth. Usually I don't get any readings, but sometimes it can show 20 or even 120 meters in a shallow marina.

I have checked all connections so there are no corrosion on them. Is it something more to do before buying a new transmitter and display?
Arrandir is offline   Reply With Quote
Old 17-01-2022, 08:33   #2
Registered User
 
Bill O's Avatar

Join Date: Jul 2015
Boat: Bruce Bingham Christina 49
Posts: 2,648
Re: Strange signals from echosounder

Is there enough water in the cylinder? Needs at least enough water to keep the working end of the transducer fully submerged.

Is your hull solid f/g or cored? What boat do you have? The d/f will not work well through a cored hull.

In your marina, is the bottom mud? Sometimes in muddy bottoms inaccurate or no readings may occur.
__________________
Bill O.
KB3YMH
https://phoenixketch.blogspot.com/
Bill O is offline   Reply With Quote
Old 17-01-2022, 08:42   #3
Registered User
 
Spot's Avatar

Join Date: Jan 2019
Location: Minnesota, USA
Boat: 21' trailer sailor & 8' sailing dinghy
Posts: 1,473
Re: Strange signals from echosounder

Hello Arrandir,
Are you still on the hard or back in the water?
__________________
Big dreams, small boats...
Spot is offline   Reply With Quote
Old 19-01-2022, 09:32   #4
Registered User

Join Date: Apr 2015
Posts: 52
Re: Strange signals from echosounder

Sorry for late reply due to many other things to do on the boat.

The boat is in the water on a muddy bottom, I will check again when the boat is over another bottom.

There is enough water in the cylinder, the same amount as usual. The hull is solid. I have an OE 32.
Arrandir is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
NASA / Clipper Echosounder - poor depth determination kas_1611 Marine Electronics 8 13-06-2020 08:22
Echosounder mapping own map kjetil6 OpenCPN 41 21-04-2018 07:15
International Code of Signals - Two-letter signals praticoborges Rules of the Road, Regulations & Red Tape 6 18-06-2014 18:23
Mixing Signals to External Speaker Cadence10m Marine Electronics 30 24-09-2009 12:13
Sound & Light Signals GordMay General Sailing Forum 1 18-09-2005 13:18

Advertise Here


All times are GMT -7. The time now is 17:00.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.