Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 27-07-2021, 20:46   #1
Registered User

Join Date: Dec 2020
Location: Kemah TX
Boat: FP Helia 44
Posts: 7
Raymarine EV-1 Compass Not detected on Seatalk

I have a Raymarine system using Seatalk with an ACU-400 Auto pilot. I also have an EV-1 Compass. I was having issues with my wind instrument so decided to update the system component software via the AXIOM wifi. All went well and recovered the wind instrument data completely. However I no do not have any hdg data from the EV-1. I can see the ACU on the network diagnostic and all the other devices but no the EV-1!
I noted that you are supposed to update the EV-1 first before the ACU. Well if the Raymarine list of updates did that great if not then that may not have happened. The compass is not visible on the Seatalk netework not via the Auto pilot display. I have three bars where the heading data should bee. The compass LED flashes red solid for about 2 secs at power up then it just continuously flashes. There are two diagnostic codes a 2 sec flash and 7 second flash sequence neither of those apply as there is no gap it just flashes!
Does anyone know a fix of reboot post software download to an EV-1.
Thanks in advance.
Douglaskimkaty is offline   Reply With Quote
Reply

Tags
compass, marine, raymarine, seatalk

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Raymarine Seatalk-NG --> Seatalk --> QK-A027 yeahmag OpenCPN 3 09-02-2021 14:31
[SOLD] Raymarine ST600R Seatalk Autopilot Remote Control & SeaTalk Data Repeater jefndeb General Classifieds (no boats) 1 15-01-2020 07:49
"No Seatalk HS Connection Detected" on Raymarine e7D SS Little-Devil Marine Electronics 8 02-12-2017 11:18
GPS not detected.....again PDA1 OpenCPN 4 30-01-2013 16:23
GPS not detected PDA1 OpenCPN 18 11-06-2012 14:23

Advertise Here


All times are GMT -7. The time now is 11:09.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2023, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.