Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 28-05-2022, 01:09   #1
Registered User

Join Date: Dec 2021
Location: Queensland
Boat: Cape North 43
Posts: 36
Icom M423G - No GPS fix

Hi People,

Recently bought a new Icom M423G VHF radio for our boat. This has built in GPS but I cannot get a position or time to display. I have connected it to the split arial port on our Raymarine AIS Class B 700 Receiver as stated in the manual for the unit but no go.
Any one have any experience with this setup or any thoughts ?
Thanks.

Con
conj is offline   Reply With Quote
Reply

Tags
gps, icom

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
Exhaust Riser: quick fix and permanent fix options wyb2 Engines and Propulsion Systems 23 09-12-2021 08:06
Icom VHF slow GPS fix while moving mirsebfo Marine Electronics 3 10-01-2021 08:10
ICOM radio fix... advice?? goeasy123 Marine Electronics 8 25-10-2019 11:28
Any fix for broken ICOM M700pro mic cable? sneuman Marine Electronics 3 10-03-2016 13:54
"No GPS Fix" Alarm Dreaming Yachtsman Marine Electronics 16 20-03-2009 23:52

Advertise Here


All times are GMT -7. The time now is 03:34.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.