Cruisers Forum
 


Join CruisersForum Today

Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 08-11-2017, 18:40   #1
Registered User

Join Date: Jul 2013
Location: Refit in Port Townsend, WA
Boat: 1984 Slocum 43
Posts: 425
ComNav Commander P2 issue.

My autopilot has started an odd behavior. Every so often, it will make a soft 90deg turn to port. If allowed to continue, it will turn it into a 360deg turn and recover. But itís annoying to be motoring across a bay and do a random ďdonutĒ.

Iíve verified that itís not a magnetic anomaly because the heading doesnít shift during this maneuver like it does for example if we turn on the microwave while the AP is on.

Anybody else run into this issue?
Mycroft is offline   Reply With Quote
Reply

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
comnav auto pilot imago1420 Marine Electronics 4 20-10-2012 12:08
Comnav 1420 Failed S/V_Surya Navigation 2 30-06-2011 05:24
ComNav Autopilot Best Price? Maggie-K Marine Electronics 2 27-07-2009 11:41
ComNav Marine & NX2 Autopilots Stevens 47 Marine Electronics 11 29-10-2006 11:51

Advertise Here


All times are GMT -7. The time now is 13:56.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2020, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.