Cruisers Forum
 


Reply
  This discussion is proudly sponsored by:
Please support our sponsors and let them know you heard about their products on Cruisers Forums. Advertise Here
 
Thread Tools Search this Thread Rate Thread Display Modes
Old 12-01-2022, 07:51   #1
Registered User

Join Date: Nov 2017
Location: Los Angeles, but boat in Texas heading for Caribbean
Boat: Hinterheller Niagara 35
Posts: 11
AIS not receiving

Hey everyone

Our sailboat has been stored for three years and now we are back on it , when we turned on the vhf it did not show our position and our AIS receiver does not seem to work ( we donít have a transmitter). Any help problem solving would be appreciated, I am also doing some google searches
rachelsavitt is offline   Reply With Quote
Old 12-01-2022, 08:06   #2
Registered User

Join Date: Jun 2010
Location: Caribbean
Boat: Corbin Ketch 39ft
Posts: 279
Re: AIS not receiving

After 3 years storage expect much corrosion on electrics. Big job potentially or just possibly corroded antenna connection. Does your vhf get a gps signal from an external gps? Good luck
__________________
Joe Bayne
Jubilee
Jubilee39 is offline   Reply With Quote
Old 12-01-2022, 08:21   #3
Registered User

Join Date: Feb 2017
Location: Some times in Colorado. Generally live-aboard. FL and Bahamas this winter.
Boat: Antares 44i
Posts: 668
Re: AIS not receiving

Additional information would be help us help you.

What type of AIS receiver? What type of display? Separate antenna or splitter? Any lights or indicators anywhere that show the receiver is getting power, etc.?
dougweibel is offline   Reply With Quote
Old 12-01-2022, 09:34   #4
Registered User

Join Date: Nov 2017
Location: Los Angeles, but boat in Texas heading for Caribbean
Boat: Hinterheller Niagara 35
Posts: 11
Re: AIS not receiving

Thanks for the help but we figured it out , basically we are just stupid !!
rachelsavitt is offline   Reply With Quote
Old 12-01-2022, 16:26   #5
Moderator
 
Jim Cate's Avatar

Join Date: May 2008
Location: cruising SW Pacific
Boat: Jon Sayer 1-off 46 ft fract rig sloop strip plank in W Red Cedar
Posts: 19,579
Re: AIS not receiving

Quote:
basically we are just stupid !!
Please elaborate upon the cure that you found for this condition. It would be of benefit to many CF members (to say nothing of the world's population in general)!

Jim
__________________
Jim and Ann s/v Insatiable II, still hanging out in Port Cygnet. Summer was nice... it was on a Tuesday... and now autumn is here and being pretty nice so far!
Jim Cate is offline   Reply With Quote
Reply

Tags
ais

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes Rate This Thread
Rate This Thread:

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off


Similar Threads
Thread Thread Starter Forum Replies Last Post
AIS GME Transmitting not receiving the dude abides Navigation 0 29-10-2018 21:52
Receiving ais to laptop using Baofeng uv-5r MisterTranquill Marine Electronics 13 08-05-2015 06:30
No longer receiving AIS information - but why? Mike Two Moons OpenCPN 18 19-10-2012 21:32
Receiving AIS Signal ? gleff Marine Electronics 17 23-01-2012 03:32

Advertise Here


All times are GMT -7. The time now is 12:40.


Google+
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.
Social Knowledge Networks
Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2022, vBulletin Solutions, Inc.

ShowCase vBulletin Plugins by Drive Thru Online, Inc.